Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 336 След.
Вставка данных за прошлый период в текущий, табель учета рабочего времени
 
Цитата
nellymilana написал:
только кол-во выходов не идет по этой формуле.
обоснуйте
Лень двигатель прогресса, доказано!!!
Вставка данных за прошлый период в текущий, табель учета рабочего времени
 
Цитата
nellymilana написал:
Не могу сообразить, где ошибка.
я тоже не могу сообразить где ошибка так как пример в первом сообщении кардинально отличается от примера во втором и логика формулы построена по ссылке на ячейку где указана дата текущего табеля у вас же в новом примере этого нет
Лень двигатель прогресса, доказано!!!
задачка
 
Цитата
Зама написал:
мы могли видеть, на перекрестии ячеек количество
Легко при нормальном названии темы и файле примере в эксель
Лень двигатель прогресса, доказано!!!
Замена знака в ячейке Excel 2016
 
Цитата
tylika93 написал: Но не работает,
не верю
Лень двигатель прогресса, доказано!!!
Замена знака в ячейке Excel 2016
 
массивно в B1 и протянуть вниз
Код
=ЗАМЕНИТЬ(A1;МАКС(ЕСЛИОШИБКА(ПОИСК(СТРОКА($A$1:$A$10)-1&".";A1);"Ё"))+1;1;":")
Лень двигатель прогресса, доказано!!!
Динамическое ценообразование
 
Цитата
Ura написал:
сделать средствами excel
=макс(цена гипера - 20%;цена поставщика)
Лень двигатель прогресса, доказано!!!
Как определить адрес ближайшей ячейки в столбце с данными?
 
еще вариант если понял, массивная
Код
=АДРЕС(НАИБОЛЬШИЙ(ЕСЛИ($A$1:$A$100<>0;СТРОКА($A$1:$A$100));2);1)
Лень двигатель прогресса, доказано!!!
Нумерация ячеек с буквой
 
БМВ, Михаил ну ты ведь перфекционист =COUNTIF($C$4:C4;C4) так покороче будет  :)  
Лень двигатель прогресса, доказано!!!
Нумерация ячеек с буквой
 
в B4 и протянуть вниз
Код
="k"&ТЕКСТ(ОКРУГЛВВЕРХ(СТРОКА(B1)/10;);"0000")
Лень двигатель прогресса, доказано!!!
Ищу вариант расчета числа X из суммы множества числовых значений.
 
Герман Тиунов,
"Я вам посылку принёс. Tолько я вам её не отдам, потому что у вас документов нету."

Есть люди разбирающиеся в этом вопросе на данном форуме и решение скорее всего есть, но к тож за вас будет пример ваять
Лень двигатель прогресса, доказано!!!
Как сделать отбор по нескольким критериям, Суммеслимн не подходит, так как надо сумму нескольких отборов
 
вместо ; надо :
Лень двигатель прогресса, доказано!!!
Извлечь текст из последних скобок и удалить непечатные символы
 
формулами
Лень двигатель прогресса, доказано!!!
В смешанных ячейках (буквы и цифры) -в строке формул только цифры, При просмотре листа отображается полностью вся информация, но в строке формул содержится только цифры
 
загляните в формат ячейки там такое 0"DV05144"
создать доп столбец вытянуть форматирование ячейки скопировать и вставить как значения
Изменено: Сергей - 14 Окт 2019 07:00:02
Лень двигатель прогресса, доказано!!!
Выбор значений из таблицы по имени временному периоду (месяц), нужна формула которая будет подставлять другие формулы
 
вопросы по форме зачем объединенные ячейки по строке ФИО, что означает столбец ГОД это сумма всех месяцев или отдельный показатель и тогда что означает  столбец Все время и сводная таблица и вообще заполните свою таблицу руками и поясните откуда и куда должны подтягиваться данные
Изменено: Сергей - 13 Окт 2019 09:58:41
Лень двигатель прогресса, доказано!!!
подсчет количества счетов по датам и оплаченным за месяц и год
 
Так не прокатит читайте форум суммеслимн и счетеслимн с преобразованными массивами не работает и справку
Лень двигатель прогресса, доказано!!!
Изменения в дизайне основной ветки
 
Цитата
Jack Famous написал:
У меня даже с телефона
Аналогичная ситуация на телефоне через яндекс браузер
Лень двигатель прогресса, доказано!!!
Выбор значений из таблицы по имени временному периоду (месяц), нужна формула которая будет подставлять другие формулы
 
Цитата
Юрий М написал:
Ррррр!!!
APavlik, 4 сообщение почистите

по файлу подход еще бредовее чем был  
Лень двигатель прогресса, доказано!!!
подсчет количества счетов по датам и оплаченным за месяц и год
 
из моего последнего сообщения формулы подошли?
Лень двигатель прогресса, доказано!!!
подсчет количества счетов по датам и оплаченным за месяц и год
 
Цитата
puna написал:
=СУММПРОИЗВ((ТЕКСТ(C15:C1048576;"ММММ ГГ")=E1)*L15:L1048576)
=СУММПРОИЗВ((ТЕКСТ(N15:N1048576;"ММММ ГГ")=E1)*(P15:P1048576="оплачен")*M15:M1048576)
Код
=СУММПРОИЗВ(--(ТЕКСТ(C15:C1048576;"ММММ ГГ")=E1))
=СУММПРОИЗВ((ТЕКСТ(N15:N1048576;"ММММ ГГ")=E1)*(P15:P1048576="оплачен"))

я так понимаю разобраться как работает суммеслимн вы не хотите
Лень двигатель прогресса, доказано!!!
подсчет количества счетов по датам и оплаченным за месяц и год
 
а че понимать то, исходя из примера там и формулы не нужны одна строка по первому вопросу один и по второму вопросу один счет

PS. хотите получить решение потрудитесь сделать для помогающих пример нормальный а не на от.....
Лень двигатель прогресса, доказано!!!
подсчет количества счетов по датам и оплаченным за месяц и год
 
Цитата
puna написал:
1. подсчитать количество ячеек(счетов) в шт. за месяц и год.(например октябрь 19)
2. подсчитать количество ячеек(счетов) в шт. оплаченных за месяц и год (например октябрь 19)
1. один
2. один
Лень двигатель прогресса, доказано!!!
сумма произведений по дате и условию
 
Цитата
puna написал:
Как
так же
Код
=СУММПРОИЗВ((ТЕКСТ(H5:H10;"ММММ ГГ")=D1)*(J5:J10="оплачен")*G5:G10)
Лень двигатель прогресса, доказано!!!
Повторить в ячейке слово несколько раз
 
для затравки до конца не понял все равно  
Лень двигатель прогресса, доказано!!!
Количество одновременно используемых телефонных линий, Необходимо узнать количество одновременно используемых телефонных линий
 
KDias, файл пример где
Лень двигатель прогресса, доказано!!!
Вставка данных за прошлый период в текущий, табель учета рабочего времени
 
вариант
Лень двигатель прогресса, доказано!!!
Найти и подставить дату прихода товара.
 
Цитата
shershtain написал:
это слишком простой вопрос
слишком сложно описано не понятно что надо или подробней опишите что откуда берется или в примере покажите желаемый результат и в примечании напишите откуда он взялся и почему
Лень двигатель прогресса, доказано!!!
Формула для вычисления остатка с поиском номентклатуры по двум таблицам
 
в F5 и протянуть вниз
Код
=D5-СУММЕСЛИ(K:K;B5;M:M)
Лень двигатель прогресса, доказано!!!
Создание выборки по датам из одного списка дат
 
Ё это именнованая формула загляните в диспечер имен
Лень двигатель прогресса, доказано!!!
Создание выборки по датам из одного списка дат
 
Цитата
ФВЛ написал:
при этом просчитывается и те диапазоны которые не должны попадать в отчет
не совсем понятно про диапазоны, но если это касается попадания данных за другой год, то вот так можно отсечь
для недель
Код
=СУММПРОИЗВ((НОМНЕДЕЛИ(--ё;2)=I16)*(ГОД(ё)=N16))
для месяцев
Код
=СУММПРОИЗВ((МЕСЯЦ(ё)=K16)*(ГОД(ё)=N16))
Лень двигатель прогресса, доказано!!!
Создание выборки по датам из одного списка дат
 
работа только с датами без доп столбцов в зеленых ячейках
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 336 След.
Наверх