Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 340 След.
Сравнить два массива и у подходящих ячеек подсчитать сумму значений в столбце
 
это неточный поиск текста так как такого слова ПОИСКПОЗ не найдет он вернет позицию первого попавшегося ему на пути текста при просмотре диапазона снизу
Лень двигатель прогресса, доказано!!!
Сравнить два массива и у подходящих ячеек подсчитать сумму значений в столбце
 
Цитата
TicTac написал:
и потом выводить, сколько человеко-часов
что это такое как их считать, у вас в таблице указан только текст отгул ну посчитали сколько отгулов как считать то эти ваши доступные ч-часы
как понял
Код
=B15-СУММПРОИЗВ(СУММЕСЛИ($A$3:$A$10;ИНДЕКС(Персонал!$A$2:$C$2;ПОИСКПОЗ($A15;Персонал!$A$1:$C$1;0)):ИНДЕКС(ИНДЕКС(Персонал!$A:$C;;ПОИСКПОЗ($A15;Персонал!$A$1:$C$1;0));ПОИСКПОЗ("ЯЯЯЯЯ";ИНДЕКС(Персонал!$A:$C;;ПОИСКПОЗ($A15;Персонал!$A$1:$C$1;0));1));$P$3:$P$10))*$B$21
Изменено: Сергей - 10 Дек 2019 07:01:20
Лень двигатель прогресса, доказано!!!
Суммирование приращений чисел, находящихся в одной строке
 
СТОЛБЕЦ(D$11:$D11) тут не закреплен столбец в первой части и во второй не закреплена строка походу эксель при протягивании сортирует типа все закрепленные стройся с лева не закрепленные с права  :)  
Лень двигатель прогресса, доказано!!!
Отобразить в ячейке номера всех участков при совпадении даты и инвентарного номера
 
vikttur, Тема:"Отобразить в ячейке номера всех участков при совпадении даты и инвентарного номера"
Chevyyy, красоту наводите сами на больших объемах будет тормозить жесточайше, в файле подрезал данные чтобы влез на сайт
Лень двигатель прогресса, доказано!!!
Отобразить в ячейке номера всех участков при совпадении даты и инвентарного номера
 
ваааще не понятно что описание что файл
наугад
Лень двигатель прогресса, доказано!!!
Как улучшить СЧЁТЕСЛИМН на подсчет на разные диапазоны, СЧЁТЕСЛИМН настроить на подсчет в диапазонах различного размера
 
Цитата
Максим757 написал:
данный вопрос можно решить
было еще вчера и не одним способом
Лень двигатель прогресса, доказано!!!
Узнать общую стоимость артикулов в наличии путем сопоставления артикулов из прайса
 
vikttur,
Цитата
Алекс-2003 написал:
узнать общую стоимость артикулов в наличии
Цитата
Алекс-2003 написал:
сопоставить артикулы из прайса
в итоге ТЕМА: "Узнать общую стоимость артикулов в наличии путем сопоставления артикулов из прайса"

Алекс-2003, вот так все просто и быстро
Лень двигатель прогресса, доказано!!!
Ввод в Excel тригонометрической функции, Помощь с вводом.
 
из видимого пропущены знаки умножения и вместо "X" (икс) не подставлена ссылка на ячейку А2
все не проверял
Код
=(2*TAN((ПИ()^2/4)-A2^2)^2)/(TAN((ПИ()^2/4)-A2^2)^2)+((8*A2^2*(TAN((ПИ()^2/4)-A2^2)^2+1))^2)/(TAN((ПИ()^2/4)-A2^2)^3)-(8*A2^2*(TAN((ПИ()^2/4)-A2^2)^2+1))/(TAN((ПИ()^2/4)-A2^2/2))
Изменено: Сергей - 4 Дек 2019 12:07:29
Лень двигатель прогресса, доказано!!!
Сумма ячеек по двум параметрам с использованием выпадающего списка
 
вариант и 1 и 2 пункт
Лень двигатель прогресса, доказано!!!
Формат ячейки, при котором отображается прочерк или числовое значение без изменений
 
такой вариант попробуйте но у целых чисел запятая торчит
Код
#,######; - #,######;"-"; @
Лень двигатель прогресса, доказано!!!
Фильтр по словам, отличающихся по заглавным буквам
 
в С2 массивно и растянуть вниз
Код
=ЕСЛИ(МАКС(ЕСЛИОШИБКА(НАЙТИ(СИМВОЛ(СТРОКА($192:$223));B2);"Ё"));"БОЛШАЯ";"махонькая")
Лень двигатель прогресса, доказано!!!
Как перемножить 2 строки с 2-мя условиями?
 
Цитата
azemov написал:
средний показатель градуса (%)
Цитата
azemov написал:
Нужно среднее значение, но от количества
:(
покажите в файле руками нарисуйте формулу как бы вы посчитали на куркуляторе и покажите в файле
Лень двигатель прогресса, доказано!!!
Как перемножить 2 строки с 2-мя условиями?
 
формулу поменял забыл про  "<="&дата
Лень двигатель прогресса, доказано!!!
Как перемножить 2 строки с 2-мя условиями?
 
в AR8 и растянуть в право
Код
=СРЗНАЧЕСЛИМН($C8:$AL8;$C$3:$AL$3;"<="&$AT$1;$C$4:$AL$4;AR$4)
Изменено: Сергей - 27 Ноя 2019 14:48:05
Лень двигатель прогресса, доказано!!!
Как перемножить 2 строки с 2-мя условиями?
 
среднее значение чего
Лень двигатель прогресса, доказано!!!
Стандартное отклонение в дополняющемся списке, Вычислить стандартное отклонение, отобрав данные из списка по условиям
 
мое видение правильное не правильное не знаю проверяйте
Лень двигатель прогресса, доказано!!!
Поиск позиции наименьшего положительного числа, Поиск позиции наименьшего положительного числа
 
еще вариант
Код
=ИНДЕКС(C3:N3;ПОИСКПОЗ(0;C4:N4;1)+1)
Лень двигатель прогресса, доказано!!!
Вывод минимальной/максимальной даты
 
вот МАССИВНЫЙ вариант для недоделанных дат
Код
=МИН(--(ИНДЕКС($B$2:$B$144;ПОИСКПОЗ(G3;$A$2:$A$144;0)):ИНДЕКС($B$2:$B$144;ПОИСКПОЗ(G3;$A$2:$A$144;0)+СЧЁТЕСЛИ($A$2:$A$144;G3)-1)))
Код
=МАКС(--(ИНДЕКС($B$2:$B$144;ПОИСКПОЗ(G3;$A$2:$A$144;0)):ИНДЕКС($B$2:$B$144;ПОИСКПОЗ(G3;$A$2:$A$144;0)+СЧЁТЕСЛИ($A$2:$A$144;G3)-1)))
Лень двигатель прогресса, доказано!!!
Вывод минимальной/максимальной даты
 
Цитата
Stayer написал:
она тупо
ну да она тупо так и делает не обратил внимания что они не отсортированы, чтоб формула не тупила преобразуйте ваши не ДО ДАТЫ в нормальные даты и отсортируйте оба столбца
Лень двигатель прогресса, доказано!!!
Вывод минимальной/максимальной даты
 
если реально сортировка по ФИО присутствует и вам нужны эти псевдо даты неизвестного года то тогда
мин
Код
=ВПР(G3;$A$2:$B$144;2;0)
макс
Код
=ПРОСМОТР(2;1/($A$2:$A$144=G3);$B$2:$B$144)
Лень двигатель прогресса, доказано!!!
Математика. Сравнение. Отклонение между двумя числами, Как быстро и правильно узнать
 
до кучи
Код
=ОКРУГЛ(МАКС(A2/B2-1;B2/A2-1);4)
Лень двигатель прогресса, доказано!!!
Подстановка значений из одной таблицы в другую
 
Цитата
Kolp83 написал:
Или это формулами не сделать?
можно попробовать но нужно видеть нормальный пример
Лень двигатель прогресса, доказано!!!
Подстановка значений из одной таблицы в другую
 
Цитата
Kolp83 написал:
Адрес разные.
дак и сделайте пример нормальный с разными адресами хотя бы штуки три адреса которые дублируются в той и в той таблице
Лень двигатель прогресса, доказано!!!
Подстановка значений из одной таблицы в другую
 
пример так себе, для данного примера в Е2 Лист1 и растянуть вниз =Лист2!C2
Лень двигатель прогресса, доказано!!!
Подстановка значений из одной таблицы в другую
 
как десять коробок запихнуть в три записи
Лень двигатель прогресса, доказано!!!
Подсчет разницы двух диапазонов
 
вариант если названия в списке уникальны
Код
=B2-ВПР(A2;$F$2:$G$4;2;0)
Лень двигатель прогресса, доказано!!!
Автозаполнение диапазона столбцов после выбора из выпадающего списка
 
вообщем всего глобального замысла не понял вот вариант
Лень двигатель прогресса, доказано!!!
Автозаполнение диапазона столбцов после выбора из выпадающего списка
 
сделать не сложно и формулой только вопрос зачем в столбце В в каждой ячейке выпадающий список
Лень двигатель прогресса, доказано!!!
Расчет часов с минутами в табеле учета рабочего времени при выходе на работу
 
если будете вводить нормальные числа а не текст то для подсчета вполне хватит таких формул
ДНИ =СУММПРОИЗВ(--ЕЧИСЛО(F16:T16)) или =СЧЁТЕСЛИ(F16:T16;">0")
часы =СУММ(F16:T16)
Лень двигатель прогресса, доказано!!!
Поиск ближайшей даты по условиям, Формула массива
 
Цитата
olkuzn написал:
Уже сам модифицировал формулу.
ха ха ха это было час назад
Цитата
Сергей написал:
Код ? 1=ЕСЛИОШИБКА(ИНДЕКС($I$1:$I$2001;НАИМЕНЬШИЙ(ЕСЛИ(ABS($G$2:$G$2001-B$2)=МИН(ABS($G$2:$G$2001-B$2))*($H$2:$H$2001=$B$3);СТРОКА($G$2:$G$2001));СТРОКА($F1)));"")

Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 340 След.
Наверх