Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 375 След.
Нумерация строк по любому значению в соседнем столбце, Нумерация строк по любому значению в соседнем столбце
 
в кучку
Код
=ЕСЛИ(B2="";"";СЧЁТЗ($B$2:B2))
Лень двигатель прогресса, доказано!!!
Ошибка при использовании функции в источнике спарклайна
 
Цитата
osipov sasha написал:
спарклайны (искрографик)
у меня походу такого нет, но для диаграммы через диспетчер имен вроде работает
Лень двигатель прогресса, доказано!!!
Поиск по примерному совпадению в столбце
 
Код
=--ЕЧИСЛО(ПОИСК($C$1;A1))
Лень двигатель прогресса, доказано!!!
Вычисление позиции значения в списке (k-позиция)
 
Цитата
Сергей написал:
как они у вас получились
понял, тогда так
Код
=СУММПРОИЗВ(--(Res!$D$2:$D$215>ИНДЕКС(Res!$D$2:$D$215;ПОИСКПОЗ(E6;Res!$I$2:$I$215;0))))+1
Лень двигатель прогресса, доказано!!!
Вычисление позиции значения в списке (k-позиция)
 
Цитата
snatg написал:
5 и 187 - это числа, которые получатся
как они у вас получились когда Иванов на 10 месте находится
Лень двигатель прогресса, доказано!!!
Вытянуть число с текста, после знака *
 
Korifan, после звездочки всегда двухзначное число?
Лень двигатель прогресса, доказано!!!
Изменение таблицы данных при выборе условия из выпадающего списка (динамическая таблица)
 
в файле
Лень двигатель прогресса, доказано!!!
Рассчитать сумму исходя из цены и фиксированного количества для группы товаров, указаного в начале группы
 
в D3 ввести массивно и протянуть вниз
Код
=B3*ИНДЕКС($C$2:$C$13;НАИМЕНЬШИЙ(ЕСЛИ($C$2:$C$13<>"";СТРОКА($C$2:$C$13)-1);СЧЁТЕСЛИ($C$2:C2;">0")))
Тема:"Рассчитать сумму исходя из цены и фиксированного количества для группы товаров указаного в начале группы"
Лень двигатель прогресса, доказано!!!
Изменение таблицы данных при выборе условия из выпадающего списка (динамическая таблица)
 
ввести массивно в В5 растянуть вправо а затем вниз на сколько надо (ошибки скрыть Еслиошибкой)
Код
=ИНДЕКС(База!D$3:D$96;НАИМЕНЬШИЙ(ЕСЛИ(База!$C$3:$C$96=$B$2;СТРОКА(База!$C$3:$C$96)-2);СТРОКА(A1)))
Лень двигатель прогресса, доказано!!!
Преобразование числового типа данных во время на уровне сводной таблицы
 
Цитата
Андрей Смирнов написал:
с вычисляемым полем числитель/знаментатель
=числитель/знаментатель/24/60/60
Лень двигатель прогресса, доказано!!!
Построчный отбор одинаковых и разных значений и пропуск пустых
 
с доп столбцом, растяните формулу в красной табличке вправо и вниз
Лень двигатель прогресса, доказано!!!
Подсчёт количества при множественном условии
 
Цитата
Антон написал:
А можно ли
Приложите пример более близкий к жизни
Лень двигатель прогресса, доказано!!!
Подсчёт количества при множественном условии
 
еще вариант
Код
=СУММПРОИЗВ((A3:A17=A3)*(B3:B17+C3:C17>0))
Лень двигатель прогресса, доказано!!!
Привести в порядок даты, выгруженные из БД
 
скопировать пустую ячейку выделить псевдодаты спец вставка сложить ОК, и применить формат даты
Лень двигатель прогресса, доказано!!!
Функция замены не заменяет пробелы
 
пробелы есть только не понятно с чем вы воюете, 2 строка сделана формулой, 3 строка инструментом заменить
Лень двигатель прогресса, доказано!!!
Как преобразовать формулу =СЧЁТЕСЛИМН, если Аргумент "Условия" - несколько значений
 
покажите в файле и нормально опишите что нужно только не надо ссылаться на функции
Лень двигатель прогресса, доказано!!!
Подсчет значений ИСТИНА в столбце
 
в своей непонятной формуле подсчета количества все числа записанные в кавычках освободите их от текстового плена уберите "250" пишите в формуле просто 250
Лень двигатель прогресса, доказано!!!
Вытащить число в текстовой строке по признаку
 
скорректированная
Код
=--СЖПРОБЕЛЫ(ПРАВСИМВ(ПОДСТАВИТЬ(ПОДСТАВИТЬ(ПСТР(A2;МАКС(ЕСЛИОШИБКА(ПОИСК({"кв.м":"м²":"м2"};A2);))-8;8);" ";ПОВТОР(" ";10);1);"/ ";ПОВТОР(" ";10);1);10))
Лень двигатель прогресса, доказано!!!
Вытащить число в текстовой строке по признаку
 
для данного примера отрабатывает все
Код
=--СЖПРОБЕЛЫ(ПРАВСИМВ(ПОДСТАВИТЬ(ПСТР(A2;МАКС(ЕСЛИОШИБКА(ПОИСК({"кв.м":"м²":"м2"};A2);))-8;8);" ";ПОВТОР(" ";10);1);10))
Лень двигатель прогресса, доказано!!!
Разный множитель в зависимости от значения ячейки и умножение на процент в зависимости от значения ячейки
 
Цитата
Денис Жуков написал:
В случае, если в столбце C-R значение больше или равно 10 производить следующие арифметические действия:
т.е. начинаем деление столбца В на 31 только после выполнения этого условия

тогда не понятны дальнейшие действия
Цитата
Денис Жуков написал:
Также есть два дополнительные условия: если значение ячейки в диапазоне с  C2 по R2 меньше или равно три, то после деления на 31 нужно добавить +50%; если значение ячейки  C2 по R2 4 или 50 нужно добавить после деления к результату + 20%.
если значения в строке C2 по R2 <=3 или =4 они априори меньше 10 соответственно они первое условие не выполнено и ни чего делить не надо
Лень двигатель прогресса, доказано!!!
Поиск значения в диапазоне указанном при помощи дополнительных условий
 
с гуглом не особо общаюсь попробуйте формулу ввести как массивную
по поводу
Цитата
Мария Татаурова написал:
почему 2 и зачем мы делим 1 на что то?
в эксель встаньте на ячейку с формулой и пройдитесь по формуле инструментом вычислить и поймете что да как
Лень двигатель прогресса, доказано!!!
Поиск значения в диапазоне указанном при помощи дополнительных условий
 
вариант
Лень двигатель прогресса, доказано!!!
Фильтр по нескольким значениям
 
вариант
Лень двигатель прогресса, доказано!!!
Продавцам задать разный процент вознаграждения
 
мария хакимова, хорошо подумайте соберитесь и еще раз нормально скажите что надо а то какой то сумбур что в объяснении что в файле,
1. "стоят значения "№1, №3", то комиссионное вознаграждение (КВ) от продаж будет 8%, а если №4, №2, то 5%, если № 6, то 7%" куда дели №5
2. в файле суммесли диапазон условия даты а условием ставите "1" и вообще зачем это в примере
3. ну и на конец =E4/100*8 вам эту формулу надо изменить чтоб она считала исходя из условий то тогда
Код
=E2*ВЫБОР(F2;0,08;0,05;0,08;0,05;0,07;0,07)
 
Лень двигатель прогресса, доказано!!!
Копирование строк по условию
 
примеры надо делать близкими к реальности а не выдуманные город1, город2
Лень двигатель прогресса, доказано!!!
Если значение больше, то. Если значение меньше, то
 
=если(ячейка>0;"приход";"расход")
Лень двигатель прогресса, доказано!!!
Вытянуть число с текста, после знака, Формула для вытаскивания числа после определенных знаков
 
до кучи
Код
=ПСТР(ПСТР(G9;ПОИСК("/";G9)+1;5);1;МАКС(ЕЧИСЛО(--ПСТР(ПСТР(G9;ПОИСК("/";G9)+1;5);СТРОКА($1:$5);1))*СТРОКА($1:$5)))
Лень двигатель прогресса, доказано!!!
Формула для расчета количества по дате
 
доп столбец отсеиваем повторы признаком уникальности потом суммеслимн
Лень двигатель прогресса, доказано!!!
Расчет среднего значения по различным условиям
 
Доп столбец возможен если да то как вариант
Лень двигатель прогресса, доказано!!!
Проставить в 12 строках год. Начало отсчета - 12 месяцев назад от указанного месяца
 
В С2 формулу в С1 стартовый год
Код
=ЕСЛИ(B1<B2;C1-1;C1)
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 375 След.
Наверх