Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 357 След.
Замена констант названием блоков данных
 
формулу ы желтой ячейке растяните вниз и вправо
Лень двигатель прогресса, доказано!!!
Юзаю аналог экселя. Функция ДЖУНДЖА
 
bedvit, вот это для меня и непонятно  :)  
Лень двигатель прогресса, доказано!!!
Юзаю аналог экселя. Функция ДЖУНДЖА
 
кто знает что она делает из найденого в интернете узнал что  ДЖУНДЖА персонал анимэ  :D  
Лень двигатель прогресса, доказано!!!
Дата акта заполняется, когда есть дата исполнения
 
Цитата
Fieonor написал:
Сергей, спасибо! То что нужно, но красным цветом должна быть пустота:
НЕ ПОНЯЛ в чем проблема
Лень двигатель прогресса, доказано!!!
Дата акта заполняется, когда есть дата исполнения
 
в D2 и вниз
Код
=ЕСЛИ(C2<>"";C2;ЕСЛИ(ИЛИ(D1="";E2="");"";D1))
Лень двигатель прогресса, доказано!!!
Поиск в массиве (именно в массиве, а не в диапазоне ячеек)
 
это формула массива и в поискпоз последний аргумент должен стоять 0
Лень двигатель прогресса, доказано!!!
Поиск в массиве (именно в массиве, а не в диапазоне ячеек)
 
у меня работает если что то не работает надо показывать пример в файле и вообще пример в файле нужно прикладывать изначально
Лень двигатель прогресса, доказано!!!
Строчная выборка данных из таблицы по заданному критерию-слову
 
vitareiki, читайте внимательно
Цитата
Максим В. написал:
Формула массива
Лень двигатель прогресса, доказано!!!
Поиск в массиве (именно в массиве, а не в диапазоне ячеек)
 
вариант
Код
=ПОИСКПОЗ(1=1;ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(A1;;;;СТОЛБЕЦ(A1:F1)))>=40;0)
Лень двигатель прогресса, доказано!!!
Ломается формула массива после закрытия книги
 
замените в вашей формуле СУММ на СУММПРОИЗВ
Лень двигатель прогресса, доказано!!!
Вычисление стажа на определенную дату
 
Цитата
Екатерина Иванова написал:
как в формуле прописать
прибавить по 1 к формуле Дмитрий(The_Prist) Щербаков,
Лень двигатель прогресса, доказано!!!
Ломается формула массива после закрытия книги
 
Цитата
ZakZak написал: P.P.S.  Возможно проблема связана с тем, что книга находится в общем доступе...
P.P.P.S. ...возможно если его отключить...
в чем проблема проверить
Лень двигатель прогресса, доказано!!!
Создание списка из общего списка на основании выбранного критерия
 
изменена структура на листе статьи категории, под категориями вносите статьи вниз формула будет подстраиваться под заполненный размер сама формула в диспетчере имен  
Изменено: Сергей - 18 Июн 2020 09:07:04
Лень двигатель прогресса, доказано!!!
Преобразование текста в формулу
 
тогда вопрос что упрощаете в жизни способом через запасный выход
Лень двигатель прогресса, доказано!!!
Суммировать значение по двум условиям, одно из которых представлено в виде списка соответствий, без вспомгательного столбца, с использованием только vlookup index match sum, if
 
в вашем примере А = KEY и С =KEY
Лень двигатель прогресса, доказано!!!
Преобразование текста в формулу
 
зачем это смысл такого рукоблудства
Лень двигатель прогресса, доказано!!!
Суммировать значение по двум условиям, одно из которых представлено в виде списка соответствий, без вспомгательного столбца, с использованием только vlookup index match sum, if
 
вопрос почему Product Category C = KEY
Лень двигатель прогресса, доказано!!!
Отображение наименования из списка по-порядку по определенному условию
 
вариант
Лень двигатель прогресса, доказано!!!
Подсчет количества значений с автоматическим определением диапазона
 
Цитата
Александр Шиллер написал:
Но неужели нельзя без доп столбца?
Цитата
Максим В. написал:
Заполнить пустые ячейки воспользовавшись это статьёй
Лень двигатель прогресса, доказано!!!
Подсчет количества значений с автоматическим определением диапазона
 
если доп столбец допустим то можно так
Лень двигатель прогресса, доказано!!!
Условное форматирование дат. Заливка при превышении количества лет
 
ну на вопрос почему  не ответили тогда смотрите в файле и корректируйте
Лень двигатель прогресса, доказано!!!
Условное форматирование дат. Заливка при превышении количества лет
 
почему это выделено красным
9 г. 3 м. 14 д.
хотя в описании
Цитата
ivstepa написал:
больше 10 красным.
вообщем вы пытаетесь сравнивать текст который вас сформировался формулой в столбце В а это тоже самое что сравнить
муха>комара
с одной стороны вроде и правильно но посмотрев с другой стороны в слове комар 5 букв а в слове муха 4 значит равенство неверно
Изменено: Сергей - 15 Июн 2020 13:13:53
Лень двигатель прогресса, доказано!!!
Ошибка формулы при импорте файла из Google-таблицы в Excel
 
Цитата
Гуфрон Рустамов написал:
СЧЁТУНИК
возможно в вашей версии эксель такой функции нет у меня в 2007 точно нет
Лень двигатель прогресса, доказано!!!
Формулы в умных таблицах, Как правильно написать формулу в умной таблица
 
название не очень модераторы могут нагоняя дать и не плохо бы файл приложить обработайте первую ссылку через если на текст или через ЕСЛИОШИБКА
Лень двигатель прогресса, доказано!!!
Суммирование чисел с учетом того что данные ячеек условия для эксель похожи на дату, Или так ошибается...
 
Цитата
UNikolai написал:
а какая разница между 1.1 и 1.3
большая вам же уже sokol92, объяснил
1.101.01.2020
1.201.02.2020
1.301.03.2020
1.401.04.2020
1.501.05.2020
1.601.06.2020
1.701.07.2020
1.801.08.2020
1.901.09.2020
1.1001.10.2020
1.1101.11.2020
1.1201.12.2020
1.1301.01.2013
1.1401.01.2014
1.1501.01.2015
1.1601.01.2016
1.1701.01.2017
1.1801.01.2018
1.1901.01.2019
1.2001.01.2020
Лень двигатель прогресса, доказано!!!
Суммирование чисел с учетом того что данные ячеек условия для эксель похожи на дату, Или так ошибается...
 
для вашего примера
Код
=СУММПРОИЗВ((A1:A2="1.1")*B1:B2)
Лень двигатель прогресса, доказано!!!
Суммирование чисел с учетом того что данные ячеек условия для эксель похожи на дату, Или так ошибается...
 
Юрий М, Тема: "Суммирование чисел с учетом того что данные ячеек условия для эксель похожи на дату"  
Лень двигатель прогресса, доказано!!!
Суммирование чисел с учетом того что данные ячеек условия для эксель похожи на дату, Или так ошибается...
 
функция суммесли любые тексты похожие на число преобразовывает в числа
Лень двигатель прогресса, доказано!!!
Из ячейки номера вопросов перенести в отдельный стлобец
 
текст по столбца разделитель точка
Лень двигатель прогресса, доказано!!!
Перевод оценок из 12балльной в 5балльную систему
 
как вариант
Код
=ОКРУГЛВВЕРХ(A1/3;)+1
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 357 След.
Наверх