Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 348 След.
создание выпадающего списка из закрытой книги Excel
 
Цитата
artemkau88 написал:
Я описал проблему
описываем решение
1 Создать макрос который приоткрытии файла будет обращаться к файлу БД и забирать оттуда последние данные и формировать на основании них список
2 Создать скрытый лист в который с помощью ИНДЕКС тянем ФИО, адрес и на основании этого листа строим список
Лень двигатель прогресса, доказано!!!
создание выпадающего списка из закрытой книги Excel
 
Цитата
artemkau88 написал:
Если невозможно, так и напишите, задам вопрос на другом форуме
в первом же ответе
Цитата
БМВ написал:
Но не все потеряно. Вы покажите что хочется получит, из каких данных. Может и решение найдется.
вы читать не умеете или смысл понять не можете  
Лень двигатель прогресса, доказано!!!
Подстановка значений ячеек из разных столбцов
 
ВПР(что ищем;где ищем;ячейка настройки;0)
Лень двигатель прогресса, доказано!!!
Сравнение ячеек по условию.
 
как вариант
Код
=ЕСЛИ(ВПР(A2;$A$2:$B$18;2;1)=ВПР(A2;$A$2:$B$18;2;0);"одинаковые";"разные")
Лень двигатель прогресса, доказано!!!
Подстановка значения при наличии частичного совпадения значения с диапазоном данных
 
Цитата
Splinter Cell написал:
В чем фишка деления 1
что бы найти ПРОСМОТРом 2
Лень двигатель прогресса, доказано!!!
Подстановка значения при наличии частичного совпадения значения с диапазоном данных
 
нормальные примеры надо прилагать с различными вариантами написания этих номеров
Лень двигатель прогресса, доказано!!!
Подстановка значения при наличии частичного совпадения значения с диапазоном данных
 
о чем было говорено выше
Лень двигатель прогресса, доказано!!!
Подстановка значения при наличии частичного совпадения значения с диапазоном данных
 
файл пример где
без него в помощь вам ПРАВСИМВ и ВПР
Лень двигатель прогресса, доказано!!!
Найти в диапазоне сумму наибольших Х значений
 
что, где, почему покажите в примере сейчас как то все сумбурно
Лень двигатель прогресса, доказано!!!
Как формулой сделать с ссылки на ячейки с шагом в один столбец
 
в А7 и растянуть вправо и вниз
Код
=ЕСЛИ(ОСТАТ(СТОЛБЕЦ();2);ИНДЕКС($A3:$I3;ОКРВВЕРХ(СТОЛБЕЦ()/2;1));"")
Лень двигатель прогресса, доказано!!!
создание формулы с двумя сценариями и 4 подсценариями
 
чуть чуть покороче
Код
=(($C$9=1)*ЕСЛИ(D9<=0,43;0,6111+СУММПРОИЗВ({124,75:-9418,4:146737:-731929:2000000:-1000000}*(D9^СТРОКА($A$1:$A$6)));502,96+СУММПРОИЗВ({-1173,1:1262,4:-710,49:217,41:-34,263:2,1751}*(D9^СТРОКА($A$1:$A$6)))))+(($C$9=2)*ЕСЛИ(D9<=0,32;0,351+СУММПРОИЗВ({128,14:-12894:282415:-2000000:6000000:-6000000}*(D9^СТРОКА($A$1:$A$6)));346,83+СУММПРОИЗВ({-662,65:604,87:-277,81:63,003:-5,6569:-200000000}*(D9^СТРОКА($A$1:$A$6)))))
Изменено: Сергей - 25 Фев 2020 12:23:29 (не то скопировал)
Лень двигатель прогресса, доказано!!!
Как вывести результаты суммирования в отдельную таблицу
 
Тема: "Подсчет суммы значений с однотипных таблиц расположенных на разных листах без учета отрицательных значений. Интересует формула"
в В4 и вниз
Код
=СУММПРОИЗВ(СУММЕСЛИ(ДВССЫЛ({"январь!":"февраль!":"март!"}&"B"&СТРОКА());">0";ДВССЫЛ({"январь!":"февраль!":"март!"}&"B"&СТРОКА())))
Лень двигатель прогресса, доказано!!!
Сравнить столбцы и подставить соответствующие параметры
 
в B2 потом вправо и вниз
Код
=ВПР($A2;$I$2:$K$24;СТОЛБЕЦ();0)
Лень двигатель прогресса, доказано!!!
Прописать Макрос по трансформации даты 27 грудня 2019 року на 27.12.2019, если даты, месяц и год разные по всему столбце
 
изучите сайт планеты тут много чего есть
Лень двигатель прогресса, доказано!!!
Прописать Макрос по трансформации даты 27 грудня 2019 року на 27.12.2019, если даты, месяц и год разные по всему столбце
 
на последнем примере отработала полностью
Код
=ЕСЛИ(ЕЧИСЛО(--I6);I6;--(ЛЕВБ(I6;2)&"."&ПОИСК(ПСТР(СЖПРОБЕЛЫ(ПОДСТАВИТЬ(I6;ПСТР(I6;1;2);""));1;3);"  січлютберквітрачерлипсервержовлисгру")/3&"."&ПРАВБ(ПОДСТАВИТЬ(ПОДСТАВИТЬ(ПОДСТАВИТЬ(I6;" ";"");"р";"");".";"");4)))
Лень двигатель прогресса, доказано!!!
Прописать Макрос по трансформации даты 27 грудня 2019 року на 27.12.2019, если даты, месяц и год разные по всему столбце
 
запись исходника "28 травня 2019р." не тоже самое что в приложенном первом примере "28 травня 2019"  
Лень двигатель прогресса, доказано!!!
Прописать Макрос по трансформации даты 27 грудня 2019 року на 27.12.2019, если даты, месяц и год разные по всему столбце
 
Цитата
Isobev написал:
У меня в таблице ошибка
значит пример который вы приложили не соответствует исходным данным какие у вас есть
Лень двигатель прогресса, доказано!!!
Прописать Макрос по трансформации даты 27 грудня 2019 року на 27.12.2019, если даты, месяц и год разные по всему столбце
 
паразитирование на формуле Михаил Л,
Код
=ЕСЛИ(ЕЧИСЛО(--F3);F3;--(ЛЕВБ(F3;2)&"."&ПОИСК(ПСТР(СЖПРОБЕЛЫ(ПОДСТАВИТЬ(F3;ПСТР(F3;1;2);""));1;3);"  січлютберквітрачерлипсервержовлисгру")/3&"."&ПРАВБ(СЖПРОБЕЛЫ(F3);4)))
Лень двигатель прогресса, доказано!!!
Как посчитать количество дней между двумя датами которые входят в другой диапазон дат?
 
Цитата
Death написал:
ничего в ней не понимаю
прогоните через инструмент вычислить формулу
Лень двигатель прогресса, доказано!!!
Найти максимальное значение для одинаковых имен и присвоить им имя
 
для картинки
Код
=ЕСЛИ(МАКС(ЕСЛИ())=ячейка;истина;ложь)
Лень двигатель прогресса, доказано!!!
Как посчитать количество дней между двумя датами которые входят в другой диапазон дат?
 
как вариант
Код
=СУММПРОИЗВ(--ЕЧИСЛО(ПОИСКПОЗ(СТРОКА(ДВССЫЛ(A2&":"&B2));СТРОКА(ДВССЫЛ(C2&":"&D2));0)))
Лень двигатель прогресса, доказано!!!
PQ. Сокращённая дата "МММ" формата текст в дату "ММММ", Имеется столбец с сокращённым названием месяцев
 
прикольно столбец дата и написано ЯНВ, приведите пример со всеми сокращениями месяцев какие они у вас
Код
=ТЕКСТ(--(1&звонки[[#Эта строка];[дата]]);"ММММ")
Лень двигатель прогресса, доказано!!!
Поиск тарифов из большого массива данных
 
Цитата
Jack Famous написал:
в переносном смысле — очень удачный», так что  Сергею  могло просто повезти
обычно так и делаю набрасываю кучу функций в ячейку и смотрю а вдруг повезет и заработает  :D  
Лень двигатель прогресса, доказано!!!
Не совпадают данные по формуле SUM и в информационной панели.
 
непонятно что хотите сопоставить  Т2 =СЧЁТЕСЛИ(S12:S1223; ">=7")/122 и сравниваете сумм при этом этот сумм показывает только видимые ячейки а у вас стоят фильтры
Лень двигатель прогресса, доказано!!!
Поиск тарифов из большого массива данных
 
Код
=ВПР(A2;Лист1!$A$1:$Y$41;ПОИСКПОЗ(B2;Лист1!$A$1:$Y$1;0);0)
Лень двигатель прогресса, доказано!!!
Дублирование данных из столбца A в столбец B без учёта пустых ячеек
 
Цитата
Yungyung написал:
Подскажите, пожалуйста, какая формула для этого подойдет?
а как же это Уже нашел решение
Лень двигатель прогресса, доказано!!!
Регрессия страховых взносов
 
Цитата
Андрей_axe написал:
и 242000 * 27.3%
откуда взялось 242 т
Лень двигатель прогресса, доказано!!!
Регрессия страховых взносов
 
дак замените в этой части (СУММ($A3:A3)-912000)*0,153
912 тыс на 1 292 тыс
Лень двигатель прогресса, доказано!!!
Как в формуле использовать в качестве критериев отбора ссылки на ячейке с текстом
 
vikttur, Тема: "Как в формуле использовать ссылки на ячейке с текстом для критериев отбора"
Лень двигатель прогресса, доказано!!!
Регрессия страховых взносов
 
Андрей_axe, смотрите в файле
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 348 След.
Наверх