Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 372 След.
Слетает выпадающий список после закрытия и открытия документа
 
без смещ
Лень двигатель прогресса, доказано!!!
Суммировать все платежи и выбрать последний - формула
 
на основе того что было
Лень двигатель прогресса, доказано!!!
Суммировать все платежи и выбрать последний - формула
 
ваще не понятно что хотите, чтобы вместо 1 был Январь
Цитата
tellmewhy написал:
Формула, которая на листе 2 не работает
почему вы так решили
Лень двигатель прогресса, доказано!!!
Перемножить диапазоны столбцов с условиями
 
с промежуточным расчетом
Лень двигатель прогресса, доказано!!!
Формула для перевода текстовых значений в число, Прошу помощи в создании формулы
 
kirillrez, не цитируйте сообщение полностью от модераторов нагоняй получите
по поводу
Цитата
kirillrez написал:
А в чем кардинальная разница работы формулы?
прогоните обе формулы через  инструмент вычислить и сравните что делает каждая
Лень двигатель прогресса, доказано!!!
Формула для перевода текстовых значений в число, Прошу помощи в создании формулы
 
еще вариант
Код
=(ЕСЛИ(ЕЧИСЛО(ПОИСК("мин";B5));"0:";"0:00:")&ПОДСТАВИТЬ(ПОДСТАВИТЬ(B5;" мин, ";":");" сек";""))*60*60*24
Лень двигатель прогресса, доказано!!!
Поиск определенных символов в столбце (массиве) с маркировкой дублей, Найти определенные символы в столбце
 
ну как вариант если у вас на самом деле числа в текстовом виде то так можно
Код
=ЕСЛИ(СУММПРОИЗВ(--ЕЧИСЛО(ПОИСК(A15;B$3:B$11)));"есть";"нет")
Код
=ЕСЛИ(СУММПРОИЗВ(--ЕЧИСЛО(ПОИСК(A24;B$3:B$11)))>1;"есть";"нет")
Лень двигатель прогресса, доказано!!!
Выводить каждую четвертую строчку из столбца
 
у вас нужные данные находятся напротив нумерации ничего мудрить не надо
Код
=ИНДЕКС('Результаты поиска'!B:B;ПОИСКПОЗ(СТРОКА();'Результаты поиска'!A:A;0))
или
Код
=ВПР(СТРОКА();'Результаты поиска'!A:B;2;0)
Лень двигатель прогресса, доказано!!!
Настройка ВПР при одинаковых названиях столбцов
 
ВПР(;;поискпоз();0)
Лень двигатель прогресса, доказано!!!
Подсчет количества платежей и определение последнего платежа
 
tellmewhy, вводные данные не понятны ID на листе 2 отсутствуют на листе 1, почему на листе 1 дублируются ID по строкам у указанием сумм в разные периоды при этом у других ID суммы указаны в одной строке по разным периодам
Лень двигатель прогресса, доказано!!!
Поиск позиций из одного списка в другом с выдачей нескольких совпадений
 
Цитата
Александр Кудров написал:
(kia, ford, toyota, bmw, hyundai и т.д.),
а у вас в брендах наименование компании Kia Motors Corporation а не бреда и как вы предлагаете искать
Лень двигатель прогресса, доказано!!!
Поиск позиций из одного списка в другом с выдачей нескольких совпадений
 
Александр Кудров, где файл пример в формате эксель, без примера вам можно советовать много например тут в приема есть многоразовый ВПР по описанию он вам и нужен
Лень двигатель прогресса, доказано!!!
Массовая замена текста формулами
 
файл пример то приложите  
Лень двигатель прогресса, доказано!!!
Регулярное выражение. Взять часть наименования из столбца А и столбца B и получить новое наименование.
 
не регулярки но вдруг пригодится
Код
=ПСТР(A3;10;ПОИСК("-";A3)-9)&СЖПРОБЕЛЫ(ПРАВБ(ПОДСТАВИТЬ(B3;" ";ПОВТОР(" ";10));10))
Лень двигатель прогресса, доказано!!!
Подсчитать количество дробных чисел в диапазоне, где числа и текст
 
Цитата
phalcor написал:
В ячейках могут быть числа (дробные и целые), а также текст (или пусто).
у нас такого нету на вскидку
Код
=СУММПРОИЗВ(--(A1:A20<>ЦЕЛОЕ(A1:A20)))
Лень двигатель прогресса, доказано!!!
Выборка данных по одному условию одновременно в две таблицы
 
Цитата
Umid Abboskhonov написал:
Прикрепил файл с примером
точно?
Лень двигатель прогресса, доказано!!!
Элементы из строки в столбик с привязкой к ID
 
формулами
Лень двигатель прогресса, доказано!!!
Раскрывающийся список, удалять выбранное
 
почему не используете решения которые есть на данном ресурсе ТУТ смотрели
Лень двигатель прогресса, доказано!!!
Вывод данных из таблицы при сравнении двух столбцов
 
файл пример где  
Лень двигатель прогресса, доказано!!!
Заполнение данных по совпадению кадастрового номера, Требуется вставить значения в соответствии с кадастровым номером.
 
dr.loginoff, замените файл удалите личные данные из файла, вот вам формула
Код
=ВПР($B2;Лист1!$B$2:$E$504;СТОЛБЕЦ(B1);0)
Лень двигатель прогресса, доказано!!!
Выбор диапазона по условию для расчета приведенной стоимости ценных бумаг
 
вариант
Код
=ЧИСТНЗ(5%;F2:ИНДЕКС(F:F;ПОИСКПОЗ(A2;A:A;0)+СЧЁТЕСЛИ(A:A;A2)-1);B2:ИНДЕКС(B:B;ПОИСКПОЗ(A2;A:A;0)+СЧЁТЕСЛИ(A:A;A2)-1))
Лень двигатель прогресса, доказано!!!
Суммирование данных по периодам с указанием только начала данного периода
 
вариант
на всяк случай тема: "Суммирование данных по периодам с указанием только начала данного периода"
Лень двигатель прогресса, доказано!!!
Выбрать материал в зависимости от вида цоколя в выпадающем списке
 
у меня все открывается нормально согласно групп цоколей по вашей картинке ХЗ что видно, не открывается только одна группа которой нету на листе данные
Лень двигатель прогресса, доказано!!!
Выбрать материал в зависимости от вида цоколя в выпадающем списке
 
Цитата
Игорь Скворцов написал:
Тока работает через раз.
чем докажете
Лень двигатель прогресса, доказано!!!
Выбрать материал в зависимости от вида цоколя в выпадающем списке
 
в файле
на всякий случай тема: "Выбрать материал в зависимости от вида цоколя (выпадающие списки)"
Лень двигатель прогресса, доказано!!!
Посчитать сумму по месяцам
 
бредовый подход учета данных
строка 7 куда должна уйти сумма в февраль или март

вдогонку не фиговая неделя у вас в 12 строке в 360 дней
Изменено: Сергей - 15 апр 2021 13:57:01
Лень двигатель прогресса, доказано!!!
Среднее значение на основании количества ячеек.
 
не из текста не из файла не понял что надо что означают заголовки 21-19 что означают 1
если 21-19 номер недели а 1 означает что эта неделя задействована то тогда в чем проблема
Лень двигатель прогресса, доказано!!!
По заданному наименованию объекта вывести связанные с ним данные
 
балуйтесь выпадающим
Лень двигатель прогресса, доказано!!!
Просуммировать числа которые записаны через двоеточие
 
если считать на калькуляторе то будет 3, если нужно не на калькуляторе приложите файл пример с возможными вариантами таких данных а то может там у вас 100500:100500500 а не 1:2
Лень двигатель прогресса, доказано!!!
Как ссылаться на ячейку с формулой, чтобы использовалось только значение
 
дак ссылка на ячейку и забирает оттуда только результат полученный формулой  
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 372 След.
Наверх