Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 348 След.
Как вывести результаты суммирования в отдельную таблицу
 
Тема: "Подсчет суммы значений с однотипных таблиц расположенных на разных листах без учета отрицательных значений. Интересует формула"
в В4 и вниз
Код
=СУММПРОИЗВ(СУММЕСЛИ(ДВССЫЛ({"январь!":"февраль!":"март!"}&"B"&СТРОКА());">0";ДВССЫЛ({"январь!":"февраль!":"март!"}&"B"&СТРОКА())))
Лень двигатель прогресса, доказано!!!
Сравнить столбцы и подставить соответствующие параметры
 
в B2 потом вправо и вниз
Код
=ВПР($A2;$I$2:$K$24;СТОЛБЕЦ();0)
Лень двигатель прогресса, доказано!!!
Прописать Макрос по трансформации даты 27 грудня 2019 року на 27.12.2019, если даты, месяц и год разные по всему столбце
 
изучите сайт планеты тут много чего есть
Лень двигатель прогресса, доказано!!!
Прописать Макрос по трансформации даты 27 грудня 2019 року на 27.12.2019, если даты, месяц и год разные по всему столбце
 
на последнем примере отработала полностью
Код
=ЕСЛИ(ЕЧИСЛО(--I6);I6;--(ЛЕВБ(I6;2)&"."&ПОИСК(ПСТР(СЖПРОБЕЛЫ(ПОДСТАВИТЬ(I6;ПСТР(I6;1;2);""));1;3);"  січлютберквітрачерлипсервержовлисгру")/3&"."&ПРАВБ(ПОДСТАВИТЬ(ПОДСТАВИТЬ(ПОДСТАВИТЬ(I6;" ";"");"р";"");".";"");4)))
Лень двигатель прогресса, доказано!!!
Прописать Макрос по трансформации даты 27 грудня 2019 року на 27.12.2019, если даты, месяц и год разные по всему столбце
 
запись исходника "28 травня 2019р." не тоже самое что в приложенном первом примере "28 травня 2019"  
Лень двигатель прогресса, доказано!!!
Прописать Макрос по трансформации даты 27 грудня 2019 року на 27.12.2019, если даты, месяц и год разные по всему столбце
 
Цитата
Isobev написал:
У меня в таблице ошибка
значит пример который вы приложили не соответствует исходным данным какие у вас есть
Лень двигатель прогресса, доказано!!!
Прописать Макрос по трансформации даты 27 грудня 2019 року на 27.12.2019, если даты, месяц и год разные по всему столбце
 
паразитирование на формуле Михаил Л,
Код
=ЕСЛИ(ЕЧИСЛО(--F3);F3;--(ЛЕВБ(F3;2)&"."&ПОИСК(ПСТР(СЖПРОБЕЛЫ(ПОДСТАВИТЬ(F3;ПСТР(F3;1;2);""));1;3);"  січлютберквітрачерлипсервержовлисгру")/3&"."&ПРАВБ(СЖПРОБЕЛЫ(F3);4)))
Лень двигатель прогресса, доказано!!!
Как посчитать количество дней между двумя датами которые входят в другой диапазон дат?
 
Цитата
Death написал:
ничего в ней не понимаю
прогоните через инструмент вычислить формулу
Лень двигатель прогресса, доказано!!!
Найти максимальное значение для одинаковых имен и присвоить им имя
 
для картинки
Код
=ЕСЛИ(МАКС(ЕСЛИ())=ячейка;истина;ложь)
Лень двигатель прогресса, доказано!!!
Как посчитать количество дней между двумя датами которые входят в другой диапазон дат?
 
как вариант
Код
=СУММПРОИЗВ(--ЕЧИСЛО(ПОИСКПОЗ(СТРОКА(ДВССЫЛ(A2&":"&B2));СТРОКА(ДВССЫЛ(C2&":"&D2));0)))
Лень двигатель прогресса, доказано!!!
PQ. Сокращённая дата "МММ" формата текст в дату "ММММ", Имеется столбец с сокращённым названием месяцев
 
прикольно столбец дата и написано ЯНВ, приведите пример со всеми сокращениями месяцев какие они у вас
Код
=ТЕКСТ(--(1&звонки[[#Эта строка];[дата]]);"ММММ")
Лень двигатель прогресса, доказано!!!
Поиск тарифов из большого массива данных
 
Цитата
Jack Famous написал:
в переносном смысле — очень удачный», так что  Сергею  могло просто повезти
обычно так и делаю набрасываю кучу функций в ячейку и смотрю а вдруг повезет и заработает  :D  
Лень двигатель прогресса, доказано!!!
Не совпадают данные по формуле SUM и в информационной панели.
 
непонятно что хотите сопоставить  Т2 =СЧЁТЕСЛИ(S12:S1223; ">=7")/122 и сравниваете сумм при этом этот сумм показывает только видимые ячейки а у вас стоят фильтры
Лень двигатель прогресса, доказано!!!
Поиск тарифов из большого массива данных
 
Код
=ВПР(A2;Лист1!$A$1:$Y$41;ПОИСКПОЗ(B2;Лист1!$A$1:$Y$1;0);0)
Лень двигатель прогресса, доказано!!!
Дублирование данных из столбца A в столбец B без учёта пустых ячеек
 
Цитата
Yungyung написал:
Подскажите, пожалуйста, какая формула для этого подойдет?
а как же это Уже нашел решение
Лень двигатель прогресса, доказано!!!
Регрессия страховых взносов
 
Цитата
Андрей_axe написал:
и 242000 * 27.3%
откуда взялось 242 т
Лень двигатель прогресса, доказано!!!
Регрессия страховых взносов
 
дак замените в этой части (СУММ($A3:A3)-912000)*0,153
912 тыс на 1 292 тыс
Лень двигатель прогресса, доказано!!!
Как в формуле использовать в качестве критериев отбора ссылки на ячейке с текстом
 
vikttur, Тема: "Как в формуле использовать ссылки на ячейке с текстом для критериев отбора"
Лень двигатель прогресса, доказано!!!
Регрессия страховых взносов
 
Андрей_axe, смотрите в файле
Лень двигатель прогресса, доказано!!!
Регрессия страховых взносов
 
Андрей_axe, вручную посчитайте и скажите какие суммы страховых у вас получаются за 1, 2, 3, 4 месяц
Лень двигатель прогресса, доказано!!!
Регрессия страховых взносов
 
чисто как описано вставляете в N3 и тянете вправо
Код
=ЕСЛИ(СУММ($A3:A3)>1292000;1292000*0,273+(СУММ($A3:A3)-912000)*0,153;ЕСЛИ(СУММ($A3:A3)>912000;912000*0,302+(СУММ($A3:A3)-912000)*0,273;СУММ($A3:A3)*0,302))
Лень двигатель прогресса, доказано!!!
Как в формуле использовать в качестве критериев отбора ссылки на ячейке с текстом
 
Код
=СУММЕСЛИ(Лист1!$B:$B;B$2&" "&$A3&" "&B$1;Лист1!$C:$C)
Лень двигатель прогресса, доказано!!!
Присвоить дату, удовлетворяющую условию
 
в чем сакральный смысл дублей номеров
Лень двигатель прогресса, доказано!!!
Вытащить из ячейки Фамилию и первую букву имени
 
?
Код
=ЛЕВБ(A2;ПОИСК(" ";A2)+1)
Лень двигатель прогресса, доказано!!!
подсчет суммы чисел по заданному условию
 
Код
=СУММЕСЛИ(Таблица1[форма оплаты];"н";Таблица1[стоимость])
Лень двигатель прогресса, доказано!!!
Скопировать данные из столбца А в столбец B, не копируя при этом пустые ячейки
 
Цитата
Yungyung написал:
66000
неожиданно
Лень двигатель прогресса, доказано!!!
Вывод расчета при соблюдении ряда условий, Нужно вывести значения учитывая временные рамки
 
вариант
Лень двигатель прогресса, доказано!!!
Вывод расчета при соблюдении ряда условий, Нужно вывести значения учитывая временные рамки
 
Цитата
Grinsh написал:
на примере как должно быть во вложении.
цитата из фильма
"-Ты суслика видишь?
-Нет
-А он есть"
Лень двигатель прогресса, доказано!!!
Вывод расчета при соблюдении ряда условий, Нужно вывести значения учитывая временные рамки
 
Цитата
Grinsh написал:
должны считаться в указанных диапазонах столбцов F-J
что там должно считаться
Цитата
Grinsh написал:
или 2-8 недели
это где указано
в примере покажите желаемый результат забитый руками и скажите почему так должно посчитатся
Лень двигатель прогресса, доказано!!!
#N/A в VLOOKUP при поиске значения, полученного в MID
 
ошибка не у функции а у вас вы кормите ВПР текст который получили с помощью ПСТР а в таблице где ищите это число соответственно и ни чего не находится, придумайте нормальное название темы  
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 348 След.
Наверх