Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 374 След.
Продавцам задать разный процент вознаграждения
 
мария хакимова, хорошо подумайте соберитесь и еще раз нормально скажите что надо а то какой то сумбур что в объяснении что в файле,
1. "стоят значения "№1, №3", то комиссионное вознаграждение (КВ) от продаж будет 8%, а если №4, №2, то 5%, если № 6, то 7%" куда дели №5
2. в файле суммесли диапазон условия даты а условием ставите "1" и вообще зачем это в примере
3. ну и на конец =E4/100*8 вам эту формулу надо изменить чтоб она считала исходя из условий то тогда
Код
=E2*ВЫБОР(F2;0,08;0,05;0,08;0,05;0,07;0,07)
 
Лень двигатель прогресса, доказано!!!
Копирование строк по условию
 
примеры надо делать близкими к реальности а не выдуманные город1, город2
Лень двигатель прогресса, доказано!!!
Если значение больше, то. Если значение меньше, то
 
=если(ячейка>0;"приход";"расход")
Лень двигатель прогресса, доказано!!!
Вытянуть число с текста, после знака, Формула для вытаскивания числа после определенных знаков
 
до кучи
Код
=ПСТР(ПСТР(G9;ПОИСК("/";G9)+1;5);1;МАКС(ЕЧИСЛО(--ПСТР(ПСТР(G9;ПОИСК("/";G9)+1;5);СТРОКА($1:$5);1))*СТРОКА($1:$5)))
Лень двигатель прогресса, доказано!!!
Формула для расчета количества по дате
 
доп столбец отсеиваем повторы признаком уникальности потом суммеслимн
Лень двигатель прогресса, доказано!!!
Расчет среднего значения по различным условиям
 
Доп столбец возможен если да то как вариант
Лень двигатель прогресса, доказано!!!
Проставить в 12 строках год. Начало отсчета - 12 месяцев назад от указанного месяца
 
В С2 формулу в С1 стартовый год
Код
=ЕСЛИ(B1<B2;C1-1;C1)
Лень двигатель прогресса, доказано!!!
Найти точки пересечения графиков
 
evgeniygeo, если вы хотите найти точную координату оси Х то тогда это уже надо обращаться к уравнениям нахождения точки координат пересечения  
Лень двигатель прогресса, доказано!!!
Найти точки пересечения графиков
 
дак вот вам и координаты X столбец А,  Y доп столбец Е
если в столбце Е есть значение то это и будет координата пересечения
Лень двигатель прогресса, доказано!!!
Найти точки пересечения графиков
 
не пойму что хотите причем тут считает не считает вы просили найти точки пересечения
Лень двигатель прогресса, доказано!!!
Найти точки пересечения графиков
 
массивная в доп столбец
Код
=ЕСЛИ(МИН(ABS($D$2:$D$18-$B$2:$B$18))=ABS(D2-B2);B2;ЕСЛИ(МИН(ABS($D$2:$D$18-$C$2:$C$18))=ABS(D2-C2);C2;""))
Лень двигатель прогресса, доказано!!!
Найти точки пересечения графиков
 
еще как вариант в доп столбец и оттуда тащить
Код
=ЕСЛИОШИБКА(ПРОСМОТР(2;1/(СЧЁТЕСЛИ(B2:D2;B2:D2)>1);B2:D2);"")
Лень двигатель прогресса, доказано!!!
Ссылка на лист с условием
 
Максим Бугриев,
Цитата
Максим Бугриев написал:
ссылаться на лист 1
тогда зачем на листе 1 прописана формула которая так же работает по условию указанному в В1  
Лень двигатель прогресса, доказано!!!
Заполнение ячеек при выполнении одновременно двух условий (столбцы А и В)
 
загляните СЮДА
Лень двигатель прогресса, доказано!!!
Ссылка на лист с условием
 
бред какой то
без формул руками нарисуйте что вы ожидаете увидеть какой результат должен отразится
Цитата
Максим Бугриев написал:
а в самом листе 1 в ячейке А3 нужна
Лень двигатель прогресса, доказано!!!
Как подставлять число в формулу из таблицы с разными параметрами, Выбор значения из списка и автоматическая замена числа в формуле
 
или
Код
=ПРОСМОТР(2;1/((M18:M26=G21)*(N18:N26=G25)*(O18:O26=G23));P18:P26)
Лень двигатель прогресса, доказано!!!
Подсчет количества ночных часов в месяц
 
в AI3 и протянуть вниз
Код
=СУММПРОИЗВ(СЧЁТЕСЛИ(D3:AH3;{4;11;7})*{2;8;6})
Лень двигатель прогресса, доказано!!!
Выделение дубликатов по столбцу, но не учитывать указанные фрагменты текста
 
вариант в файле
Лень двигатель прогресса, доказано!!!
Выделение дубликатов по столбцу, но не учитывать указанные фрагменты текста
 
что значит
Цитата
fourSTEP написал:
но минуя 4-х условий ( ГОСТ[->]; ОСТ[->]; ТУ[->]; [<-]ТУ )
если в тексте встречаются эти аббревиатуры то их как дубликаты не считаем?
почему тогда ОЖО.460.107 ТУ  выделено как дубликат
Лень двигатель прогресса, доказано!!!
Произведение с учётом трёх коэффициентов
 
ни че не понятно нужно посчитать сразу весь столбец в одной ячейке МАССИВНАЯ
Код
=СУММ(ВЫБОР(A2:A13+1;1;0,75;0,5)*C2:C13)

или построчно то так можно
Код
=ВЫБОР(A2+1;1;0,75;0,5)*C2
Изменено: Сергей - 02.06.2021 13:34:00
Лень двигатель прогресса, доказано!!!
Отобразить номер подразделения, если совпадает два условия
 
у amfor, не видел что как вариант так можно
Код
=ЕСЛИ(ИЛИ(E3=0;G3=0);"";ЕСЛИ(И(E3>0;G3>0);D3;-D3))
Лень двигатель прогресса, доказано!!!
Сложение итогов с большого количества листов с разным названием итоговой строки
 
еще вариант в столбце F добавляете названия листов они автоматом подтягиваются в формулу
Лень двигатель прогресса, доказано!!!
Поставить отметку в первой таблице, если значение совпадает во второй таблице по двум параметрам
 
в F3 и растянуть вправо и вниз
Код
=СУММПРОИЗВ((Sheet2!$C$2:$C$2878=$B3)*(Sheet2!$E$2:$E$2878=F$1))
Лень двигатель прогресса, доказано!!!
Поставить отметку в первой таблице, если значение совпадает во второй таблице по двум параметрам
 
Цитата
Карина Антонова написал:
который во втором листе
в вашем примере нет второго листа
Лень двигатель прогресса, доказано!!!
Суммирования показателя по датам из другой таблицы
 
Цитата
Влада Т написал:
У меня есть таблица
точно есть может придумали что есть
Лень двигатель прогресса, доказано!!!
Поставить отметку в первой таблице, если значение совпадает во второй таблице по двум параметрам
 
Цитата
Карина Антонова написал:
нужно чтобы проставлялась цифра 1 под вкусами в первой таблице, если они есть во второй таблице, сравниваем по заводу и материалу
где первая таблица где вторая
какая зависимость вкуса от завода и материала
Лень двигатель прогресса, доказано!!!
С днем ПОГРАНИЧНИКА
 
vikttur, не завидуй это тяжкий труд потом востанавливаться минералка работа на свежем воздухе жарка шашлыков  
Лень двигатель прогресса, доказано!!!
С днем ПОГРАНИЧНИКА
 
Отдельный арктический погранотряд
Лень двигатель прогресса, доказано!!!
Как отобразить в ячейке букву со знаком ударения?
 
Кому корректно кому не корректно автор темы вообще забил на это
Лень двигатель прогресса, доказано!!!
С днем ПОГРАНИЧНИКА
 
БМВ, 1996 - 1998  
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 374 След.
Наверх