Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1
Выбрать значение близкое к нулю
 
{quote}{login=MCH}{date=27.12.2011 12:51}{thema=}{post}Формула массива (вводится нажатием ctrl+shift+enter):  
=ИНДЕКС(B1:B9;ПОИСКПОЗ(МИН(ABS(A1:A9));ABS(A1:A9);0))  
или  
=ПРОСМОТР(2;1/(МИН(ABS(A1:A9))=ABS(A1:A9));B1:B9){/post}{/quote}  
Респект! Очень помогло.    
Отблагодарил в соответствующей теме: http://www.planetaexcel.ru/forum.php?thread_id=3013
ЛЮДИ ЕСЛИ ВАМ ТУТ ПОМОГЛИ НАПИШИТЕ КТО И ПОБЛАГОДАРИТЕ ИХ!!!! РЕБЯТАМ ПОМОГАЮЩИМ БУДЕТ ПРИЯТНО!!!
 
Респект MCH за оперативность и точность!  
http://www.planetaexcel.ru/forum.php?thread_id=35941
Выбрать значение близкое к нулю
 
Доброго времени суток.  
Не могу справиться с задачей.    
В ячейку  B11 вывести содержимое ячейки из диапазона B1:B9, которое соответствует максимально близкому по значению к нулю ячейки из дипазона A1:A9.
Страницы: 1
Наверх