Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 336 След.
Разделить любое число на 5 целых чисел
 
А 3+1+1+1+1 возможно?
Найти значение в таблице, по нему найти и вывести значение верхней ячейки.
 
формула:
=ЕСЛИОШИБКА(ИНДЕКС(Праздники!A8:O8;МАКС(СУММПРОИЗВ((Праздники!A9:O19=AL5)*СТОЛБЕЦ(A8:O8))));"Обычный день")

зы
Цитата
ЛИБО !!!  При наведении/нажатии курсора на праздник на календаре
выводить его название в одной из ячеек
это только макросом; при наведении есть сложности, при нажатии - легко.
Изменено: Михаил Витальевич С. - 27 Мар 2020 00:11:17
О погоде
 
Цитата
БМВ написал:
мне последний раз притащили такое лет 10, наверное назад.
судя по этикетке, бутылке на фото лет 30, не меньше...
Карен, сколько ж ты этих "Фантазий" обошел, чтоб нужное найти? ;)
Интересно было б сравнить, из обеих бутылок...

зы. счас посмотрел - крепость уже не та... счас больше 40% не делают...
Изменено: Михаил Витальевич С. - 26 Мар 2020 10:58:25
Где выгодно заказать уникальный бетон с доставкой?
 
Юрий М, был бы покупатель, памперсы найдём.
Сложение и вычитание процентов от фиксированного значения.
 
Цитата
Lavrov написал:
Предложенные варианты =A2+СУММ(B2:K2)/100*A2 так же достаточно верны но они выдают результат 478,5 хочется точного в 478,0344672
точный ответ - 478,5;
посмотрите файл в моем сообщении #13
Сложение и вычитание процентов от фиксированного значения.
 
=A2+СУММПРОИЗВ(A2*B2:K2/100)
Сложение и вычитание процентов от фиксированного значения.
 
Цитата
Lavrov написал:
500-5%+0%+2%-2%+0%-0,5%+1%+1,4%+0%-1,2%
500 - это что? рубли, КГ, тонны, километры?
5% - от чего?
чисто арифметически нельзя писать "500-5%";
правильно: "500-5%*500":
Парсинг итоговых результатов сайта столото, Реально ли сделать с помощью Power Query , и подсказать куда копать ели возможно
 
Не знаю, как PQ, но обычным макросом делал, лет несколько назад...
Толку от этого нет...
О погоде
 
БМВ, Давно уже не видел такого...

зы. ...может не по тем магазинам хожу....
Изменено: Михаил Витальевич С. - 18 Мар 2020 21:17:11
О погоде
 
Карен, это вчера снег выпал, можно сказать впервые за этот год...
А так всю зиму и Машук и Бештау черными были...

зы. фото выше - вид на гору Машук.
Сохранение листа отдельным файлом, Сохранение листа новым файлом без макросов
 
Цитата
aybek04 написал:
повреждает сохраняемый файл.
в каком смысле, или виде?
Подписка на форум, Как получать письмо на почту при появлении новых тем в какой-либо «ветке» форума
 
Alemox, Jack Famous, спасибо!
Подписка на форум, Как получать письмо на почту при появлении новых тем в какой-либо «ветке» форума
 
Alemox, У меня гугл-хром; поясните, как я могу сделать подписку?
Не врубаюсь... ):
Какой формулой проще всего посчитать время между заданным временем
 
Mershik, я удивляюсь вашему желанию отвечать без реального файла-примера...
И ведь вроде не первый день на форуме...
Перемножить.
 
Сделано.
Оплачено.
еренос данных на на другой лист, смещая на X столбцов, Х рассчитывается в зависимости от данных в отдельном столбце
 
Цитата
SerMan написал:
Целое(КоличествоДнейОтсрочки/30
45 и 46 дней - целое это сколько? 1 или 2?
Замена ячейки по условию
 
Как правило, без файла-примера я не отвечаю, ну да ладно...

=ЗАМЕНИТЬ(A1;ДЛСТР(A1);1;(ПРАВСИМВ(A1;1)>="5")*5)
Возвращает текст, в дробных последний может быть ноль (123,432 округлит до 123,430)

=--ЗАМЕНИТЬ(A1;ДЛСТР(A1);1;(ПРАВСИМВ(A1;1)>="5")*5)
вернет число; в дробных 123,432 округлит до 123,43.
Изменено: Михаил Витальевич С. - 15 Мар 2020 11:49:38
Перемножить.
 
Пишу в личку.
Некорректная работа Excel 2016, VBA выдает некорректный записанный код.
 
Цитата
justfroz написал:
правильный вариант должен быть таким:

Код
Range("A1") = 1
Range("A2") = 2
Range("A3") = 3
Range("A4") = 4
Range("A5") = 5
Изменено: Михаил Витальевич С. - 14 Мар 2020 10:58:48
Выпадающий список из нескольких списков
 
Макросом возможно. Больше ни как.
Изменить формат даты и времени, Формат даты и времени (ДД.ММ.ГГ Ч:ММ) заменить на (Ч:ММ ГГГГ.ММ.ДД)
 
Так сами создайте. У меня тоже не было.
Изменить формат даты и времени, Формат даты и времени (ДД.ММ.ГГ Ч:ММ) заменить на (Ч:ММ ГГГГ.ММ.ДД)
 
Как-то так
Изменения в графике дежурств только начиная с текущего момента.
 
moromori0n, Покажите без формул, вручную, что вы хотите получить.

зы. Чует мое сердце, что формулами ваша задача практически нерешаема...
Формулы даты и времени, Автоматическое проставление даты; даты и времени
 
Цитата
Roman_MSK написал:
Подскажите как решить проблему, без макроса
возможно, используя итерации.
...но это тот еще геморрой...
Подсчитать общее количество основного, вечернего, ночного времени.
 
Цитата
sav2907 написал:
Есть данные прихода выхода работника на работу.
у вас есть, у нас - нет.
Нужная адаптация программы под работу на MAC
 
Написал в личку.
Число лет, месяцев и дней с определённой даты до сегодня
 
Цитата
_Alex-Alex_ написал:
То есть нет никаких способов сделать это?
Конкретно для вашего примера можно так:
=ЕСЛИ(--ПРАВСИМВ(A1;4)<1900;1900-ПРАВСИМВ(A1;4)+РАЗНДАТ(ЛЕВСИМВ(A1;6)&1900;СЕГОДНЯ();"Y")&" "&РАЗНДАТ(ЛЕВСИМВ(A1;6)&1900;СЕГОДНЯ();"YM")&" "&РАЗНДАТ(ЛЕВСИМВ(A1;6)&1900;СЕГОДНЯ();"MD");РАЗНДАТ(A1;СЕГОДНЯ();"Y")&" "&РАЗНДАТ(A1;СЕГОДНЯ();"YM")&" "&РАЗНДАТ(A1;СЕГОДНЯ();"MD"))
только год должен быть четырехзначным: "01.01.0001"
Смещение значений при двойном клике
 
Hashtag, мне бы ваши проблемы...
Разбить текст по строкам и колонкам
 
Пример уж больно неинформати́вный...
Цитата
MaxP написал:
Сколько будет стоить?
А сколько вы готовы заплатиь?
Цитата
MaxP написал:
У меня excel на Mac!
Ну, если вы совсем не разбираетесь в макросах, то, возможно, придется подключаться через Тим-Вивер или что-то подобное...
Перенести текст из ячейки в UserForm.TextBox с сохранением форматирования
 
IVAN92, вы хотите в одном TextBox получить запись вида:
Кабель ВВГнг-П-LS 3х2,5 РЭМЗ 50м ГОСТ 18041?
Ни как.

зы. Вы уверенны, что вам это нужно?
Изменено: Михаил Витальевич С. - 23 Фев 2020 13:35:56
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 336 След.
Наверх