Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 330 След.
Данные из одной таблицы преобразовать в другую
 
Цитата
svetex написал:
Возможно это как то упрощенно сделать?  
без вашего файла-примера не упрощенно не усложнено сделать не получится.
Нумерация в умной таблице., Создание динамического столбца нумерации строк.
 
Цитата
Energetik220 написал:
скрытии некоторых строк нумерация отоброжалась попорядку.
Цитата
Energetik220 написал:
но их нумерация будет не 1,2,3, а скажем 2,5,8.
по порядку - это как раз 1,2,3
При заполнении шести ячеек, появляется отметка в седьмой ячейке
 
=ЕСЛИ(СЧЁТЗ(A$1:F$1)=6;"Заказ готов";"")
Можно ли указать диапазон значений в критерий функции СУММЕСЛИ, вопрос
 
АlехМ, ну да, не требует... На планшете не разглядел фигурные скобки.
Можно ли указать диапазон значений в критерий функции СУММЕСЛИ, вопрос
 
АlехМ, да, но это формула массива. СУММПРОИЗВ не требует массивного ввода.
Эта формула плохо (не всегда корректно) работает с условиями больше\меньше.
Анекдот дня, Постим сюда понравившиеся:)
 
СМС-ки
Запуск макроса сочетанием клавиш., Работает ли на любом компе?
 
Alemox, спасибо.
Также спасибо и всем участникам беседы.
Создание "динамического" табеля учёта рабочего времени, Табель рабочего времени, который не требует ежегодной корректировки
 
В работе.
Запуск макроса сочетанием клавиш., Работает ли на любом компе?
 
Alemox, все три макроса на открытие книги? в том виде, как они счас есть?
Запуск макроса сочетанием клавиш., Работает ли на любом компе?
 
artyrH, Спасибо, оба работают.
И чё я сам не догадался файл выложить?
Запуск макроса сочетанием клавиш., Работает ли на любом компе?
 
Всем доброго здоровья!
Возник у меня такой. казалось бы простенький вопрос, но проверить сам не могу.
Создаю макрос с запуском по сочетанию клавиш. Будет ли работать это сочетаний на любом другом компе. или  надо отслеживать нажатие клавиш?
Создание "динамического" табеля учёта рабочего времени, Табель рабочего времени, который не требует ежегодной корректировки
 
Формулами, пожалуй, эта задача будет трудоемкой. Возможно макросам.
Каков ваш бюджет и сроки?
Мои контакты в профиле.
Изменено: Михаил Витальевич С. - 22 Май 2019 09:15:02
Нужен макрос, Макрос для копирования данных в другую таблицу
 
В работе.
Сделано.
Оплачено.
Изменено: Михаил Витальевич С. - 22 Май 2019 11:46:40
Нужен макрос, Макрос для копирования данных в другую таблицу
 
каков ваш бюджет, и нужны более подробные пояснения.
Мои контакты в профиле.
автоматический подсчет голосований жюри
 
Поскольку ни кто не обозначил, что готов взяться - написал в личку.
Анекдот дня, Постим сюда понравившиеся:)
 
— Привет, как дела?
— Был у доктора, сказал: мне надо больше пить водки!
— Да ну, прямо так и сказал?
— Ну, если слово в слово, то сказал: "И поменьше — пива! ". Но смысл-то тот же!
****
У математика спрашивают:
- У крокодила есть крылья?
— Конечно!
— Как же так? Откуда у них крылья?
— Просто их количество равно нулю.
Изменено: Михаил Витальевич С. - 19 Май 2019 06:19:13
Анекдот дня, Постим сюда понравившиеся:)
 
- Марь Иванна, да зачем мне ваша алгебра, где она мне в жизни пригодиться может?
- Ой, Петров, ты еще вспомнишь меня, когда будешь в 35 лет делать уроки со своими детьми-шестиклассниками!
***
Отец-портной зовет в мастерскую своего сына.
- Сынок, нам предстоит мужской разговор. Когда ты окончил школу и сказал, что хочешь учиться наукам, мы с твоей мамой послали тебя в Кэмбридж и дали денег на учебу. Ты был хорошим учеником и закончил первую степень. Потом ты поступил в Оксфорд и сделал вторую. Ты был лучшим, и тебя взяли в Гарвард, где ты блестяще защитил иссертацию. Все это так, но ты уже вырос, сынок, и пора наконец определиться. Так ты хочешь быть женским портным или мужским?
Изменено: Михаил Витальевич С. - 14 Май 2019 09:38:29
Анекдот дня, Постим сюда понравившиеся:)
 
- Слушай, вот скажи мне, почему вы, разработчики, никогда не можете адекватно оценить время, необходимое для реализации проекта?
- Это очень просто. Вот смотри. Тебе надо разгрузить машину. За сколько ты управишься?
- Где-то за час.
- Это КАМАЗ.
- Четыре часа.
- Гружёный песком.
- Ну-у... часов двенадцать.
- Инструментов никаких нет, только руки и ноги.
- Ну, пару суток.
- На дворе - минус сорок.
- Четверо суток.
- КАМАЗ вообще находится под водой.
- Блин, что ты мелешь? Ты же постоянно новые условия вводишь! Надо говорить всё сразу и конкретно! И вообще, чем всякую хрень тут нести, давай-ка, быстренько оцени этот проект.
Посчитать всё в этих таблицах,а лучше готовую кинуть.
 
Каковы сроки и ваш бюджет?
Функции поиск позиции
 
какая связь между Т.О. автомобиля и поиском позиции?
Суммы значений с распределением по месяцам и дням недели., Нужна единая формула, позволяющая суммировать определенные значения
 
Я конкретно по выложенным решениям. Моё какое-то перегруженное. Как-будто за деньги, с оплатой в зависимости от сложности решения :)
Суммы значений с распределением по месяцам и дням недели., Нужна единая формула, позволяющая суммировать определенные значения
 
Цитата
ortodox.frank написал:
вы настоящие гуру
Настоящие гуру в этой теме - Пытливый, только вместо СУММ лучше использовать СУММПРОИЗВ, и работает быстрее, и массивный ввод не нужен.
Изменено: Михаил Витальевич С. - 8 Май 2019 15:36:55
Суммы значений с распределением по месяцам и дням недели., Нужна единая формула, позволяющая суммировать определенные значения
 
Цитата
ortodox.frank написал:
возможно ли вашу формулу скорректировать так, чтобы она не привязывалась к году?
Эту формулу - нет; другая формула:
=СУММ(МУМНОЖ((МЕСЯЦ($A$5:$U$5)=МЕСЯЦ(BY$6))*$A8:$U8;--(ТРАНСП($A$6:$U$6)=($A$6:$E$6))))
=СУММ(МУМНОЖ((МЕСЯЦ($A$5:$U$5)=МЕСЯЦ(BY$6))*$A8:$U8;--(ТРАНСП($A$6:$U$6)=($F$6:$G$6))))
Обе массивные
Изменено: Михаил Витальевич С. - 7 Май 2019 21:43:55
Суммы значений с распределением по месяцам и дням недели., Нужна единая формула, позволяющая суммировать определенные значения
 
ortodox.frank, у вас данные за 2019, а посчитать хотите за 2018....
две формулы; для рабочих дней:
=СУММПРОИЗВ(СУММЕСЛИМН($A8:$U8;$A$6:$U$6;$A$6:$E$6;$A$5:$U$5;">="&BS$6;$A$5:$U$5;"<="&КОНМЕСЯЦА(BS$6;0)))
и для выходных:
=СУММПРОИЗВ(СУММЕСЛИМН($A8:$U8;$A$6:$U$6;$F$6:$G$6;$A$5:$U$5;">="&BS$6;$A$5:$U$5;"<="&КОНМЕСЯЦА(BS$6;0)))
Подсчет количества за 3 последних дня подряд от сегодняшней даты
 
В таком виде тема либо на удаление, либо в ветку "Работа".
Имхо.
Расписание занятий, Создать график оплат от заданной даты
 
Написал в личку.
В работе.
Сделано, оплачено.
Изменено: Михаил Витальевич С. - 5 Май 2019 20:26:28
Макрос => ВЫРЕЗАТЬ разрозненные строки и вставить в нежное место таблицы
 
Интересно, где у таблицы "нежное место"?  :)
Файл - пример не помешал бы
Изменено: Михаил Витальевич С. - 3 Май 2019 18:07:02
Автоматический перенос данных из одного листа в другой согласно определенным критериям
 
denkal, формулами, или макросом?
Условия меняются, или нет?
Макрос объединения столбцов умной таблицы
 
В умных таблицах объединение не работает.
Среднее из двух дат
 
Попробуйте формат ячейки дата/время
Зы. Для ваших значений вы получите 13.02.2019 00:00
Изменено: Михаил Витальевич С. - 24 Апр 2019 11:25:29
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 330 След.
Наверх