Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 330 След.
Копировать данные из одного столбца в другой игнорируя пустые ячейки, Копировать данные из одного столбца в другой игнорируя пустые ячейки
 
Два варианта:
Подсчитать среднее значение по отдельным ячейкам по условию
 
Цитата
IKor написал:
=СРЗНАЧ(СРЗНАЧЕСЛИ(....1);СРЗНАЧЕСЛИ(....2);СРЗНАЧЕСЛИ(....3)
так рассчитывать СРЗНАЗ некорректно.
Вставить пробелы перед значениями в ячейке в зависимости от величины сопротивления.
 
lubko, похоже на тех. задание.
Особенно по форме обращения. Так в платном разделе допустимо обращаться, здесь - ну хотя-бы "здрасте"...
форула:
=ПОВТОР(" ";3-ДЛСТР(ПРОСМОТР(999;--ЛЕВСИМВ(A2;СТРОКА($1:$3)))))&A2
Копирование строк из одной таблицы в другую макросом
 
Цитата
mmsh написал:  Книга1.xlsx
не открывал. В .xlsx макросы не живут, а вы пишете о макросах.
Задать количество строк в таблице, Задать количество строк в таблице
 
Где задать, какая таблица; зачем это надо?
Не отображать данные в количестве строк, указанном в ячейке
 
УФ и защита листа.
Большего, без вашего примера, сказать невозможно.
При открытии существующего файла появляется второе окно
 
Это открывается личная книга макросов.
У меня такое время от времени случается.
Учет хранения шин
 
Как вижу, желающих особо нет.
Написал в личку.

Вроде договорились, в работе.
Изменено: Михаил Витальевич С. - 15 Окт 2019 18:03:20
Формула копирует текст с ячейки и склеивает все слова в одну строку без пробелов
 
ole-van-de, без вашего файла-примера трудно ответить точно. Но, вероятно, подойдет формула
=ПОДСТАВИТЬ(A1;СИМВОЛ(10);" ")
счёт значений, попадающих в данный промежуток
 
Цитата
ussuritiger написал:
Нужно посчитать, сколько из них попадает в каждый диапозон: от 0 до 0,1; от 0,1 до 0,2 и т.д.
наверно так:
=ЧАСТОТА(A1:A841;E1:E236)
формула массива, см. пример
Данные из одной таблицы преобразовать в другую
 
Цитата
svetex написал:
Возможно это как то упрощенно сделать?  
без вашего файла-примера не упрощенно не усложнено сделать не получится.
Нумерация в умной таблице., Создание динамического столбца нумерации строк.
 
Цитата
Energetik220 написал:
скрытии некоторых строк нумерация отоброжалась попорядку.
Цитата
Energetik220 написал:
но их нумерация будет не 1,2,3, а скажем 2,5,8.
по порядку - это как раз 1,2,3
При заполнении шести ячеек, появляется отметка в седьмой ячейке
 
=ЕСЛИ(СЧЁТЗ(A$1:F$1)=6;"Заказ готов";"")
Можно ли указать диапазон значений в критерий функции СУММЕСЛИ, вопрос
 
АlехМ, ну да, не требует... На планшете не разглядел фигурные скобки.
Можно ли указать диапазон значений в критерий функции СУММЕСЛИ, вопрос
 
АlехМ, да, но это формула массива. СУММПРОИЗВ не требует массивного ввода.
Эта формула плохо (не всегда корректно) работает с условиями больше\меньше.
Анекдот дня, Постим сюда понравившиеся:)
 
СМС-ки
Запуск макроса сочетанием клавиш., Работает ли на любом компе?
 
Alemox, спасибо.
Также спасибо и всем участникам беседы.
Создание "динамического" табеля учёта рабочего времени, Табель рабочего времени, который не требует ежегодной корректировки
 
В работе.
Запуск макроса сочетанием клавиш., Работает ли на любом компе?
 
Alemox, все три макроса на открытие книги? в том виде, как они счас есть?
Запуск макроса сочетанием клавиш., Работает ли на любом компе?
 
artyrH, Спасибо, оба работают.
И чё я сам не догадался файл выложить?
Запуск макроса сочетанием клавиш., Работает ли на любом компе?
 
Всем доброго здоровья!
Возник у меня такой. казалось бы простенький вопрос, но проверить сам не могу.
Создаю макрос с запуском по сочетанию клавиш. Будет ли работать это сочетаний на любом другом компе. или  надо отслеживать нажатие клавиш?
Создание "динамического" табеля учёта рабочего времени, Табель рабочего времени, который не требует ежегодной корректировки
 
Формулами, пожалуй, эта задача будет трудоемкой. Возможно макросам.
Каков ваш бюджет и сроки?
Мои контакты в профиле.
Изменено: Михаил Витальевич С. - 22 Май 2019 09:15:02
Нужен макрос, Макрос для копирования данных в другую таблицу
 
В работе.
Сделано.
Оплачено.
Изменено: Михаил Витальевич С. - 22 Май 2019 11:46:40
Нужен макрос, Макрос для копирования данных в другую таблицу
 
каков ваш бюджет, и нужны более подробные пояснения.
Мои контакты в профиле.
автоматический подсчет голосований жюри
 
Поскольку ни кто не обозначил, что готов взяться - написал в личку.
Анекдот дня, Постим сюда понравившиеся:)
 
— Привет, как дела?
— Был у доктора, сказал: мне надо больше пить водки!
— Да ну, прямо так и сказал?
— Ну, если слово в слово, то сказал: "И поменьше — пива! ". Но смысл-то тот же!
****
У математика спрашивают:
- У крокодила есть крылья?
— Конечно!
— Как же так? Откуда у них крылья?
— Просто их количество равно нулю.
Изменено: Михаил Витальевич С. - 19 Май 2019 06:19:13
Анекдот дня, Постим сюда понравившиеся:)
 
- Марь Иванна, да зачем мне ваша алгебра, где она мне в жизни пригодиться может?
- Ой, Петров, ты еще вспомнишь меня, когда будешь в 35 лет делать уроки со своими детьми-шестиклассниками!
***
Отец-портной зовет в мастерскую своего сына.
- Сынок, нам предстоит мужской разговор. Когда ты окончил школу и сказал, что хочешь учиться наукам, мы с твоей мамой послали тебя в Кэмбридж и дали денег на учебу. Ты был хорошим учеником и закончил первую степень. Потом ты поступил в Оксфорд и сделал вторую. Ты был лучшим, и тебя взяли в Гарвард, где ты блестяще защитил иссертацию. Все это так, но ты уже вырос, сынок, и пора наконец определиться. Так ты хочешь быть женским портным или мужским?
Изменено: Михаил Витальевич С. - 14 Май 2019 09:38:29
Анекдот дня, Постим сюда понравившиеся:)
 
- Слушай, вот скажи мне, почему вы, разработчики, никогда не можете адекватно оценить время, необходимое для реализации проекта?
- Это очень просто. Вот смотри. Тебе надо разгрузить машину. За сколько ты управишься?
- Где-то за час.
- Это КАМАЗ.
- Четыре часа.
- Гружёный песком.
- Ну-у... часов двенадцать.
- Инструментов никаких нет, только руки и ноги.
- Ну, пару суток.
- На дворе - минус сорок.
- Четверо суток.
- КАМАЗ вообще находится под водой.
- Блин, что ты мелешь? Ты же постоянно новые условия вводишь! Надо говорить всё сразу и конкретно! И вообще, чем всякую хрень тут нести, давай-ка, быстренько оцени этот проект.
Посчитать всё в этих таблицах,а лучше готовую кинуть.
 
Каковы сроки и ваш бюджет?
Функции поиск позиции
 
какая связь между Т.О. автомобиля и поиском позиции?
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 330 След.
Наверх