Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 След.
Подсчет количества уникальных значений ID каждого наименования
 
Спасибо
Подсчет количества уникальных значений ID каждого наименования
 
4 и 1 поняла что номера столбцов. А -2 что? В рабочий файл перенесла, 0 получились.
Подсчет количества уникальных значений ID каждого наименования
 
Эта формула удобнее предыдущих, но я сама не могу такую для двух условий написать. Подскажите что означает 4 и 1?
Подсчет количества уникальных значений ID каждого наименования
 
Эта формула пустые ячейки считает, надо чтобы пропускала.
Подсчет количества уникальных значений ID каждого наименования
 
зависают
Подсчет количества уникальных значений ID каждого наименования
 
поправила, спасибо
Подсчет количества уникальных значений ID каждого наименования
 
Эти формулы массива работают в примере, а в реальном файле при вводе только одной все зависает на очень долго и в итоге выдает некорректный результат, вместо 15 8 или 0.
Поэтому я попросила доработать конкретную формулу.
Подсчет количества уникальных значений ID каждого наименования
 
вложила еще один пример
Подсчет количества уникальных значений ID каждого наименования
 
Если кто-нибудь может, помогите пожалуйста доработать эту формулу, чтобы считала с одним и двумя условиями
Код
=СУММПРОИЗВ(СЧЁТЕСЛИ(A2:A10;A2:A10)^(2*ЕПУСТО(A2:A10)-1))

Она мне очень подходит потому что без массива, не учитывает пустые ячейки, можно указать любой диапазон и комп от нее не виснит
Все те что предложили выше я даже проверить толком не могу, так как от них надолго зависает компьютер и отображается некорректный результат.
Подсчет количества уникальных значений ID каждого наименования
 
Скопировала вашу формулу, вставила в свой файл и не работает, не понимаю пока почему.
А если вы диапазон увеличите с 237 на больший, работает? Иначе мне в ней смысла нет.
Подсчет количества уникальных значений ID каждого наименования
 
а если диапазон указать больше чем 237, то вообще 0 получается
Подсчет количества уникальных значений ID каждого наименования
 
Почему не получается количество вакансий 15 этой формулой?
Подсчет количества уникальных значений ID каждого наименования
 
Во вложении пример. В желтых ячейках на листе Аналитика нужны формулы.
Количество вакансий по всем должностям должно получиться 15, потребностей 8
Подсчет количества уникальных значений ID каждого наименования
 
У меня почему-то с этой формулой по одному условию считает на 1 больше, как будто один 0 лишний, а по второму условию на 7 меньше. Я не понимаю из-за чего.
Подсчет количества уникальных значений ID каждого наименования
 
Спасибо большое. Формула нужна.
Подсчет количества уникальных значений ID каждого наименования
 
Так не получается совсем
Подсчет количества уникальных значений ID каждого наименования
 
Эта формула пустые не исключает. Как исключить?
Подсчет количества уникальных значений ID каждого наименования
 
Можно поподробнее?
Пример вложила.
При помощи данной формулы я могу посчитать количество уникальных ID.
Как  ее дописать, чтобы посчитать количество уникальных ID телевизоров  и количество уникальных ID холодильников и т.д. (уникальные ID холодильников и телевизоров в конкретных магазинах)?
Подсчет количества уникальных значений ID каждого наименования
 
Подскажите пожалуйста, как доработать эту формулу, чтобы считала с условием/условиями?
Код
=СУММПРОИЗВ(СЧЁТЕСЛИ(A2:A10;A2:A10)^(2*ЕПУСТО(A2:A10)-1))
[ Закрыто] некорректная работа функции ЕСЛИ или ИЛИ
 
Что значит криво?
[ Закрыто] некорректная работа функции ЕСЛИ или ИЛИ
 
Подскажите пожалуйста, по какой причине написанная формула при помощи функций ЕСЛИ и ИЛИ может выдавать некорректный результат? Формат ячеек везде одинаковый, пробелов нет.
Счет заполненных ячеек с условием
 
Еще вопрос.
Так как в столбце с отклонениями могут быть как отрицательные, так и положительные значения, то вторым условием в формуле я прописала <>’’’’, а не >0. Но это условие Эксель игнорирует и считает количество всех населенных пунктов. Почему так получается и как это исправить?
Счет заполненных ячеек с условием
 
Спасибо
Счет заполненных ячеек с условием
 
Добрый день.

Подскажите пожалуйста, при помощи какой формулы возможен автоматический подсчет количества заполненных ячеек при определенном условии?
Пример во вложении.
Разделение данных строки на несколько строк
 
Спасибо большое. Все работает так как надо.
Разделение данных строки на несколько строк
 
Сразу не заметила, что макрос строки разделяет, а суммы нет. Суммы тоже разделяться должны, как в примере. Помогите, пожалуйста.
Разделение данных строки на несколько строк
 
Подскажите пожалуйста, как в этом макросе заменить листы "Исходник" на текущий лист (тот на котором находишься, с любым названием) и "Хотелка" на новый лист?
Разделение данных строки на несколько строк
 
Спасибо, работает.
Разделение данных строки на несколько строк
 
Файл заменен
Разделение данных строки на несколько строк
 
Подскажите пожалуйста, при помощи какой формулы или макроса можно разделить данные строки на несколько строк как в примере во вложении?

файл удален
Страницы: 1 2 3 След.
Наверх