Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1
Подсчет количества уникальных значений ID каждого наименования
 
Подскажите пожалуйста, как доработать эту формулу, чтобы считала с условием/условиями?
Код
=СУММПРОИЗВ(СЧЁТЕСЛИ(A2:A10;A2:A10)^(2*ЕПУСТО(A2:A10)-1))
[ Закрыто] некорректная работа функции ЕСЛИ или ИЛИ
 
Подскажите пожалуйста, по какой причине написанная формула при помощи функций ЕСЛИ и ИЛИ может выдавать некорректный результат? Формат ячеек везде одинаковый, пробелов нет.
Счет заполненных ячеек с условием
 
Добрый день.

Подскажите пожалуйста, при помощи какой формулы возможен автоматический подсчет количества заполненных ячеек при определенном условии?
Пример во вложении.
Разделение данных строки на несколько строк
 
Подскажите пожалуйста, при помощи какой формулы или макроса можно разделить данные строки на несколько строк как в примере во вложении?

файл удален
условие для ВПР или другой функции
 
Добрый день!

Подскажите пожалуйста, как можно решить задачу, условие которой изложено во вложении.
условие если содержит часть определенного текста
 
Добрый день!
Подскажите, пожалуйста, при помощи какой формулы можно заполнисть столбец Тип?
Отмена сортировки
 
Возможно ли отменить сортировку после сохранения файла. Если да, то как?
формула массива - как её скопировать?
 
Добрый день!
Подскажите, пожалуйста, как исправить формулу, чтобы ее можно было протянуть? При протягивании копируется предыдущее значение. Вычисление становится верным, если вручную перепрописать номера ячеек столбцов I и J.
автозаполнение по исходным данным
 
Помогите, пожалуйста, составить формулу.

исходные данные
овощипомидоры
фруктыяблоки
овощиогурцы
необходимо заполнить формулой
помидоры
огурцы
яблоки
яблоки
огурцы
помидоры
 
счетчик повторяющихся значений в списке
 
Добрый день!

Помогите, пожалуйста составить формулу для нумерации только повторяющихся значений в столбце.
Пример во вложении.
Заполнить таблицу по данным другой таблицы
 
Добрый день!

По данным таблицы на вкладке 2, необходимо заполнить должность сотрудников в таблице на вкладке 1.
Как это можно сделать при помощи функции ВПР?
автоматическое удаление данных из ячейки при заполнении другой ячейки
 
Имеется табл 1 с заполненным столбцом А.
Каким образом можно сделать так, чтобы при заполнении ячейки из столбца В, данные ячейки с таким же номером из столбца А автоматически удалялись?
автоматическое преобразование числа во время
 
Необходимо в ячейки таблицы Excele ввести время в формате 00:00:00.
Что нужно сделать, чтобы при вводе чисел двоеточия проставлялись автоматически?
Если я выбираю формат ячейки "время" и ввожу туда числа, то получается, что в самой ячейке написано 0:00:00, а в строке формул, например, 14.01.2314  0:00:00.
Что я недопонимаю? Помогите, пожалуйста.
Страницы: 1
Наверх