Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 18 След.
Вычитание диапазона ячеек
 
Код
=СУММ(AI3;СУММПРОИЗВ(AI4:AI18-AI19:AI33))
Excel 2013
Разница дат по критерию
 
Оно?
Excel 2013
Сумма значений двух столбцов при выполнении условий
 
Вместо "-", установить нули.
Код
=СУММПРОИЗВ(--(A3:A8<=B3:B8);A3:A8)+СУММПРОИЗВ(--(A3:A8>B3:B8);B3:B8)
Excel 2013
Группировка дат в PowerPivot допустима ли?
 
Только таким способом
Excel 2013
Сумма по условию в powerpivot, Прошу помощи в реализации аналога СУММЕСЛИМН в powerpivot на языке DAX
 
Пишут, что функция EARLIER требует много памяти. Варианты формул без этой функции;
Код
=CALCULATE(SUM([Продажи]);ALLEXCEPT('Диапазон';'Диапазон'[месяц];'Диапазон'[Менеджер]))
Код
=CALCULATE(SUM([Продажи]);ALLEXCEPT('Диапазон';'Диапазон'[месяц]))
Excel 2013
Сумма по условию в powerpivot, Прошу помощи в реализации аналога СУММЕСЛИМН в powerpivot на языке DAX
 
Вычисляемые столбцы в РР.
Excel 2013
Сумма по условию в powerpivot, Прошу помощи в реализации аналога СУММЕСЛИМН в powerpivot на языке DAX
 
Что-то не открывается модель данных, появляется ошибка. Покажите небольшую табличку в Excel и что надо получить.
Excel 2013
Плюсики в строках с вычислениями в сводной таблице
 
Денежный поток без плюсика. С помощью вычисляемого поля в PowerPivot.
Excel 2013
Плюсики в строках с вычислениями в сводной таблице
 
С PowerPivot работаете?
Excel 2013
Плюсики в строках с вычислениями в сводной таблице
 
Убрать поле "Стать" из области строк не пробовали... Не то?
Excel 2013
PowerPivot for Excel 2010: Сумма с первой по выбранную дату
 
Не знаю как в 2010, в PowerPivot 2013 работает такая мера:
Код
=CALCULATE(SUM('Реализация'[Сумма]);FILTER(ALLEXCEPT('Реализация';'Реализация'[Контрагент]);'Реализация'[Дата]<=MAX('Реализация'[Дата])))
Excel 2013
Вычисляемое поле в сводной таблице
 
Я же написал, как это сделать. ПФ - это мера в PowerPivot (т.е. вычисляемое поле)
Excel 2013
Вычисляемое поле в сводной таблице
 
Какая у Вас версия Excel? Если 2010 и выше, то добавьте таблицу в модель данных, создайте меру с вашей формулой в PowerPivot.
Excel 2013
Поиск ячейки в таблице по нескольким значениям
 
Добрый вечер! Не понятно, что ищем в столбце D?
Excel 2013
Анекдот дня, Постим сюда понравившиеся:)
 
— Шеф!!! Мне нужно в отпуск!
— С какого?
— Простите, х*ра или числа?
Excel 2013
Анекдот дня, Постим сюда понравившиеся:)
 
- Василий Иванович, как "грудь" пишется, через "т" или "д"?
- Пиши по-простому, Петька: "сиськи".
- Так, что ж я по-вашему революцию СИСЬКАМИ защищал?!
Excel 2013
Суммирование чисел, записанных через "|"
 
Проверяйте свою формулу. Моя работает.
Excel 2013
Суммирование чисел, записанных через "|"
 
Код
=ARRAYFORMULA(SUM(MID(B9:B11;1;FIND("|";B9:B11)-1)*1))&"|"&ARRAYFORMULA(SUM(RIGHT(B9:B11;LEN(B9:B11)-FIND("|";B9:B11))*1))
Изменено: Rustem - 4 Апр 2015 20:28:36
Excel 2013
Суммирование чисел, записанных через "|"
 
Ага...Теперь по аналогии сами...
Excel 2013
Суммирование чисел, записанных через "|"
 
Цитата
1. Гугл докс формула =СУММ(ПСТР(A1:A3;1;НАЙТИ("|";A1:A3)-1)*1) дает ошибку.
Не дает! Введите такую формулу: (диапазон Ваш)
Код
=ArrayFormula(sum(Mid(B9:B11;1;find("|";B9:B11)-1)*1))
Изменено: Rustem - 4 Апр 2015 15:59:27
Excel 2013
Суммирование чисел, записанных через "|"
 
Формула массива:
Код
=СУММ(ПСТР(A1:A3;1;НАЙТИ("|";A1:A3)-1)*1)
Excel 2013
Правила "умных таблиц".Разделение данных по похожим расчётам.
 
По моему, Вы правильно подошли к созданию структуры таблицы. Создал на основе Вашей таблицы Сводную. Двойной щелчок по какому-либо значению в ней создаст еще одну таблицу, для более детального анализа (поэкспериментируйте). Как-то так...
Excel 2013
Правила "умных таблиц".Разделение данных по похожим расчётам.
 
Что считать собираетесь?
Excel 2013
Не работает функция ЕСЛИ в сводной
 
Причина - вычисляемые поля не работают с текстом. Есть один способ обойти этот недостаток. Смотрите файл.
Excel 2013
Расчет среднего значения для разных групп
 
Так?
Excel 2013
Не работает функция ЕСЛИ в сводной
 
Сделал с помощью PowerPivot (какая у Вас версия Excel?)
Excel 2013
Как в сводной таблице суммировать несколько COUNT столбцов?
 
С помощью PowerPivot... (Если у Вас Excel2010 и выше)
Excel 2013
функция ДВССЫЛ на разных листах с динамикой строк
 
Код
=СМЕЩ(Лист1!$D$2;Лист2!$A$2-2;0;Лист2!$A$4-2;1)
Excel 2013
Добавить в формулу "если текст в D2 начинается на "ч" ".
 
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСК("отправ*";A1));"да";"нет")
Excel 2013
Формула которая работает один раз.
 
Как понял...
Excel 2013
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 18 След.
Наверх