Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1
Если ноль в ячейке то не суммировать
 
Спасибо, всё получилось)))

=ЕСЛИ(Q5;ОКРУГЛВВЕРХ(Q5+S5;0);0)
Если ноль в ячейке то не суммировать
 
Добрый день. Помогите разобраться плиз)
Нужно сложить два столбца к примеру А1+С1=G1, но если в сумме A1 стоит ноль, то сложение не должно происходить.
Пробовал подставить формулу Сумма если но там нужно указывать диапазон, если указать A1:C1, то захватывает и значение ячейки B1 а оно не нужно.
Нужно сложить только A1+C1 без B1, но если в сумме A1 стоит ноль, то сложение не должно происходить.
Изменено: 1fan - 22 Дек 2014 15:25:39
Страницы: 1
Наверх