Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 129 След.
Как извлечь значение после символов
 
Данные--Текст по столбцам--с разделителями--другой--:
Поиск суммарных значений по каждому году, какая формула может на листе расчет при выбранном значении года просуммировать значения из листа данные, по каждой позиции товара
 
Ещё вариант
Код
=СУММЕСЛИ(Данные!$C$1:$I$1;"<="&$A$2;ИНДЕКС(Данные!$C$3:$I$8;ПОИСКПОЗ(B4;Данные!$B$3:$B$8;);))
Отобразить в сводной таблице среднее в зависимости от двух показателей
 
Здравствуйте. А поэксперементировать, слабо? Строки: Карат, Цвет, Прозрачность. Значения: Цена (среднее значение)
Поиск первого значения в диапазоне больше текущего
 
Попробуйте формулу массива
Код
=ИНДЕКС(A4:A142;ПОИСКПОЗ(1;--(B4:B142>B1);))
или
=ИНДЕКС(A4:A142;ПОИСКПОЗ(1=1;B4:B142>B1;))
Как собрать данные из значения ячеек на разных листах?
 
Код
=СУММЕСЛИ(ДВССЫЛ("'"&B$1&"'!A:A");$A2;ДВССЫЛ("'"&B$1&"'!B:B"))
Название листа в формуле ВПР в зависимости от значения ячейки
 
Код
=ВПР(B1;ДВССЫЛ("'"&D1&"'!A1:B21");2;0)
Попробуйте так.
Суммирование по нескольким критериям, Подстановка результата суммирования на основе нескольких критериев
 
Формула массива. Проверяйте, ваш результат не сходится с тем что выдала формула.
Код
=ЕСЛИОШИБКА(ИНДЕКС($B$18:$D$22;ПОИСКПОЗ($A2;$A$18:$A$22;);ПОИСКПОЗ(1;--(НАЙТИ($B$17:$D$17;$B2)>0);))-СУММЕСЛИМН($C$2:C2;$A$2:A2;A2;$B$2:B2;B2);"")
Формула массива для сравнения дат
 
Цитата
написал:
Где тут косяк?
......................
суть вопроса заключалась больше в том, почему именно формула из файла-примера не работает
Возможно по тому что у ПОИСКПОЗ три аргумента ПОИСКПОЗ(искомое_значение, просматриваемый_массив, [тип_сопоставления]). Пропишите третий аргумент 0 и формула посчитает.
Изменено: gling - 25.02.2022 20:48:25
почему одинаковые значения дают разные суммы?, Подсчет времени ,данные в столбцах одинаковые , формат ячеек одинаков а
 
Цитата
написал:
формат ящеек суммы  [ч]:мм
Установите такой формат для данных двух столбцов, увидите разницу.
Поиск номеров в ячейке через запятую, с последующей подстановкой во вторую таблицу, Поиск номеров через запятую по условию из одной таблицы в другую
 
Здравствуйте.
Попробуйте так
Код
=ВПР("*"&A2&"*";'Таблица 2'!$A:$B;2;0)
Вытащить артикула из строк
 
Здравствуйте.
Вариант:
Код
=ПСТР(A2;ПОИСК("(";A2)+1;7)
Гистограмма в процентах
 
Здравствуйте.
Зайдите в параметры полей значений сводной таблицы--Дополнительно--% от общего значения.
Макрос удаления строк в таблице, по значениям в ячейках столбца.
 
Цитата
написал:
Вот пример файла.
Ваш пример = пустой файл. В файлах с расширением .xlsx макросы не живут.
Печатать на каждом листе фиксированный диапазон строк
 
В Параметрах страницы--Лист--Печатать на каждой странице--Сквозные строки --показать какие.
Условное форматирование номера, если на другом листе возле такого номера непустая ячейка
 
Цитата
написал:
а секрет не показал
В диспетчере имен есть диапазоны с именами ГосНом и НеСдавшие которые участвуют в формуле условного форматирования. Не во всех версиях Excel при условном форматировании можно ссылаться на соседние листы. Если ваша версия позволяет, то можно в формуле УФ указать на эти диапазоны на соседнем листе, без использования именованных диапазонов.
Изменено: gling - 13.02.2022 21:07:24
Условное форматирование номера, если на другом листе возле такого номера непустая ячейка
 
Цитата
когда я набираю гос.номер авто, должна высвечиваться эта ячейка с гос.номером авто (или эта строка).
Где высвечиваться?
Тема: Условное форматирование по данным с другого листа.
Вариант в файле.
Изменено: gling - 13.02.2022 19:23:48
Вставить рисунок в Excel для интерактивной карты, чтобы цвет менялся внутри узлов а не фон всего рисунка
 
Здравствуйте.
Цитата
написал:
заливкой сгруппированных частей карты
Если карта состоит из сгруппированных частей, следовательно каждая часть имеет своё имя. Обратитесь к фигуре, одной из составных частей карты, по её имени и раскрасьте нужным цветом.
Это форум по Excel и картинки здесь не приветствуются. На вашей картинке нельзя показать как можно сделать в файле Excel. Для примера приветствуются файлы в формате Excel.
Вывод на другой лист данных по двум и более условиям из первого листа.
 
Цитата
написал:
для позиции №1...10 минимальное значение по столбцу цена без ндс.
Так получается что вам нужно выбрать 10 минимальных значений для каждого участника, а не просто по столбцу из всех участников? Потом из наименьших первых выбрать самое наименьшее? Правильный результат - это последняя строка в скриншоте?  Или опять не правильно понял?
Вывод на другой лист данных по двум и более условиям из первого листа.
 
Цитата
написал:
не создавая дополнительных таблиц
Но с доп столбцом.
Код
=ИНДЕКС(Таблица1[Цена
 без НДС];ПОИСКПОЗ(НАИМЕНЬШИЙ(Таблица1[наименьший ндс];СТРОКА(U1));Таблица1[наименьший ндс];))
Изменено: gling - 11.02.2022 00:52:45
Краткая таблица (сводные данные) из общей таблицы (счетесли списков, разных по количеству элементов)
 
Здравствуйте.
По вашему описанию получается так:
Код
=СЧЁТЕСЛИМН(Таблица52[Причина списания];[@[Количество нарушений по областям, шт.]];Таблица52[Информация об устранении замечания];"Выполнено не в срок")
=СЧЁТЕСЛИМН(Таблица52[Причина списания];[@[Количество нарушений по областям, шт.]];Таблица52[Просрочено дней];"не вышел срок")
Копирование данных с другого листа в сводный лист
 
Здравствуйте.
Вариант.
Код
=ИНДЕКС(ДВССЫЛ("'"&$A2&"'!I1:I500");ПОИСКПОЗ("Итого";ДВССЫЛ("'"&$A2&"'!A1:A500");))
=ИНДЕКС(ДВССЫЛ("'"&$A2&"'!J1:J500");ПОИСКПОЗ("Итого";ДВССЫЛ("'"&$A2&"'!A1:A500");))
Получить даты за период
 
Обратите внимание на ячейки столбца В. Там не цифры порядкового номера месяца, а даты, формат ячеек "М".
Получить даты за период
 
И вам здравствовать!
Код
=ЕСЛИ(C2=1;"с "&ТЕКСТ(B2;"ДД.ММ.ГГГГ ""г. по """)&ТЕКСТ(B2+14;"ДД.ММ.ГГГГ ""г.""");"с "&ТЕКСТ(B2+15;"ДД.ММ.ГГГГ ""г. по """)&ТЕКСТ(КОНМЕСЯЦА(B2;0);"ДД.ММ.ГГГГ ""г."""))
Поиск кросс номеров и вывод результата через запятую.
 
Цитата
написал:
Перерыл весь инет
А здесь смотрели?
Изменено: gling - 10.01.2022 05:46:07
Суммирование по нескольким условиям
 
Здравствуйте.
Используйте СУММЕСЛИМН(). Столбец год можно удалить он не к чему.
Код
=СУММЕСЛИМН($C$1:$C$14;$A$1:$A$14;G$3;$B$1:$B$14;">="&$E4;$B$1:$B$14;"<="&КОНМЕСЯЦА($E4;0))
Записать имя кнопки в собственной надстройке эксель в 2 строки
 
Здравствуйте.
Может вы об этом? Смотрите WordWrap.
Изменено: gling - 07.01.2022 22:28:44
Перенос значений строки на другой лист при введение одного значения на другом листе
 
Цитата
написал:
какую роль в этом всём играет доп. столбец К?  
В столбце К происходит нумерация строк в которых заполнена ячейка с количеством.
Перенос значений строки на другой лист при введение одного значения на другом листе
 
Здравствуйте.
Вариант в файле, с доп. столбцом К.
Код
=ЕСЛИОШИБКА(ИНДЕКС(Список!$A$1:$K$18;ПОИСКПОЗ(Заказ!$A5;Список!$K:$K;);ПОИСКПОЗ(Заказ!B$4;Список!$1:$1;));"")
Ввод формулы макросом в плавающий диапазон
 
Здравствуйте.
Попробуйте так
Код
Range("F10:F" & rowniz).FormulaLocal = "= D10*E10" 

или так

Код
Range("F10:F" & rowniz).FormulaR1C1 = "=RC[-2]*RC[-1]"
Автоматическое создание заявки при изменении одной ячейки
 
Здравствуйте.
Варианты в файле.
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 129 След.
Наверх