Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1
Протянуть зависимый выпадающий список
 
Я  СДЕЛАЛ ТАК:

=СМЕЩ($A1:$A10;ПОИСКПОЗ(I2;$A1:$A10;0)-1;1;СЧЁТЕСЛИ($A1:$A10;I2);1)

ПРИ "ПРОТЯЖКЕ" ПРОИСХОДИТ СМЕЩЕНИЕ ДИАПАЗОНА "ССЫЛКА" :(

ПОПРАВЛЯТЬ 400 СТРОК ВРУЧНУЮ ТАК НЕ ХОЧЕТСЯ.
Протянуть зависимый выпадающий список
 
Добрый день!

Пытался разобраться с зависимым выпадающим списком.
В закрепленной ячейке (G2) все успешно работает. Но как распространить или "протянуть" данную формулу в таблице (J2;J25) - так и не разобрался.

Уважаемые форумчане, прошу подкинуть идейку.  
Как заставить ВПР изменить массив выборки?
 
Не ширина, шина.
Индификатор шины  - 1 столбец в лбом из массивов.  
Как заставить ВПР изменить массив выборки?
 
Новое название темы: "Как заставить ВПР изменить сценарий заполнения?"
Уважаемые форумчане, прошу подкинуть идейку...
Как заставить ВПР изменить массив выборки?
 
Как заставить ВПР изменить сценарий заполнения?
Как заставить ВПР изменить массив выборки?
 
Я не могу исправить название :(
Как заставить ВПР изменить массив выборки?
 
Здравствуйте!
Прошу очередную подсказку в работе любимого Excel.

Исходные данные:
Столбец "К" Лист "Учет работы" подставляет значения из столбца "I" лист "Реестр"
Задача:
Подставить в столбик "К" Лист "Учет работы" соответствующее шине последнее значение. При этом изначально (первое) значение, для соответствующей шины должны, подтягиваться из столба  "I" лист "Реестр".
Заполнение ячейки датой
 
Спасибо!
Я правильно понимаю, что в случае использования "=ЕСЛИ(Таблица1[[#Эта строка];[Дата ]]="";"";Таблица1[[#Эта строка];[Дата ]])" макрос можно не использовать?
Заполнение ячейки датой
 
Добрый день!
Сразу признаюсь, в Excel я "чайник", прошу отнестись с пониманием

Задача 1:
В столбах "I" и "L" заставить работать макрос заполнения ячейки датой. В столбце "I" макрос работает, а в столбце "L" - нет.
Задача 2 - избавиться от "0". Через УФ смог, но хочется вместо 0 пустую ячейку.  
Суммирование по заданному условию
 
Заработало.
Спасибо!
Суммирование по заданному условию
 
Доброго времени суток.
Не могу посчитать количество медосмотров.
Считать значения, если условия - несколько слов
 
Спасибо!
Все работает...
Считать значения, если условия - несколько слов
 
Добрый день!
Бьюсь пол дня, но никак не могу решить.
Почему не работает формула в ячейке O3.  
Страницы: 1
Наверх