Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 98 След.
Автозаполнение по параметрам
 
veliar, вариант как предложил Ungrateful,

еще вариант https://www.planetaexcel.ru/techniques/2/81/
и много других, которые могут подойти, а могут не подойти, но без файла примера  точно этого сказать нельзя.
Ссылки со смещением
 
Chainik5, Модераторы не любят такие названия тем...Вам лучше здесь прям предложить новое они заменят потом, так как в теме с нарушениями помощь запрещена, а вот из этого
Цитата
Chainik5 написал:
перенести определенные данные из одного листа в другой
можно придумать нормальное название только добавив конкретики - перенести значение боеприпасов по условию что калибр совпадает...
сразу уточните оранжевые в одном месте, всегда последние? количество строк в группе 1, 2, 3, и т.д. всегда одинаково?
Изменено: Mershik - 19 Сен 2019 16:57:15
Как перенести данные одной ячейки во вторую
 
Jonsnow, думаю  никак)
Разделение поля ФИО на фамилия, имя и отчество, Необходимо в power query сделать запрос чтобы разделить столбец ФИО на три столбца фамилия, имя, отчество
 
PooHkrd, да, я невнимательно прочитал просто...
Изменено: Mershik - 19 Сен 2019 15:12:06
Разделение поля ФИО на фамилия, имя и отчество, Необходимо в power query сделать запрос чтобы разделить столбец ФИО на три столбца фамилия, имя, отчество
 
kaa700, в PQ:

Преобразование - Столбец "Текст" - Разделить столбец - по разделителю - Выберите разделитель пробел - по каждому вхождению - ОК

а про точки не прочитал)
Изменено: Mershik - 19 Сен 2019 15:01:25
Как рассчитать формулу для оценки качества и успеваемости
 
Tash25, и еще вариант
Изменено: Mershik - 19 Сен 2019 11:46:42
[ Закрыто] Не могу рассчитать формулу
 
Tash25, пока придумываете и предлагаете новое название темы, возник вопрос, а почему в успеваемости у вас стоит  99 а не 100%?

ПС уже решение есть...
Изменено: Mershik - 19 Сен 2019 10:30:46
[ Закрыто] Не могу рассчитать формулу
 
Tash25, Просто загляните в правила, там есть пункты про файл пример (в котором вы покажите что есть и что хотите получить вручную проставить) и особенно про название темы - новое предложите прям здесь его так как вы самостоятельно его уже заменить не сможете...так как модераторы сделают атата  8)  а помощь вам думаю окажут быстро - я уже готов та к сказать попытаться).
Изменено: Mershik - 19 Сен 2019 10:18:40
Выборка по нескольким условиям
 
sav2907, если быстро то так с доп столбцом

и чет тупанул еще вариант
Код
=ЕСЛИОШИБКА(ИНДЕКС($A$3:$A$7;НАИМЕНЬШИЙ(ЕСЛИ(($G$5<=$A$3:$A$7)*($H$5<=$B$3:$B$7);СТРОКА($A$3:$A$7)-2);СТРОКА(A1)));"")
Изменено: Mershik - 18 Сен 2019 17:52:21
Выборка по нескольким условиям
 
sav2907, а можете в примере показать желаемый результат!? или в M:Т результат?
Изменено: Mershik - 18 Сен 2019 17:38:42
Вынос в отдельную таблицу названий всех не пустых столбцов
 
ОксанаD, Добрый день, я не программист, но думаю Вам это поможет https://www.planetaexcel.ru/techniques/2/81/

в I3 и протянуть вправо и вниз (Формула массивная)
Код
=ЕСЛИОШИБКА(ИНДЕКС($B$2:$G$2;;НАИМЕНЬШИЙ(ЕСЛИ(""<>$B3:$G3;СТОЛБЕЦ($B3:$G3)-1;"");СТОЛБЕЦ()-);"")
Изменено: Mershik - 18 Сен 2019 16:19:31
Выбор уникальных значений с подстановкой наибольшей даты, Сортировка среди дубликатов.
 
MCMart, так нужно что?
Цитата
MCMart написал:
отсортировать
или
Цитата
MCMart написал:
Выборка
но судя по примеру тема: "Выбор уникальных значений с подстановкой наибольшей даты"

Для начала причешите свои даты которые введены как текст и по факту для екселя не являются датой.

После вставляете формулы в E4 и протягиваем ее вниз:
Код
=ЕСЛИОШИБКА(ИНДЕКС($B$4:$B$24;ПОИСКПОЗ(1;ИНДЕКС((СЧЁТЕСЛИ($E$3:E3;$B$4:$B$24)=0)/1;0);0));"")

и вторую формулу (ДАННАЯ ФОРМУЛА МАССИВНАЯ) в F4 и протягиваем вниз :

Код
=ЕСЛИОШИБКА(НАИБОЛЬШИЙ(ЕСЛИ($E4=$B$4:$B$24;$C$4:$C$24);1);"")
Изменено: Mershik - 18 Сен 2019 16:25:27
Выпадающий список соответствующий выбранной форме
 
Протасова, а где в файле предложенная мной в #5 формула?
просто вставите ее проверка данных - список - источник= моя формула и все!

а если Ваш брать пример с именованным диапазоном CTRL+F3- то нужно удалить диапазон sizeи  и затем назвать так же size диапазон который вы получаете формулой.
Изменено: Mershik - 18 Сен 2019 15:10:59
Выпадающий список соответствующий выбранной форме
 
Протасова, еще раз повторю
Цитата
Mershik написал:
покажите в файле
Выпадающий список соответствующий выбранной форме
 
Протасова, покажите в файле поставленную формулу которую я предложил
Выпадающий список соответствующий выбранной форме
 
Протасова, Тема: "Выпадающий список соответствующий выбранной форме"
Код
=СМЕЩ(size!$A$1;ПОИСКПОЗ($A7;size!A:A;0)-1;3;СЧЁТЕСЛИ(size!$A:$A;$A7);1)

Расчет количества часов переработки за месяц
 
Vengeance,
Цитата
Vengeance написал:
твой вариант не подходит,
Цитата
Vengeance написал:
плохо воспитали

Пожалуйста, приложите файле как
Цитата
Jack Famous написал:
должно быть только "как есть" и "как надо",
и  помощь вам окажут быстрее...
Расчет количества часов переработки за месяц
 
Vengeance, День добрый, Вам СЮДА п .2.1.
Суммировать значения по условиям: города по горизонтали, месяца по вертикали.
 
bobyjoy, есть) но тему лучше назвать по моему мнению чуть иначе: "Суммирование значений по 2 условиям"
Код
=СУММПРОИЗВ(($P$3:$P$14=C$2)*($Q$2:$X$2=$B3)*$Q$3:$X$14)
Изменено: Mershik - 18 Сен 2019 13:49:02
Суммировать значения по условиям: города по горизонтали, месяца по вертикали.
 
bobyjoy,
Цитата
bobyjoy написал:
можно конечно
а согласно правилам форума  - нет. Для того что бы можно было нуЖно предложить название темы без указания конкретной функции...
Изменено: Mershik - 18 Сен 2019 10:16:08
Суммировать значения по условиям: города по горизонтали, месяца по вертикали.
 
bobyjoy, а если указанная формула в названии темы не участвует в расчете такие варианты не предлагать?
и почему у вас в Ростове в январе проставлено 2?

попробуйте такой вариант в ячейку D3 и протянуть
Код
=СУММЕСЛИМН(ИНДЕКС($Q$3:$X$14;ПОИСКПОЗ(D$2;$P$3:$P$14;0);1):ИНДЕКС($Q$3:$X$14;ПОИСКПОЗ(D$2;$P$3:$P$14;0);СЧЁТЗ($Q$2:$X$2));$Q$2:$X$2;$B3)
Изменено: Mershik - 18 Сен 2019 10:01:19
как посчитать % в сводной таблице, если данные в столбце просто порядковые номера
 
natali777,
как посчитать % в сводной таблице, если данные в столбце просто порядковые номера
 
natali777,  а где сводная то??  
Поиск необходимого значения в пропорции формулой, поиск решений
 
ignat-erema, а сложно Вам прикрепить файл пример и в нем же показать исходные данные и рядом результат который хотите получить с помощью
Цитата
ignat-erema написал:
формулы или подбора параметра найти "х"
как убрать #число! при выборке с использованием "индекс"
 
publik1, заверните вашу формулу в еслиошибка
Сцепить значение 4-х ячеек, игорируя пустые
 
Slava977, ну 3 вариант предложенный IKor, там макрос.
и еще ВАРИАНТ
Вывести номер столбца второго совпадения минимального значения из массива, при этом игнорируя нули
 
megavan, попробуйте так? см. файл. (пришлось добавить 1 столбец перед таблицей).
Формула массивная.
Код
=ЕСЛИОШИБКА(ИНДЕКС($H$3:$M$3;ПОИСКПОЗ(1;ИНДЕКС((СЧЁТЕСЛИ($A4:A4;$H$3:$M$3)=0)/($H4:$M4=НАИМЕНЬШИЙ(ЕСЛИ($H4:$M4>0;$H4:$M4);ЦЕЛОЕ(СТОЛБЕЦ(B3)/2)));0);0));"Пропозиції відсутні")
Изменено: Mershik - 13 Сен 2019 16:26:56 (добавил про массивность)
Сумма продаж по продавцу по количеству встреч или количеству товара
 
Mago123, ну может и можно, но думаю формула будет не очень сложная...
Как добавить нули перед числом
 
sealing, тогда приложить файл пример с исходными данными и желаемым результатом (как гласят правила форума о примере)
Выборочные вычисления по нескольким критериям с учетом даты
 
benya23,  исправил
Код
=ЕСЛИОШИБКА(СУММПРОИЗВ((Spain!$B$16:$B$262<=КОНМЕСЯЦА(ДАТА($D$2;ЦЕЛОЕ(СТОЛБЕЦ()/2)-1;1);0))*(Spain!$B$16:$B$262>=ДАТА($D$2;ЦЕЛОЕ(СТОЛБЕЦ()/2)-1;1))*(Spain!$F$16:$F$262="yes ")*($C5=Spain!$I$16:$I$262))/СУММПРОИЗВ((Spain!$B$16:$B$262<=КОНМЕСЯЦА(ДАТА($D$2;ЦЕЛОЕ(СТОЛБЕЦ()/2)-1;1);0))*(Spain!$B$16:$B$262>=ДАТА($D$2;ЦЕЛОЕ(СТОЛБЕЦ()/2)-1;1))*(Spain!$F$16:$F$262<>"")*($C5=Spain!$I$16:$I$262));"")
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 98 След.
Наверх