Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 94 След.
Формула. Как определить наименьшую дату в таблице, которая помимо дат содержит еще и пустые строки? (игнорировать пустые строки)
 
falmrom, вы зачем такой шрифт сделали?))) опасно для психики модераторов, Вы о них не заботитесь совсем.
а у Вас там вроде обычные даты можно без текста, поэтому просто достаточно формат ячейки сделать датой и все
Изменено: Mershik - 23 Авг 2019 09:03:39
Формула. Как определить наименьшую дату в таблице, которая помимо дат содержит еще и пустые строки? (игнорировать пустые строки)
 
falmrom, наименьший?
Зависимый выпадающий список по не группированным данным
 
Пятница, можно, но только если будут в алфавитном порядке или если не нужна сортировка просто для каждых инициалов один столбец и под ним все фио соответствующие)
Изменено: Mershik - 22 Авг 2019 16:58:49
Функция СУММЕСЛИМН со сложными условиями отбора
 
perevan, доп.столбцы можно!?
Собрать данные со всех листов, если все значения A;A уникальны, а столбцы имеют одинаковый размер
 
тут: https://www.excel-vba.ru/chto-umeet-excel/vpr-s-poiskom-po-neskolkim-listam/
Изменено: Mershik - 23 Авг 2019 12:23:46
Проверка данных из гугл формы в таблице эксель на наличие несоответствия со стандартом в другой таблице
 
Oleg128,моя невнимательность, замените  = на <>
Изменено: Mershik - 22 Авг 2019 12:56:59
Проверка данных из гугл формы в таблице эксель на наличие несоответствия со стандартом в другой таблице
 
Oleg128,  согласно п.1 от Wiss,

в УФ
Код
 =ИНДЕКС(Лист1!$A:$L;ПОИСКПОЗ($B3;Лист1!$B:$B;0);СТОЛБЕЦ())=C3
Выбор всех значений по нескольким критериям в массиве (попадание в диапазон дат, совпадение кода)
 
Olga_Gorik, для последнего примера в D11 и протянуть вправо.

=СУММПРОИЗВ(($B11=Лист2!$C$3:$C$10)*((D$5<=Лист2!$B$3:$B$10)*(D$4>=Лист2!$A$3:$A$10));Лист2!$D$3:$D$10)

чуть не так...вот такой вариант

Код
=ЕСЛИ(СУММПРОИЗВ(($B11=Лист2!$C$3:$C$10)*((D$5<=Лист2!$B$3:$B$10)*(D$5>=Лист2!$A$3:$A$10));Лист2!$D$3:$D$10)=0;СУММПРОИЗВ(($B11=Лист2!$C$3:$C$10)*((D$4<=Лист2!$B$3:$B$10)*(D$4>=Лист2!$A$3:$A$10));Лист2!$D$3:$D$10);СУММПРОИЗВ(($B11=Лист2!$C$3:$C$10)*((D$5<=Лист2!$B$3:$B$10)*(D$5>=Лист2!$A$3:$A$10));Лист2!$D$3:$D$10))
Изменено: Mershik - 22 Авг 2019 12:14:54
Выбор всех значений по нескольким критериям в массиве (попадание в диапазон дат, совпадение кода)
 
Olga_Gorik, зачем столько данных много..сделали бы короткий и понятный пример...с желаемым результатом
Изменено: Mershik - 22 Авг 2019 11:31:23
выпадающие списки по нескольким параметрам из другого листа, выпадающие списки по нескольким параметрам из другого листа
 
Kenn23, попробуйте второй способ https://www.planetaexcel.ru/techniques/1/38/

или для D в проверку данных
Код
=ИНДЕКС(Лист2!$B$2:$C$10;;ПОИСКПОЗ($C4;Лист2!$B$1:$C$1;0))
Изменено: Mershik - 22 Авг 2019 10:54:09
Счет значений в поле с объединенными и отдельными ячейками по условиям в поле с отдельными ячейками
 
Павел Запивахин, объединные ячейки это ЗЛО)
Как собрать текст с разных листов в один столбец с промежутком в две строки
 
Просто Вова,  :D  
Цитата
Просто Вова написал:
не горячитесь.
я даже и не думал.
Применение разных фильтров к таблице
 
sandiro, я так понял не в предложенных решениях? если так то прикрепите найденный способ - может кому-то в будущем пригодиться.
Изменено: Mershik - 21 Авг 2019 17:45:58
Поиск соответствия условию в таблице
 
Stics, надо взять на заметку)
Поиск соответствия условию в таблице
 
ATPZT, Фантазия у меня слабая, люблю все лицезреть - но думаю диапазон уж точно изменится.
Как собрать текст с разных листов в один столбец с промежутком в две строки
 
Просто Вова, ну тогда ждите пока на блюдце принесут или в платном разделе РАБОТА
Поиск по нескольким условиям из разных таблиц, Поиск по нескольким условиям из разных таблиц, при условии.
 
Olia_student, не много не понятно, если искомый магазин попадает в список указанные в диапазоне H2:H21 то суммы ищем в Т2 если  адрес не найден то в Т1 так?
Поиск соответствия условию в таблице
 
ATPZT,  в статье указано ..
"Вычитание единицы в фрагменте СТРОКА(B2:B16)-1 делается из-за шапки таблицы. По той же причине для компенсации сдвига результирующего диапазона относительно исходного вычитается число пять во фрагменте СТРОКА()-5"

т.е. -1 (у вас -2) - это начало данных так как 2 первые строки у вас как шапка и данные начинаются с 3...т. строка() даст нам номер строки т.е. 3-2 =1 и так далее...
-5 - это номер строки с которой начинаем вывод данных - у вас они начинаются с 21 т.е. 21-20=1, а дальше будет 22-20=2 номера будут идти по порядку.
Поиск соответствия условию в таблице
 
ATPZT, вы же сами ссылку скинули на данную формулу видимо не внимательно читаете - это формула массива и вводится нажатием клавишь CTRL+SHIFT+ENTER
Как собрать текст с разных листов в один столбец с промежутком в две строки
 
Просто Вова,  
Как собрать текст с разных листов в один столбец с промежутком в две строки
 
Просто Вова, у меня все работает..что то не так делаете  
Поиск соответствия условию в таблице
 
Stics, никак не подружусь с агрегатом)
Поиск соответствия условию в таблице
 
ATPZT, в А21 и протянуть вниз и влево, для последнего примера Вашего
Код
=ЕСЛИОШИБКА(ИНДЕКС(A$12:A$16;НАИМЕНЬШИЙ(ЕСЛИ("ТО"=A$3:A$7;СТРОКА(A$3:A$7)-2;"");СТРОКА()-20));"")
Изменено: Mershik - 21 Авг 2019 16:46:50 (изменил диапазон)
Как собрать текст с разных листов в один столбец с промежутком в две строки
 
Просто Вова, вот еще..ну думаю может кто то поможет отредактировать то что Вам нужно https://www.excel-vba.ru/chto-umeet-excel/kak-sobrat-dannye-s-neskolkix-listov-ili-knig/
Как собрать текст с разных листов в один столбец с промежутком в две строки
 
Просто Вова, https://www.planetaexcel.ru/techniques/2/7453/
Подсчет суммы литров по каждому виду топлива
 
falmrom, вот тут вывод уникальных- а там прикрутить еще подсчет суммы по условию.  
Перемножить в рамках статьи суммы по месяцу и % по городу., альтернатива функции СУММПРОИЗВ для лучшей производительности.
 
Цитата
bobyjoy написал:
В файле возможно откл. пересчет формул, включите пожалуйста.
это что?)))

ну можно макросом считать и он будет выводить результат по какому-нибудь событию...
Применение разных фильтров к таблице
 
 раз уже есть решение то для Вас, sandiro, вариант формулами...но реально гораздо проще сводной
Изменено: Mershik - 21 Авг 2019 14:22:39
Применение разных фильтров к таблице
 
sandiro, очень все непонятО,покажите в примере желаемый результат.
в теме пишете про фильтры а в задаче описываете что нужно перенести что-то...может вам просто нужно выбрать уникальные коды по условию(ям) ? обязательно макросом?
Изменено: Mershik - 21 Авг 2019 13:58:36
[ Закрыто] Создание формулы
 
Osk, советую с таким названием темы сразу заняться чтением правил
Изменено: Mershik - 21 Авг 2019 12:59:00
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 94 След.
Наверх