Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 110 След.
Разбить большой заголовок в одном столбце на отрезки с обрезкой по пробелам.
 
helga2020,
Цитата
helga2020 написал:
должна делать
Цитата
helga2020 написал:
должна делать
а вы что для этого сделали? файл-пример, желаемый результат!?
Изменено: Mershik - 10 Дек 2019 15:35:26
При добавлении данных добавлять столбцы с формулами
 
asdfr, я вам дал вариант ответа на предоставленный вами файл-пример...
есть вариант что кто-то Вам предложит другой вариант, но судя по тому что вы указали
Цитата
asdfr написал:
по факту отчет имеет более сложную структуры
это уменьшает шансы так как никто не захочет делать для того, что-бы потом переделать под другой пример так как там другая структура, так как вы не сможете использовать предложенное решение.  
Изменено: Mershik - 10 Дек 2019 15:18:55
При добавлении данных добавлять столбцы с формулами
 
asdfr, тогда пункты правил:
Цитата
  2.2. Опишите максимально подробно вашу задачу и желаемый результат. Желательно уточнить вашу версию Excel.
   2.3. Приложите файл(ы) с примером (общим весом не более 300Кб) в реальной структуре и форматах данных того, что есть сейчас и того, что хотелось бы на выходе.
При добавлении данных добавлять столбцы с формулами
 
asdfr, обычная сводная делает это элементарно, при добавлении просто нужно будет обновить нажать
Определение даты которая наступит раньше
 
Андрей-1821,5 и 7 строки почему 10.12.2019 а не 21.03.2019 и 08.07.2019
Определение даты которая наступит раньше
 
Андрей-1821, может =МИН(A2:$C2) в УФ ?? а нет там высвечивается в отдельный столбец....и еще условие "нет"...тогда не понятно) покажите файле желаемый результат
Изменено: Mershik - 10 Дек 2019 11:56:39
как прономеровать строки в зависимости от групп
 
alex1210, чет ничего не понял ...в Е2 листа "как есть"

=СЧЁТЕСЛИМН($C$1:C2;C2;$D$1:D2;D2)
Изменено: Mershik - 10 Дек 2019 09:28:32
Поиск и вывод всех данных по 1 критерию
 
gog909, вариант  в E5
=ЕСЛИОШИБКА(ИНДЕКС($B$1:$B$15;АГРЕГАТ(15;6;(СТРОКА($A$1:$A$15))/($A$1:$A$15="категория 5");СТРОКА(A1)));"")

еще вариант если данные не будут повторятся (не для приведенного примера)  в E5
=ЕСЛИОШИБКА(ИНДЕКС($B$1:$B$15;ПОИСКПОЗ(1;ИНДЕКС((СЧЁТЕСЛИ($E$4:E4;$B$1:$B$15)=0)/($A$1:$A$15=$E$3);0);0));"")
Изменено: Mershik - 10 Дек 2019 11:10:17
Поиск и вывод всех данных по 1 критерию
 
gog909, https://www.planetaexcel.ru/techniques/2/81/
Подсчет ячеек с бОльшим значением из выделенного диапазона
 
lohnessss,
Цитата
lohnessss написал:
как решить задачу?
1. Приложить файл пример в формате ексель (формат xls, а не jpg и т.п.)
2. Показать в нем исходные данные и рядом что должно получится - заполнено ручками (не формулами).
3. Ждать быструю помощь.
Изменено: Mershik - 9 Дек 2019 17:06:18
Выбрать данные с другого листа по датам и рациону
 
Elena 777, День добрый,вы бы удосужились заполнит желаемый результат тем что должно получится хотя бы для одной группы
Изменено: Mershik - 9 Дек 2019 16:11:36
Суммирование приращений чисел, находящихся в одной строке
 
Wiss, поддерживаю
Цитата
Wiss написал:
Только как так-то?!
мистика...
Можно ли как то выделить кнопку с макросом после его применения?
 
lim_po_po, может это!?https://www.extendoffice.com/ru/documents/excel/1717-excel-change-color-of-button.html
Вывод значения из колонки по выполненным параметрам
 
vikav, =ИНДЕКС(Таблица1[Грейд];ПОИСКПОЗ(L7;Таблица1[От];1);1)
Сравнение двух текстов в разных ячеек, с допустимой ошибкой в одном или двух буквах
 
yarlo, добрый день, да есть https://www.planetaexcel.ru/techniques/7/5636/  
Как автоматом дублировать гиперссылки при вводе новых данных
 
bkost, попробуйте такой вариант
=ГИПЕРССЫЛКА("D:\Bar Tender\ДЦ\"&A2&".btw";A2)

=ЕСЛИОШИБКА(ИНДЕКС(Заказ!$B$3:ИНДЕКС(Заказ!$B$1:$B$5000;ПОИСКПОЗ(1E+234;Заказ!$B$1:$B$5000;1);1);ПОИСКПОЗ(1;ИНДЕКС((СЧЁТЕСЛИ(Ссылки!A1:$A$1;Заказ!$B$3:ИНДЕКС(Заказ!$B$1:$B$5000;ПОИСКПОЗ(1E+234;Заказ!$B$1:$B$5000;1);1))=0)/1;0);0));"")
Изменено: Mershik - 7 Дек 2019 22:31:04
Запрет на вырезание ячеек
 
Borrusale, вопроса нет ... мда... сегодня чудный день ..магнитные бури видать...

может это поможет https://www.planetaexcel.ru/forum/index.php?PAGE_NAME=read&FID=8&TID=5737
https://www.extendoffice.com/ru/documents/excel/4289-excel-disable-cut-copy-paste.html
Изменено: Mershik - 6 Дек 2019 19:06:13
ВПР по части текста
 
Alex_dark74, ой
Изменено: Mershik - 6 Дек 2019 18:53:25
Копировать цены в другую таблицу на основании артикулов
 
unholy, высмсле как? формулу вставить в файле.
Копировать цены в другую таблицу на основании артикулов
 
unholy,  может так?
Отобразить в ячейке номера всех участков при совпадении даты и инвентарного номера
 
artyrH, OFF
Цитата
artyrH написал:
и будет, наверное, видно что не так
ключевое слово "наверное"  :D
Изменено: Mershik - 6 Дек 2019 09:24:16
Единственное число в поле в дату, Массово добавить месяц и год ко всем необходимым полям
 
katmart, в С5 и протянуть а потом скопировать и вставить как значения
Код
=ЕСЛИ(C4="";"";ТЕКСТ(C4&"."&"9"&"."&ГОД(СЕГОДНЯ());"ДД.ММ.ГГГГ"))
Изменено: Mershik - 5 Дек 2019 17:59:46
Почему 1<>1?
 
Erdos, замените 2 формулу на
Код
 =И(B1=--ПСТР(A1;3;1))
Учет только ночного времени, Учет ночного времени без обеденного часа
 
cratos_m, а покажите что должно поулчиться в паре строк...корчое говоря желаемый результат ручками без формул
Добавить в формулу на больше/меньше не числовое значение
 
Scyth,  Тема: "Подставить имя в зависимости от количества очков и в случае если нет конкурента подставить имя единственного оппонента."
Код
=ЕСЛИОШИБКА(ИНДЕКС(A6:A8;ПОИСКПОЗ(МАКС(B6:B8);B6:B8;0));ИНДЕКС(A6:A8;ПОИСКПОЗ("*";B6:B8;-1)))
Изменено: Mershik - 5 Дек 2019 16:01:58
Как расчитать зп исходя из данных по факту и плану
 
iojlenka, ради интереса отпишитесь потом о результатах...
По выбранному номеру инструкции подставить профессии и ФИО лиц которые должны пройти ознакомление., Выборка значений по нескольким условиям и подстановка их в таблицу
 
Goshara,  думаю можно...но нужно подумать и наверное менять исходные данные точнее приводить в другой вид.. такой вариант с дополнительными столбцами..их вы можете скрыть и все... сделал что типо 150 сотрудников у вас может быть в столбцах G и H/
Изменено: Mershik - 5 Дек 2019 14:41:13
По выбранному номеру инструкции подставить профессии и ФИО лиц которые должны пройти ознакомление., Выборка значений по нескольким условиям и подстановка их в таблицу
 
Goshara, так выше уже Андрей_26, все вам сделал
Как расчитать зп исходя из данных по факту и плану
 
iojlenka, ну тут как смотреть...как считается бонус? от ставки или от факта ТО/FA?
короче в файле показал свое видение расчета ЗП не стал в одну формулу пихать сделал в табличном виде..

расчет бонусов делается если для ТО - если < 20% = 0 руб., если >=20% и <150% = процент от ставки/плана/факта, если >= 150% = 150% от  ставки/плана/факта

аналогично для FA только 50% если < 50% = 0 руб., если >=50% и <150% = процент от ставки/плана/факта, если >= 150% = 150% от  ставки/плана/факта
Изменено: Mershik - 5 Дек 2019 11:31:51
Как расчитать зп исходя из данных по факту и плану
 
iojlenka, так вам, если вы не знаете что должно быть на выходе, могут дать несколько ответов и  по логике  ответы будут правильные, но неправильны по версии людей которые дали такое задание...
Изменено: Mershik - 5 Дек 2019 11:04:14
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 110 След.
Наверх