Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 177 След.
Определить количество смен (значение 1/2 = две смены)
 
Еще:
=СУММПРОИЗВ(ЗНАК(B5:K5)+(B5:K5="1/2"))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Определить по шкале коэффициент, соответствующий фактическому значению.
 
Цитата
nafanek написал:
нужно вычислить какому коэффициенту он соответсвует
Объясните как считать.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Определение категории по диапазону значений
 
Еще вариант. Формула массива:
=ИНДЕКС($B$2:$B$6;ПОИСКПОЗ(D9;ЕСЛИОШИБКА($D$1:$D$5*1;0);1))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
О музыке.
 
22 июля.
День рождения у Мире́й Матьё (фр. Mireille Mathieu)
Mireille Mathieu Pardonne moi 1970
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сортировка по убыванию с исключением строк с показателем < 2
 
Михаил, а в фале написано "Не рекомендуется...". Не знаю как сделать многоразовый ВПР без ФМ.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сортировка по убыванию с исключением строк с показателем < 2
 
Одна из двух формула массива.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выделение из таблицы топ 5 объектов с максимальными значениями
 
Цитата
БМВ написал:
пусть даже если это будет не корректно.
Зачем Вы это сказали ;) ? Автор от фонаря магазины накидал. Пришлось формулу перепроверять.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выделение из таблицы топ 5 объектов с максимальными значениями
 
Цитата
finix77 написал:
Есть решение?
А название есть нормальное?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вопрос на 500 р., Сумма при выделений
 
БМВ, да! И ни пенсом меньше ;)  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Извлечь числовые значения из текстовой строки после определенных слов
 
Ну вообще-то и моя формула в Вашем примере даёт ошибку. А все потому, что в ячейке В2 и в диапазоне A3:A6 разные буквы і в слове відшк.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вопрос на 500 р., Сумма при выделений
 
А почему 130 тыс а не 140?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Извлечь числовые значения из текстовой строки после определенных слов
 
vikttur, название: Извлечь числовые значения из текстовой строки после определенных слов.
Решение:
=--СЖПРОБЕЛЫ(ПОДСТАВИТЬ(ЛЕВСИМВ(ПОДСТАВИТЬ(ПСТР($A3;ПОИСК(B$2;$A3)+ДЛСТР(B$2)+1;ДЛСТР($A3));"грн";ПОВТОР(" ";50));50);".";","))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Прибавить к предыдущим значениям 1, Прибавить к предыдущим значениям в столбце 1 и вывести
 
Как вариант:
=ИНДЕКС($A$2:$A$5;ОСТАТ(СТРОКА(B1)-1;4)+1)+ЦЕЛОЕ((СТРОКА(B1)-1)/4)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сумма значений по датам
 
vikttur, ага. Фиг знает откуда это взялось).
Цитата
Voin написал:
Благодарю!!
Пожалуйста.
Цитата
Voin написал:
для девочек это оказалось сложно
Девочкам привет)!
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сумма значений по датам
 
Проверяйте:
=ЕСЛИ(ИЛИ(A4<>"";B4="");СУММ($G$3:№2!$G3)-СУММ($I$2:I2);"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Преобразование дробного формата числа в числовой
 
Загляните в диспетчер имен Ctrl+F3
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Преобразование дробного формата числа в числовой
 
Еще вариант:
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Критерий "больше, но меньше" в формуле суммесли
 
СУММЕСЛИМН() используйте
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сложносоставная формула скидки в Exele, Помогите составить сложносоставную формулу скидки в Exele
 
Формула в ячейке В12 никак не сможет повлиять на значения в ячейках В2:В8.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Объединить несколько значений в строку в зависимости от условия.
 
Добрый и Вам. Проверяйте:
=ВПР(B2;B9:D18;2;0)&", "&ВПР(B2;B9:D18;3;0)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как найти в таблице за определенную дату, количество Доставки в определенный пункт
 
Сводная
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
подсчет суммы товаров которые совпадают по нескольким параметрам в строке
 
Смотрите файл
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формирование результат исходя из заданных значений
 
Задача комплексная. Думаю Вам лучше обратиться в раздел Работа.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Разделить код и название статьи, Разделение цифр и кодов коды от текста
 
Ну и до кучи для кода:
=ЛЕВСИМВ(B4;ЕСЛИОШИБКА(ПОИСК(".";B4;ПОИСК(".";B4)+1);ПОИСК(".";B4)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование данных с большим количеством строк
 
Добрый и Вам. Попробуйте такую формулу:
=СУММПРОИЗВ($F$6:$AJ$21;--(($B$6:$B$21=$B25)*($E$6:$E$21="отраб время")*($F$1:$AJ$1=D$24)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Установка фильтра по нескольким сводным таблицам, расположенным на одном листе
 
sndr, доброго и Вам. Посмотрите эту статью Фильтрация сводных таблиц Срезами и Шкалой
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Количество плюсов в столбце в строках, кратных числу
 
Может так?
=СУММ(((ПРАВСИМВ(G2:G76)="1")+(ПРАВСИМВ(G2:G76)="6"))*(F2:F76="+"))
Формула массива
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как из текста-каши получить первое русское слово
 
Покажите файл с десятком вариантов каши.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать количество баллов для каждой школы
 
Цитата
anvar05 написал:
как понять из этой формулы ... что он не учитывает 1?
СТОЛБЕЦ(A11) вернет 1. При протягивании формулы вправо 2 и 3.
Цитата
anvar05 написал:
А если эту формулу ... написать так
Можно и так. Но при протягивании придется менять 1 на 2 и на 3.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать количество баллов для каждой школы
 
ДЛСТР(C11:W11) возвращает длины текста содержащегося в ячейках массива
ДЛСТР(ПОДСТАВИТЬ(C11:W11;СТОЛБЕЦ(A11);"")) делает тоже самое, но без учета 1,2 или 3 (за это отвечает функция ПОДСТАВИТЬ()
Находим разницу длин и суммируем. Это и будет количество соответсвующих оценок.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 177 След.
Наверх