Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 177 След.
Сумма значений по датам
 
vikttur, ага. Фиг знает откуда это взялось).
Цитата
Voin написал:
Благодарю!!
Пожалуйста.
Цитата
Voin написал:
для девочек это оказалось сложно
Девочкам привет)!
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сумма значений по датам
 
Проверяйте:
=ЕСЛИ(ИЛИ(A4<>"";B4="");СУММ($G$3:№2!$G3)-СУММ($I$2:I2);"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Преобразование дробного формата числа в числовой
 
Загляните в диспетчер имен Ctrl+F3
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Преобразование дробного формата числа в числовой
 
Еще вариант:
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Критерий "больше, но меньше" в формуле суммесли
 
СУММЕСЛИМН() используйте
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сложносоставная формула скидки в Exele, Помогите составить сложносоставную формулу скидки в Exele
 
Формула в ячейке В12 никак не сможет повлиять на значения в ячейках В2:В8.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Объединить несколько значений в строку в зависимости от условия.
 
Добрый и Вам. Проверяйте:
=ВПР(B2;B9:D18;2;0)&", "&ВПР(B2;B9:D18;3;0)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как найти в таблице за определенную дату, количество Доставки в определенный пункт
 
Сводная
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
подсчет суммы товаров которые совпадают по нескольким параметрам в строке
 
Смотрите файл
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формирование результат исходя из заданных значений
 
Задача комплексная. Думаю Вам лучше обратиться в раздел Работа.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Разделить код и название статьи, Разделение цифр и кодов коды от текста
 
Ну и до кучи для кода:
=ЛЕВСИМВ(B4;ЕСЛИОШИБКА(ПОИСК(".";B4;ПОИСК(".";B4)+1);ПОИСК(".";B4)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование данных с большим количеством строк
 
Добрый и Вам. Попробуйте такую формулу:
=СУММПРОИЗВ($F$6:$AJ$21;--(($B$6:$B$21=$B25)*($E$6:$E$21="отраб время")*($F$1:$AJ$1=D$24)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Установка фильтра по нескольким сводным таблицам, расположенным на одном листе
 
sndr, доброго и Вам. Посмотрите эту статью Фильтрация сводных таблиц Срезами и Шкалой
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Количество плюсов в столбце в строках, кратных числу
 
Может так?
=СУММ(((ПРАВСИМВ(G2:G76)="1")+(ПРАВСИМВ(G2:G76)="6"))*(F2:F76="+"))
Формула массива
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как из текста-каши получить первое русское слово
 
Покажите файл с десятком вариантов каши.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать количество баллов для каждой школы
 
Цитата
anvar05 написал:
как понять из этой формулы ... что он не учитывает 1?
СТОЛБЕЦ(A11) вернет 1. При протягивании формулы вправо 2 и 3.
Цитата
anvar05 написал:
А если эту формулу ... написать так
Можно и так. Но при протягивании придется менять 1 на 2 и на 3.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать количество баллов для каждой школы
 
ДЛСТР(C11:W11) возвращает длины текста содержащегося в ячейках массива
ДЛСТР(ПОДСТАВИТЬ(C11:W11;СТОЛБЕЦ(A11);"")) делает тоже самое, но без учета 1,2 или 3 (за это отвечает функция ПОДСТАВИТЬ()
Находим разницу длин и суммируем. Это и будет количество соответсвующих оценок.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать количество баллов для каждой школы
 
Просто скопировать и вставить. При необходимости подправить диапазоны.
Единственный момент, эта формула:
=СУММ(ДЛСТР(C11:W11)-ДЛСТР(ПОДСТАВИТЬ(C11:W11;СТОЛБЕЦ(A11);"")))
формула массива. Требует ввода сочетанием клавиш Ctrl+Shift+Enter/
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать количество баллов для каждой школы
 
anvar05, конечно сможете. Было бы желание. Начните с раздела Приёмы
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать количество баллов для каждой школы
 
anvar05, добавил формулу в сообщении №3
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать количество баллов для каждой школы
 
ПРоверяйте
Кол-во баллов наверное так нужно считать:
=СУММПРОИЗВ(X11:Z11;{3;2;1})
Изменено: Максим В. - 12 Июл 2019 14:30:28
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Преобразование даты с русского в числовой формат
 
Здрасьте. Пробуйте:
=ДАТА(B3;ПОИСК(ПСТР(A3;4;3);"ааянвфевмарапрмайиюниюлавгсеноктноядек")/3;ЛЕВСИМВ(A3;2))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
[ Закрыто] Помогите с Формулой
 
А чем помочь? С формулой все впорядке.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ограничить работоспособность файла по истечению определенного периода времени или по команде
 
Цитата
myfirsy написал:
чтобы вынудить учиться
Вынудить- ключевое слово. Думаю не получится.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ограничить работоспособность файла по истечению определенного периода времени или по команде
 
myfirsy, здравствуйте. Я вообще не программист и Эксель для меня просто тренировка мозга. Те ссылки которые Вам дали, ведут к одной аксиоме. Если Вы способны создать уникальную и востребованную программу, у Вас не возникнет вопрос для Форума, как ее защитить. Иначе...Как в мультике " Делай добро и бросай его в воду".  Это мое лишь мнение  
Изменено: Максим В. - 11 Июл 2019 19:57:39
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
перевод времени мин+ сек - в секунды
 
Для отображения в секундах примените формат [ss]
А если необходимо чтобы ячейка содержала кол-во секунд умножить на 86400
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вытащить из длинной текстовой ячейки только последние цифры
 
Пробуйте:
=--ПОДСТАВИТЬ(СЖПРОБЕЛЫ(ПРАВСИМВ(ПОДСТАВИТЬ(A2;"=";ПОВТОР(" ";50));50));".";",")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбор из двух дат самую позднюю по условию
 
Если сделать нужно на месте. В С1 формула:
=СЧЁТЕСЛИ($A$1:$A$20;A1)=СЧЁТЕСЛИ($A$1:A1;A1)
Далее фильтр по ЛОЖЬ и удаляйте все отфильтрованные строки.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбор из двух дат самую позднюю по условию
 
platin86, если нужна помощь, покажите пример в файле ексель строк на 20.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбор из двух дат самую позднюю по условию
 
1) Дат всегда 2?
2) Даты всегда идут по возрастанию?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 177 След.
Наверх