Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 185 След.
Возврат результата формулы через нарастающую последовательность строк
 
Вариант:
=ЕСЛИОШИБКА(ЕСЛИ(ЗНАК(ПОИСКПОЗ(СТРОКА();ВЫБОР(ОСТАТ(СТРОКА($A$1:$A$48)-1;3)+1;1;3;6)+ЦЕЛОЕ((СТРОКА($A$1:$A$48)-1)/3)*9;));A1-A1*3%;"");"")
Вводить тремя клавишами Ctrl+Shift+Enter
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Возврат результата формулы через нарастающую последовательность строк
 
Файл
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Возврат результата формулы через нарастающую последовательность строк
 
Ввели формулу сочетанием клавиш Ctrl+Shift+Enter?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Возврат результата формулы через нарастающую последовательность строк
 
Как ввели формулу?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Возврат результата формулы через нарастающую последовательность строк
 
Так?
=ЕСЛИОШИБКА(ЕСЛИ(ЗНАК(ПОИСКПОЗ(СТРОКА();(СТРОКА($A$1:$A$48)*(СТРОКА($A$1:$A$48)+1))/2;));A1-A1*3%;"");"")
Формула массива.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сумма за все прошедшие месяцы с начала года
 
Еще:
=СУММ(A2:ИНДЕКС(A2:L2;МЕСЯЦ(СЕГОДНЯ())-1))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
СУММЕСЛИ не видит данные после 582 строки. Почему?
 
PooHkrd, ну так интересно же. Или я не прав в своих разсуждениях? ;)  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
СУММЕСЛИ не видит данные после 582 строки. Почему?
 
Цитата
  • Аргумент диапазон_суммирования может не совпадать по
    размеру и форме с аргументом диапазон. При определении
    фактических ячеек, подлежащих суммированию, в качестве начальной ячейки
    используется верхняя левая ячейка аргумента диапазон_суммирования, а затем суммируются ячейки,
    соответствующие по размеру и форме аргументу диапазон.
У автора темы формула:
=СУММЕСЛИ($A$2:$A$4806;A2;B2)
Тоесть, если я правильно понял справку по функии, начала диапазона смещается вниз, а конец зафиксирован.
Как если бы формула была такой:
=СУММЕСЛИ($A$2:$A$4806;A2;B2:$B$4806)
Тогда при протягивании вниз результат для города должен идти на уменьшение. А этого не происходит. Странно.
Изменено: Максим В. - 15 Ноя 2019 17:42:14
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Залить цветом ячейку если у соседней в серийном номере есть цифра 5, Залить цветом ячейку если у соседней в серийном номере есть цифра 5
 
Правило для УФ:
=ЕЧИСЛО(ПОИСК(5;$A2))
Изменено: Максим В. - 15 Ноя 2019 14:21:18
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Excel - заполнение пустой ячейке с ее заполнением при ссылке на ячейку с выпадающим списком, Excel , формулы
 
Добрый и Вам. Пробуйте:
="Улица "&ЕСЛИ(R[-1]C[102]="г. Тула";"Зеленая";"Желтая")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вставка формулой несимметричной галочки
 
Замените Х на СИМВОЛ(80) и примените шрифт Wingdings 2
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Определить день по дате и записать сумму товара в этот день
 
Цитата
Mershik написал:
а понял недописл формулу ...
Все еще ДР празднуете ;) ?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Определить день по дате и записать сумму товара в этот день
 
СТРОКА()-1 при протягивании вниз вернет последовательность чисел от 1 до 7, что соответсвует дню недели.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Определить день по дате и записать сумму товара в этот день
 
=СУММПРОИЗВ(--(ДЕНЬНЕД($A$2:$A$41;2)=СТРОКА()-1);$B$2:$B$41)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Почему ошибкa ЗНАЧ при обработке числовых данных
 
В ячейке таблица_сырых_данных!D12 текст.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование значений при условии, что в соседних ячейках находятся числа.
 
Цитата
liptonenochek написал:
нужно подсчитать сумму
Цитата
liptonenochek написал:
Функция СЧЕТЕСЛИ
Неувязочка.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вграфике дежурства формула не считает дни дежурства и часы по дням недели.
 
Попробуйте отображать день недели не форматом ячейки, а формулой;
=ТЕКСТ(B3;"ddd")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбор дат и перестановка их в нужные ячейки
 
Формула массива:
=ЕСЛИ(ЕЧИСЛО(--B3);"";НАИМЕНЬШИЙ(ЕСЛИОШИБКА(--$B$3:$B$43;9^9);СЧЁТ(--$B$3:B3)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
HB
 
Mershik с Днем Рождения. Всех благ Вам. Ура!!!!!
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск значении в нескольких столбцах
 
Возвращает номер строки в которой нашлось искомое значение.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск значении в нескольких столбцах
 
Если правильно понял задачу, то так можно.
=ИНДЕКС($F$2:$F$16;СУММ(ЕСЛИ(I5=B2:E16;СТРОКА(B2:B16)-1)))
Формула массива.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчет количества уникальных записей в 4 столбцах
 
Формула массива:
=СУММ(ЕСЛИОШИБКА(1/СЧЁТЕСЛИ(E7:H21;E7:H21);0))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Разбить данные по столбцам
 
serega89,
Цитата
vikttur написал:
создать небольшой пример и прикрепить его к сообщению.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Найти и подставить значение по названию товара
 
Проверяйте:
=ВПР(ПОДСТАВИТЬ(ПОДСТАВИТЬ(A2;"(";"");")";"")&" "&ВПР(B2;$G$2:$H$13;2;);Поставщик!$A$2:$B$20;2;0)
Изменено: Максим В. - 5 Ноя 2019 16:09:37
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Копирование значений в ячейках несколько раз по условию
 
Формулой:
=ЕСЛИОШИБКА(ИНДЕКС(Таблица1[Столбец1];ЦЕЛОЕ((СТРОКА()-4)/$E$4)+1);"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
выборка топовых значений
 
Формула массива:
=СУММ(НАИБОЛЬШИЙ(ЕСЛИ($A$2:$A$42=G2;$B$2:$B$42);{1:2:3}))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Среднее значение в двумерном массиве, Как найти в двумерной таблице среднее значение
 
Добрый и Вам. Проверяйте:
=СРЗНАЧЕСЛИМН(ИНДЕКС($B$7:$K$18;ПОИСКПОЗ(C26;$A$7:$A$18;);0);B6:K6;">="&C27;B6:K6;"<="&C27+6)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
VBA. Динамический диапазон для суммирования.
 
Сделайте вашу таблицу умной и формула будет автоматически протягиваться при добавлении строк.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
[ Закрыто] Сложная функция ЕСЛИ: слишком много аргументов, Нужно укоротить формулу если
 
Что должна делать формула? Объясните словами.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Наименьшее по уникальным значениям
 
Ввели как формулу массива сочетанием клавиш Ctrl+Shift+Enter?  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 185 След.
Наверх