Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 180 След.
Протяжка формул через 8мь столбцов
 
Проверяйте:
=ЕСЛИ(ИНДЕКС($J$2:$Q$4;СТРОКА(J1);ЦЕЛОЕ((СТОЛБЕЦ(A8)-1)/8+1))="";"";B8/2)
Не правильное решение.
Изменено: Максим В. - 16 Авг 2019 13:42:59
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
выбор значения в сводную по двум критериям
 
mbd124, покажите вашу таблицу.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Отчёт с подсчётом по месяцам
 
Шаблон отчета есть или нужно его тоже собрать?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммировать цены по месяцам
 
=СУММЕСЛИМН(Лист1!B:B;Лист1!A:A;">="&A3;Лист1!A:A;"<="&КОНМЕСЯЦА(A3;0))
Изменено: Максим В. - 15 Авг 2019 10:55:15
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммировать цены по месяцам
 
Сводная
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подстановка значений при совпадении в повторяющихся периодах, Подтягивать значения в повторяющихся строках
 
Можно сделать доп.столбец на листе нормативы сцепив кластер и товарную группу. На листе таблица ВПРить. Искомое значение для ВПР будет C3&D3
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подстановка значений при совпадении в повторяющихся периодах, Подтягивать значения в повторяющихся строках
 
Mershik, всё оказалось намного проще чем мы подумали :D .
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подстановка значений при совпадении в повторяющихся периодах, Подтягивать значения в повторяющихся строках
 
Если данные нужно подтягивать из листа Нормативы, то где там кластеры?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Отметить все значения в периоде, отметкf если данное значение появилось впервые или прошло менее 30 дней
 
Судя по примеру Вам такая формула подойдет, хотя она и противоречит условию
Цитата
Kompas13 написал:
если с момента первого заказа прошло менее 30 дней.
=ЕСЛИ(H2<=ДАТАМЕС(ВПР(G2;$G$2:$H$161;2;);1);"ЗНК";"")
Изменено: Максим В. - 14 Авг 2019 16:45:32
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подстановка значений при совпадении в повторяющихся периодах, Подтягивать значения в повторяющихся строках
 
Что-то не понятно как влияют кластеры на подставляемые данные.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Изменить формулой формат представления иерархии элементов в таблице
 
И может ли быть больше 9?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Счёт если критерии и некоторые условия и диапазон в одном столбике
 
Организация данных бредовейшая. Пробуйте:
=ЕСЛИ(ОСТАТ(СТРОКА(F1);4)=0;"";СУММЕСЛИМН(F$4:F$16;F$5:F$17;ИНДЕКС($D$20:$D$26;ЦЕЛОЕ((СТРОКА(F1)-1)/4)*4+1);F$3:F$15;ОСТАТ(СТРОКА(F1)-1;4)+1)/(8-((ОСТАТ(СТРОКА(F1)-1;4)+1)=3)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Счёт если критерии и некоторые условия и диапазон в одном столбике
 
Yeti_magic, покажите в файле где минус.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Счёт если критерии и некоторые условия и диапазон в одном столбике
 
Привет. Проверяйте.
=СУММЕСЛИ($F$1:$F$10;СТРОКА(F1);$F$2:$F$11)/(8-(СТРОКА(G1)=3))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вычислить какие клиенты перестали пользоваться услугой.
 
Dyroff, назовите такого клиента.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вычислить какие клиенты перестали пользоваться услугой.
 
Dyroff, привет. Пробуйте:
=ЕСЛИ(СЧЁТЕСЛИМН(C2:$C$9195;"Обычный";D2:$D$9195;ЕСЛИ(C2="Экспресс";D2))>0;"Перебежчик";"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Изящная гистограмма вверх и вниз
 
Добрый и Вам. Может эта статья из приемов поможет https://www.planetaexcel.ru/techniques/4/235/
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Проверка совпадений столбцов
 
kaktusgarden, если к примру в плохих городах будет Днепр, Днепропетровск определит как плохой.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Проверка совпадений столбцов
 
Сергей, Томск и Омск.
Вариант массивной:
=ЕСЛИ(ИЛИ(ЕЧИСЛО(НАЙТИ($C$2:ИНДЕКС(C:C;СЧЁТЗ(C:C));A2)));"Плохой";"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование групп элементов по условию
 
Ну давайте назовем справочник.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование групп элементов по условию
 
Привет. Нужен список соответствий- что есть овощи, фрукты или зелень.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Где Виктор?
 
Юрий М,  :D  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Где Виктор?
 
А я уже хотел порадоваться за Вас ;)  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Где Виктор?
 
Цитата
vikttur написал:
Поезд ждет
На курорт?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выборка результата из массива данных.
 
Цитата
Сергей написал:
там массивный ввод только введено в массив ячеек
Увидел в файле.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выборка результата из массива данных.
 
Вводить формулу массива нужно клавишами Ctrl+Shift+Enter
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выборка результата из массива данных.
 
Формула массива:
=ЕСЛИОШИБКА(ИНДЕКС($B$3:$P$3;НАИМЕНЬШИЙ(ЕСЛИ($B4:$P4;СТОЛБЕЦ($B4:$P4)-1);СТОЛБЕЦ(A4)));"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как сравнить и заменить числа на значения из одного столбца в другой
 
Если правильно понял.
=ВПР(--ЛЕВСИМВ(ПРАВСИМВ(A4;9);8);Лист1!$A$1:$B$15;2;0)
В ячйку В4 Лист2 и протянуть вниз.
или так:
=ЛЕВСИМВ(A4;8)&ВПР(--ЛЕВСИМВ(ПРАВСИМВ(A4;9);8);Лист1!$A$1:$B$15;2;0)
Изменено: Максим В. - 1 Авг 2019 16:44:47
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Зафиксировать формулы в своих ячейках
 
Ваши формулы вообще нет смысла закреплять. Точнее ссылки нет смысла закреплять.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать количество двоек в диапазоне
 
Сергей,  :D  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 180 След.
Наверх