Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 221 След.
Сравнение значений из разных таблиц плюс дополнительное сравнение
 
Файл-пример покажите. Что есть, что нужно получить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Определить, есть ли две точки в тексте, Формула
 
И Вам здравствовать. Почитайте Количество слов в ячейке
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование по критериям в столбцах и строке
 
Еще вариант:
Код
=СУММЕСЛИ($D$4:$I$4;M$4;ИНДЕКС($D$5:$I$9;ПОИСКПОЗ($K5&$L5;$B$5:$B$9&$C$5:$C$9;);0))
Формула массива.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбираю из списка выпадающего локацию, в соседнее поле подставить расстояние
 
Ну судя по описанию, в Экселе ваша задача решается функцией ВПР().
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выделить знаки в ячейке
 
Код
=ПСТР(A1;30;9)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск "Ставки" по "Категории"
 
Код
=ЕСЛИОШИБКА(ИНДЕКС($K$3:$K$6;G2);1500)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Обработать колонку чисел, заменив их 2 числами.
 
Может так
=ЕСЛИ(A3<>A2;C3;E2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Обработать колонку чисел, заменив их 2 числами.
 
Код
=ЕСЛИ(ABS(A2)=3;A2;C1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как поделить значения ячеек одной строки на значения ячеек другой строки
 
Это что юмор такой?
Код
=A1/A2
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчитать с использованием цвета шрифта количество исполненных мероприятий
 
Цитата
Александр Р написал:
Как с помощь формулы, без использования сложных инструментов исключить подсчет членов семьи выделенных зелелены
Никак
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вывести список повторяющихся значний
 
Цитата
Alex Рубанов написал:
выводить только наиболее часто встречающиеся варианты
Насколько наиболее?
Изменено: vikttur - 02.09.2021 16:57:37
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Счет слов в строке
 
Ещё вариант:
=СУММПРОИЗВ(--ЕЧИСЛО(ПОИСК(M$2;$A3:$L3)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Из выражения суммы удалить нулевые значения
 
А так?
Код
=ЛЕВСИМВ(A5;ПОИСК("+0+";A5)-1)
Хотя автору похоже другое надо.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск по первым буквам в списке
 
Тут были?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Почему изменились адреса столбцов с букв на цифры
 
.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Если слово есть в столбце - показать его, иначе 0
 
До кучи формула массива:
=ЕСЛИ(ИЛИ(B2=D$2:D$11);0;B2)
Вводить тремя клавишами Ctrl+Shift+Enter
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вынести данные из каждой 8 ячейки в таблицу
 
Добрый и Вам:
Код
=ИНДЕКС($1:$1;(СТРОКА(D1)-1)*8+3)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Задать переменные ссылки 4 ячейкам, в зависимости от значения в другой ячейке
 
Код
=ИНДЕКС($I$2:$V$22;СТРОКА()-1;СТОЛБЕЦ(A2)+($A2-1)*5)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Определить разницу между выручкой и расходами по кодам в другой таблице
 
И ещё без массивного ввода:
Код
=СУММПРОИЗВ(СУММЕСЛИ(K3:K12;E3:E5;L3:L12))-СУММПРОИЗВ(СУММЕСЛИ(K3:K12;E8:E11;L3:L12))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как проверить строку на наличие определённого текста
 
ПОИСК
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сравнить 2 таблицы и в зависимости от данных выбрать нужное значение из второй, сравнить без макросов
 
Цитата
Dmitry Gurov написал:
Спасибо!
Этого достаточно.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сравнить 2 таблицы и в зависимости от данных выбрать нужное значение из второй, сравнить без макросов
 
Цитата
Dmitry Gurov написал:
А  мне надо чтобы...
А где об этом сказано Вами?
Проверяйте:
Код
=ЕСЛИ(G3<30;"";ВПР(G3;ЕСЛИ({1;0};ИНДЕКС('действ. акции'!D$2:D$10;ПОИСКПОЗ(F3;'действ. акции'!B$2:B$10;)):ИНДЕКС('действ. акции'!D$2:D$10;ПОИСКПОЗ(F3;'действ. акции'!B$2:B$10;)+СЧЁТЕСЛИ('действ. акции'!B$2:B$10;F3)-1);ИНДЕКС('действ. акции'!E$2:E$10;ПОИСКПОЗ(F3;'действ. акции'!B$2:B$10;)):ИНДЕКС('действ. акции'!E$2:E$10;ПОИСКПОЗ(F3;'действ. акции'!B$2:B$10;)+СЧЁТЕСЛИ('действ. акции'!B$2:B$10;F3)-1));2))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сравнить 2 таблицы и в зависимости от данных выбрать нужное значение из второй, сравнить без макросов
 
Добрый и Вам. Формула массива:
Код
=ВПР(F3&G3;ЕСЛИ({1;0};'действ. акции'!$B$2:$B$10&'действ. акции'!$D$2:$D$10;'действ. акции'!$E$2:$E$10);2;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как заполняя формулу вниз получать значения как-будто смещаешься вправо, Очень стыдный вопрос...
 
А так?
Код
=ИНДЕКС($B$1:$H$10;ОКРВВЕРХ(СТРОКА(B1)/7;1);ОСТАТ(СТРОКА(B1)-1;7)+1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Максимальный, средний, частый показатели за месяц, Максимальный, средний, частый показатели за месяц
 
Еще варианты:
  1. =МАКС(ИНДЕКС($C$14:$NC$14;ПОИСКПОЗ(D$2;$C$13:$NC$13;)):ИНДЕКС($C$14:$NC$14;ПОИСКПОЗ(КОНМЕСЯЦА(D$2;0);$C$13:$NC$13;)))
  2. =СРЗНАЧ(ИНДЕКС($C$14:$NC$14;ПОИСКПОЗ(D$2;$C$13:$NC$13;)):ИНДЕКС($C$14:$NC$14;ПОИСКПОЗ(КОНМЕСЯЦА(D$2;0);$C$13:$NC$13;)))
  3. =МОДА(ИНДЕКС($C$14:$NC$14;ПОИСКПОЗ(D$2;$C$13:$NC$13;)):ИНДЕКС($C$14:$NC$14;ПОИСКПОЗ(КОНМЕСЯЦА(D$2;0);$C$13:$NC$13;)))
Изменено: Максим В. - 17.08.2021 08:25:47
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчёт числа календарных дней по диапазонам значений показателя, Подсчёт числа календарных дней по диапазонам значений показателя
 
Лучше бы Вам создать новую тему. Задача всё же другая.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Пододвинуть бы числа к правому краю, выравнивание не помогает...
 
  1. Выберите ячейку или диапазон ячеек, из которых вы хотите удалить оформление.
  2. На вкладке Главная в группе Редактирование щелкните стрелку рядом с кнопкой Очистить.
  3. Выберите «Очистить форматы» .
  4. Примените нужное форматирование.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выделение числа, стоящего справа от текста с пробелами
 
Код
=--ПОДСТАВИТЬ(ПОДСТАВИТЬ(ПРАВСИМВ(B2;12);",";"");".";",")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Не срабатывает формула в отдельных ячейках
 
Увеличьте разрядность и поймёте, что формула возвращает то, что должна вернуть.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Удалить из текста цифры слева
 
=пстр(a1;6;99)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 221 След.
Наверх