Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 222 След.
Почему число, полученное ПРАВСИМВ, сравнивается с другим неправильно?
 
А так?
Код
=ЕСЛИ((--ПРАВСИМВ(A2;2))<=21;21;121)-ПРАВСИМВ(A2;2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Заполнить таблицу имеющимися данными с распределением из одной строки в четыре
 
Цитата
Вадим З написал:
она половину задания выполняет
На какую ещё половину?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Пустые ячейки в Excel опознаются как заполненные, При использовании функции СчётЗ пустые ячейки считываются как заполненные
 
А так:
Код
=СЧЁТ(D2:D41)
или так:
Код
=СУММПРОИЗВ(--(ДЛСТР(D2:D41)>0))
Цитата
kolyale написал:
получены расчетным методом - при помощи функции ЕСЛИ.
Думаю в этом и проблема. Скорее всего для ЛОЖЬ указывается вернуть "". Замените на 0 и проблем с расчётами не будет.  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Заполнить таблицу имеющимися данными с распределением из одной строки в четыре
 
Код
=ВПР(A12;$A$5:$G$7;ОСТАТ(СТРОКА(B1)-1;4)+4;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вывести первый номер товара за продавцом
 
Еще вариант, но тоже массивная:
Код
=ВПР(B4&C4;ЕСЛИ({1;0};B$4:B$9&C$4:C$9;A$4:A$9);2;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Высчитать новую сумму за год с учетом сдвига плана
 
Добрый и Вам.
=ЕСЛИОШИБКА(--СМЕЩ(D8;;-$C12);0)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Протянуть значение с одного столбца до последнего значение c другого столбца и т.д. с каждой строки
 
Решение в файле с доп. столбцом.
Основная формула массива:
Код
=ИНДЕКС(A$2:A$1209;ПОИСКПОЗ(СТРОКА()-2;МУМНОЖ(--(СТРОКА(C$2:C$1209)>ТРАНСП(СТРОКА(C$2:C$1209)));C$2:C$1209)))
До конца не тянул, Эксель сильно задумывается.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как значения по содержимому ячейки и протянуть данные в другой лист.
 
Код
=ПРОСМОТР(;-ПОИСК($A7;Лист1!$E$2:$E$5);Лист1!F$2:F$5)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выцепить часть текста, идущую после последнего двоеточия
 
Ещё вариант. Формула массива:
Код
=ПРАВСИМВ(A2;МИН(ЕСЛИ(ЛЕВСИМВ(ПРАВСИМВ(A2;СТРОКА($1:$100)))=":";СТРОКА($1:$100)))-2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Если все значения массива равны Успешно, вернуть Успешно
 
У меня пишет Успешно.
Для модераторов название темы: Если все значения массива равны Успешно, вернуть Успешно
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Если все значения массива равны Успешно, вернуть Успешно
 
Формула массива:
=ЕСЛИ(И(B9:B12="Успешно");"Успешно";"Не Успешно")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как вычислить количество определенного слова в разных ячейках
 
Добрый и Вам. Пример покажите в файле эксель. Что есть, что нужно получить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
По городу найти нужную таблицу, а в ней по выручке определить компанию
 
А где в файле Ваша формула?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как разделить и выбрать данные одной ячейки в другие ячейки
 
На какую первую группу? А вариант viktturа?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как разделить и выбрать данные одной ячейки в другие ячейки
 
irina2, в ячейку С1 и протянуть вправо и вниз
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как разделить и выбрать данные одной ячейки в другие ячейки
 
Пробуйте:
Код
=ЕСЛИОШИБКА(--СЖПРОБЕЛЫ(ПСТР(ПОДСТАВИТЬ($A1;" ";ПОВТОР(" ";50));(СТОЛБЕЦ(A1)-1)*50+1;50));"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск корректного номера ШК по списку номеров
 
Ещё вариант:
Код
=ЕСЛИ(B2="Замена ШК";ПРОСМОТР(;-ПОИСК(A2;ШК!B$2:B$26);ШК!A$2:A$26);B2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сравнение значений из разных таблиц плюс дополнительное сравнение
 
Файл-пример покажите. Что есть, что нужно получить.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Определить, есть ли две точки в тексте, Формула
 
И Вам здравствовать. Почитайте Количество слов в ячейке
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование по критериям в столбцах и строке
 
Еще вариант:
Код
=СУММЕСЛИ($D$4:$I$4;M$4;ИНДЕКС($D$5:$I$9;ПОИСКПОЗ($K5&$L5;$B$5:$B$9&$C$5:$C$9;);0))
Формула массива.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбираю из списка выпадающего локацию, в соседнее поле подставить расстояние
 
Ну судя по описанию, в Экселе ваша задача решается функцией ВПР().
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выделить знаки в ячейке
 
Код
=ПСТР(A1;30;9)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск "Ставки" по "Категории"
 
Код
=ЕСЛИОШИБКА(ИНДЕКС($K$3:$K$6;G2);1500)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Обработать колонку чисел, заменив их 2 числами.
 
Может так
=ЕСЛИ(A3<>A2;C3;E2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Обработать колонку чисел, заменив их 2 числами.
 
Код
=ЕСЛИ(ABS(A2)=3;A2;C1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как поделить значения ячеек одной строки на значения ячеек другой строки
 
Это что юмор такой?
Код
=A1/A2
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчитать с использованием цвета шрифта количество исполненных мероприятий
 
Цитата
Александр Р написал:
Как с помощь формулы, без использования сложных инструментов исключить подсчет членов семьи выделенных зелелены
Никак
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вывести список повторяющихся значний
 
Цитата
Alex Рубанов написал:
выводить только наиболее часто встречающиеся варианты
Насколько наиболее?
Изменено: vikttur - 02.09.2021 16:57:37
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Счет слов в строке
 
Ещё вариант:
=СУММПРОИЗВ(--ЕЧИСЛО(ПОИСК(M$2;$A3:$L3)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Из выражения суммы удалить нулевые значения
 
А так?
Код
=ЛЕВСИМВ(A5;ПОИСК("+0+";A5)-1)
Хотя автору похоже другое надо.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 222 След.
Наверх