Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 219 След.
Дата - текст в обычную дату
 
Добрый и Вам. Проверяйте:
Код
=ДАТА(ЛЕВСИМВ(ПРАВСИМВ(B2;7);4);ПОИСК(ПСТР(B2;ПОИСК(" ";B2)+2;2);" нвеварпраяюнюлвгенктояек")/2;ЛЕВСИМВ(B2;2))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Перемещение горизонтальных данных через строку ниже
 
IKor, на там левый ВПР, а тут нижний ГПР. А решение подсмотрено на форуме, у кого уже не вспомню.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Создание условного форматирования и изменения цвета строки в зависимости от значения в ячейке
 
Добрый и Вам. Правило для УФ
=$A1="ок"
Применить к диапазону нужного размера начиная с шапки таблицы.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Перемещение горизонтальных данных через строку ниже
 
Формула массива в красные ячейки:
Код
=ГПР(C23;ЕСЛИ({1:0};B$4:G$4;B$3:G$3);2;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ошибка при использовании формулы СУММЕСЛИМН
 
Из справки:
  • Цитата
    условие1  — обязательный аргумент. Условие в виде числа,
    выражения, ссылки на ячейку или текста, определяющее, какие ячейки в диапазоне_суммирования1 будут просуммированы

А у вас что вместо условия?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Проставить в 12 строках год. Начало отсчета - 12 месяцев назад от указанного месяца
 
Еще:
=2021-СЧЁТЕСЛИ(B$2:B2;12)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Определить дату изменения цены по последней цене
 
Ещё вариант массивная:
Код
=B$2+МАКС(ЕСЛИ(B3:R3=S3;СТОЛБЕЦ(B3:R3)))-2
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как прописать формулу в которой нужно указать диапазон от и до
 
Добрый день. Заполните до конца таблицу выделеную зеленым, поправьте ссылку в формуле.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммирование повторяющихся чисел диапазона, с исключением (не суммировать , которые повторяются в одной строке)
 
Вариант:
=СУММПРОИЗВ(--((ЦЕЛОЕ(A$2:A$21)=D3)+(ЦЕЛОЕ(B$2:B$21)=D3)>0))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск совпадающих значений по строкам в двух таблицах по множеству критериев
 
Привет.
Код
=СЧЁТЕСЛИМН($A$2:$A$7;G2;$B$2:$B$7;H2;$C$2:$C$7;I2;$D$2:$D$7;">="&J2;$D$2:$D$7;"<="&K2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Нечеткий поиск целей по дате
 
Код
=ИНДЕКС(Справочник!$B$3:$E$7;МАКС(ЕСЛИ(($B3>=Справочник!B$3:B$7)*($A3=Справочник!$A$3:$A$7);СТРОКА(Справочник!$A$3:$A$7)-2));ПОИСКПОЗ(Данные!C$1;Справочник!$B$1:$E$1;)+1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Пользовательский формат ячейки в значение
 
Последний символ задан форматом.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Удалить строки с бОльшим процентом по условию
 
Добрый и Вам. Решение сводной таблицей.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Нужно разделить выходные и рабочие дни
 
Код
=ЕСЛИ(СЧЁТЕСЛИ($B$3:$B$117;A3);"Выходной";"Рабочий")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
В отдельном столбце продублировать названия подзаголовков
 
Вариант:
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(B2;$G$2:$G$5;));B2;A1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
В отдельном столбце продублировать названия подзаголовков
 
Если нужно сдлеать на месте:
  1. Выделяем столбец B/
  2. Клавиша F5---->Выделить Константы, оставляем только числа
  3. Не снимая выделения, пишем формулу =B2
  4. Вводим сочетанием клавиш Ctrl+Enter
  5. Наслаждаемся результатом
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчитать количество соответствий по двум колонкам
 
Цитата
Андрей Андрей написал:
да, в фигурных скобках
С клавиатуры ввели?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчитать количество соответствий по двум колонкам
 
Смотрите файл
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сортировка значений с опциональным тире в начале
 
Т.е. сортировка должна быть по модулю от меньшего к большему?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выделение каждого первого отличного значения
 
Добрый день. Правило для УФ
Код
=$B1<>$B2
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчет количества не повторяющихся значений по нескольким критериям.
 
Дарья Адамовская, проверьте такой вариант:
Код
=СУММПРОИЗВ(--(ПОИСКПОЗ((Лист2!$B$2:$B$11=$A2)*(Лист2!$C$2:$C$11=B$1)*Лист2!$A$2:$A$11;(Лист2!$B$2:$B$11=$A2)*(Лист2!$C$2:$C$11=B$1)*Лист2!$A$2:$A$11;)=(СТРОКА(Лист2!$A$2:$A$11)-1)))-ИЛИ((Лист2!$B$2:$B$11=$A2)*(Лист2!$C$2:$C$11=B$1)=0)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Удаление только слов из ячейки
 
А в кажой ячейке еще и несколько значений. Тут только макрос.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Удаление только слов из ячейки
 
Добрый и Вам. Покажите файл пример с иходными данными и списком содержащим
Цитата
Сергійко Сергійко написал:
отдельные слова
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Расчет наценки с зависимостью от закупочной цены
 
Код
=B2*ВПР(B2;{0;0,2:10000;0,15:20000;0,12};2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчет количества символа на определенном месте в разных ячейках
 
Файл бы увидеть.
Без файла так:
=СУММПРОИЗВ(--(ПСТР(A1:B4;2;1)="B"))
Изменено: Максим В. - 29.04.2021 16:53:54
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сумма при выполнении 2х условий
 
Цитата
zelek26 написал:
а где можно поподробнее про нее почитать?
По сути это такая же формула как:
=ЕСЛИ(И(E7<>"";F7<>"");СУММ(G7:H7);0)
В справке можете почитать про функции ЕСЛИ, И и СУММ.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сумма при выполнении 2х условий
 
Добрый и Вам.
=(E7<>"")*(F7<>"")*СУММ(G7:H7)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подстановка значений в двухмерной матрице
 
Формула массива:
=СУММПРОИЗВ(--(C2:G2="X");ТРАНСП($J$2:$J$6))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
ячейки с зада :), и такое бывает
 
Повторы вконец распоясались. Уже дубли жалят.
Изменено: Максим В. - 16.04.2021 11:31:04
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Перенос номеров телефонов из одной книги в другую с привязкой к ФИО.
 
Евгений Смирнов, приём подсмотрен на этом форуме.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 219 След.
Наверх