Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 198 След.
[ Закрыто] Помогите пожалуйста с задачей, долго мучаюсь с ней
 
Цитата
KanycTka написал:
не могу подобрать число
Я подобрал. 31. Правильно?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
ячейки с зада :), и такое бывает
 
Симметрия
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Связка с индексом при формировании выпадающего списка из уникальных значений
 
Цитата
berstrider написал:
без дополнительной строки
Думаю не получится.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формирование списка столбцов, значения в которых без повторов покрывают диапазон значений
 
А первая тема автора не о том же?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Ранг с пропуском пустых ячеек и без учета повторных значений
 
Формула массива:
=ЕСЛИОШИБКА(ПОИСКПОЗ(A2;НАИМЕНЬШИЙ(ЕСЛИОШИБКА(ЕСЛИ(ПОИСКПОЗ(ЕСЛИ(A$2:A$22>0;A$2:A$22);A$2:A$22;)=СТРОКА(A$2:A$22)-1;A$2:A$22);"");СТРОКА(A$2:A$22)-1););"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
[ Закрыто] Столбец вида 123654789
 
Добрый и Вам. Пример покажите в файле Эксель. Что есть, что нужно.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Отображение числового значения в виде единицы, в зависимости от текстового значения в смежной ячейке
 
Денис, смотрите файл. Отображение нулей отключил в параметрах.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Отображение числового значения в виде единицы, в зависимости от текстового значения в смежной ячейке
 
Добрый день. Проверяйте:
=--(СТОЛБЕЦ()-1=ПОИСКПОЗ($F5;{"Передан курьеру":"на подписании":"отмена":"Выдан"};))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как заменить слова местами во всех ячейках столбца?
 
Автор задал вопрос в личке
Цитата
Что такое 9 и 8 в данной формуле?
9- начальная позиция вхождения индекса в тексте.
8- количество символов в индексе +2 на запятую и пробел.
Цитата
Нельзя ее прописать таким образом, чтобы и все последующие слова поменялись местами?
Для приведенного примера думаю можно сделать формулой, но боюсь, что реальные данные не настолько идеальные как в примере.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Форматирование сложного числа с разбивкой по ячейкам
 
Jesuit, А если заменить все разделители на пробел, а потом применить Текст по столбцам?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как заменить слова местами во всех ячейках столбца?
 
Цитата
GRIM написал:
Если только индекс и Россию местами поменять
Или так:
=ПСТР(A2;9;8)&ЗАМЕНИТЬ(A2;9;8;"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Условное форматирование. Выделение ячеек при приближении даты
 
Прошлая тема тоже с телефона?
Цитата
HampRU написал:
Писал с телефона, приложить файл возможности не было
Пишите с компа и прикладывайте пример.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Присвоить последовательную нумерацию блокам данных.
 
Еще:
=ЕСЛИ(B1="";"";"№"&СЧИТАТЬПУСТОТЫ($B$1:B1))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчитать для каждого кода получателя наличия строк с типом «ВМФ» и «ПМФ».
 
Формула массива:
=ЕСЛИ(СУММПРОИЗВ(ЕСЛИОШИБКА(ПОИСКПОЗ(ИНДЕКС(E$2:E$9;ПОИСКПОЗ(G2;G$2:G$9;)):ИНДЕКС(E$2:E$9;ПОИСКПОЗ(G2;G$2:G$9;)+1);{"ВМФ":"ПМФ"};);0))=3;"Хорошо";"Плохо")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчитать для каждого кода получателя наличия строк с типом «ВМФ» и «ПМФ».
 
RMG, коды всегда парами ?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбор значения исходя из определенного диапазона значений
 
VeberVik, а так?
=ЕСЛИ(И(A1>=1;A1<5);0,15;ЕСЛИ(A1<20;0,45;ЕСЛИ(A1<70;0,7;1)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Суммировать значения различных валют с учетом их курсов
 
Формула массива:
=СУММ(J3:J5*ИНДЕКС(Таблица2_2[Курс];Ч(ИНДЕКС(ПОИСКПОЗ(I3:I5;Таблица2_2[Пользоват];);0))))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск части значения, Найти часть значения и заменить на нужное
 
Еще вариант. Фрмула массива. Вводить тремя клавишами Ctrl+Shift+Enter
=ВПР(A2;ЕСЛИ({1;0};--ЛЕВСИМВ(B$2:B$7;7);B$2:B$7);2;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Перенос данных из двух разных таблиц в одну общую
 
Тут смотрели Консолидация (объединение) данных из нескольких таблиц в одну?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Деление с остатком с множеством условий
 
Формула массива:
=B2+(ПОИСКПОЗ(;МУМНОЖ(--(((B2+(СТРОКА(A1:A99)-1)*4)/D2:F2-ЦЕЛОЕ((B2+(СТРОКА(A1:A99)-1)*4)/D2:F2))=0);ТРАНСП({1;1;1}));)-1)*4
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчет общего количества одинаковых наименований.
 
Добрый и Вам.
=ЕСЛИ(СЧЁТЕСЛИМН($A$2:A3;A3;$B$2:B3;B3)=СЧЁТЕСЛИМН($A$2:$A$23;A3;$B$2:$B$23;B3);СУММЕСЛИМН($C$2:$C$23;$A$2:$A$23;A3;$B$2:$B$23;B3);"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Разделить текст на несколько ячеек
 
Добрый и Вам. Покажите пример с различными вариантами исходных данных и требуемым результатом.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчет суммы отработанных часов на основании вида графика и признака день/ночь
 
Чуть другой вариант:
=СЧЁТЕСЛИМН(B1:AF1;"д";B2:AF2;7)&"/"&СЧЁТЕСЛИМН(B1:AF1;"н*";B2:AF2;7)
=СУММЕСЛИМН(B2:AF2;B1:AF1;"д";B2:AF2;7)&"/"&СУММЕСЛИМН(B2:AF2;B1:AF1;"н*";B2:AF2;7)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Из всех вариантов, которые располагаться в столбцах, сгенерировало полную комбинацию от 1-10
 
Ничего не понятно. Во всяком случае мне.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как рассчитать среднее количество занятых рабочих на заказе?
 
seggi, покажите уже файл-пример, что есть, что нужно.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Из одной таблицы скопировать данные в другую при двух условиях
 
Цитата
makar1986 написал:
впр у меня не заработала
Формула заработает если ее ввести сочетанием клавиш Ctrl+Shift+Enter. Это формула массива и я Вам об этом писал.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Формула, возвращающая последнее значение
 
Добрый и Вам.:
=ИНДЕКС(A:A;СЧЁТЗ(B:B))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Рассчитать СУММУ для каждого наименования, учитывая Цену и Количество
 
Цитата
vkarpov665 написал:
Что нужно прописать в функции ВПР чтобы она считала произведение
Логично же, что нужно результат который вернет ВПР умножить на кол-во.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
С помощью условного форматирования сделать отступы в ячейках
 
Dimacore90, добрый и Вам. Пример покажите. Что есть, что хотите получить на выходе?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Из одной таблицы скопировать данные в другую при двух условиях
 
Формула массива:
=ВПР(C4&D4;ЕСЛИ({1;0};N$9:N$16&O$9:O$16;M$9:M$16);2;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 198 След.
Наверх