Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 205 След.
Сумма общего расхода по каждому абоненту и перенос данных на другой лист
 
ottobalt, покажите в файле желаемый результат.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Замена текста-как-время на время
 
Формула устроит?
=--СЖПРОБЕЛЫ(A2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
убрать пробелы
 
Изучайте Формулы массива в Excel
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Пустые ячейки обрабатываются условным форматированием как ячейки со значениями
 
Добавьте еще одно правило:
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
СУММПРОИЗВ для диапазонов "разных" размерностей
 
s_kak dollar, Вы хотите сказать, что формула Mershik, не работает?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Быстрое выделение колонок с одинаковым названием
 
Добрый и Вам.
Можно в отдельной ячейке сделать выпадающий список с условиями выделения и Условным форматированием красить столбцы.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Делимся..., разным
 
Странно. Если задвоенные уши, как например у зайца B1 считать как 2 зайца и плюс один зайченок у зайца А2, то 13 получается.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Делимся..., разным
 
13
Изменено: Максим В. - 2 Июл 2020 16:38:48
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Смещение массива данных на заданный промежуток времени
 
Как понял из примера. В ячейку D11 и тянем вправо.
=ЕСЛИОШИБКА(ИНДЕКС(База!$E$3:$AA$3;ПОИСКПОЗ(D10-ЛЕВСИМВ($F$9;2);База!$E$2:$AA$2;));"")
Изменено: Максим В. - 2 Июл 2020 14:01:50
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подтянуть данные, если определенному критерию соответствуют несколько значений
 
Добрый день. Формула массива:
=ИНДЕКС(I$3:I$12;НАИМЕНЬШИЙ(ЕСЛИ(O3=J$3:J$12;СТРОКА(J$3:J$12)-2);СЧЁТЕСЛИ(O$3:O3;O3)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Счёт количества ячеек по датам, Создание новой таблицы в результате подсчёта количества ячеек по дате
 
Привет. Сводная таблица Вам в помощь.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как корректно посчитать разницу во времени
 
Ну а сумму по строке можно получить такой формулой:
=СУММПРОИЗВ((C5:DM5-B5:DL5)*ЕЧЁТН(СТОЛБЕЦ(B5:DL5)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчет количества ячеек по двум условиям с помощью формулы СЧЁТЕСЛИМН
 
В качестве аргумента условия указывайте не столбец, а ячейку.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Автоматический вывод даты в соответствии с днями недели в расписании
 
Максим Петров, добрый день.
Смотрите решение в файле.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать стоимость изделия, учитывая параметры и материалы
 
В изделии 1 нить не используется, но Вы зачем-то её посчитали вот тут
Цитата
(B4+C4)*Лист2!C6
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать стоимость изделия, учитывая параметры и материалы
 
Цитата
Santiago написал: результат должен быть другим
Каким? Посчитайте и укажите в файле.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать стоимость изделия, учитывая параметры и материалы
 
Массивная:
=СУММПРОИЗВ(ИНДЕКС(Лист3!$B$2:$F$3;ПОИСКПОЗ(A3;Лист3!$A$2:$A$3;);0);ТРАНСП(Лист2!$C$2:$C$6))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать стоимость изделия, учитывая параметры и материалы
 
Нашли цену изделия. Что делать с длиной и шириной?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Посчитать стоимость изделия, учитывая параметры и материалы
 
Формулой не подойдет решение?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Создание бирок из массива данных
 
Формула в ячейку I2 и тянем вниз:
=ЕСЛИОШИБКА(ГПР(ЛЕВСИМВ(H2;10);$A$1:$D$7;ЦЕЛОЕ((СТРОКА()-2)/4)+2;);ИНДЕКС($C$1:$C$7;ЦЕЛОЕ((СТРОКА()-2)/4)+2))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Дублирование на другой лист каждой третьей строки
 
До кучи
=ВПР($A2;Аркуш1!$A$1:$E$7;СТОЛБЕЦ();)
Изменено: Максим В. - 30 Июн 2020 13:31:37
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Возвращать значение в столбец "Цена" в соответствии с "Кодом" и "Периодом"
 
Еще вариант без изменения исходных данных. Формула массива:
=ИНДЕКС(ИНДЕКС(данные!H$2:H$136;ПОИСКПОЗ(A3;данные!C$2:C$136;)):данные!H136;ПОИСКПОЗ(I3;ИНДЕКС(данные!G$2:G$136;ПОИСКПОЗ(A3;данные!C$2:C$136;)):ИНДЕКС(данные!G$2:G$136;МИН(ЕСЛИ(ПОИСКПОЗ(A$3:A$8;данные!C$2:C$136;)>ПОИСКПОЗ(A3;данные!C$2:C$136;);ПОИСКПОЗ(A$3:A$8;данные!C$2:C$136;)))-1);))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Из столбца, в ячейках которого содержатся или текст или даты, извлечь только даты.
 
 
Макс, все намного проще чем Вы думаете:
=НАИМЕНЬШИЙ(A$2:A$32;СТРОКА(C1))
Название темы:
Из столбца в ячейках которого содержатся или текст или даты извлечь только даты.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вывод объемов из накопительной по заданному периоду
 
Цитата
Алексей К написал:
В данном же случае таблица пополняется ежедневно
Да хоть ежечасно. Обновили сводную и всё.
Цитата
Алексей К написал:
есть пустые строки
Не оставляйте пустые строки.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вывод объемов из накопительной по заданному периоду
 
Строим сводную
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вывод объемов из накопительной по заданному периоду
 
Файл пример и рабочий файл это не одно и тоже. Из скромного описания не понятно, что нужно сделать. Открыл файл- понятнее не стало.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск номера первой строки в столбце, содержащей число
 
Вариант:
=ПОИСКПОЗ(1;C1:C100^0;)
Изменено: Максим В. - 26 Июн 2020 09:54:30 (Убрал лишние скобки)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сравнение столбцов с подстановкой порядкового номера.
 
Доброго и Вам.
=ПОИСКПОЗ(C1;B$1:B$7;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сохранение нескольких ячеек/столбцов под производной
 
Изучайте
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сохранение нескольких ячеек/столбцов под производной
 
Судя по картинке, стлГород это именованный диапазон.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 205 След.
Наверх