Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 184 След.
Вграфике дежурства формула не считает дни дежурства и часы по дням недели.
 
Попробуйте отображать день недели не форматом ячейки, а формулой;
=ТЕКСТ(B3;"ddd")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выбор дат и перестановка их в нужные ячейки
 
Формула массива:
=ЕСЛИ(ЕЧИСЛО(--B3);"";НАИМЕНЬШИЙ(ЕСЛИОШИБКА(--$B$3:$B$43;9^9);СЧЁТ(--$B$3:B3)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
HB
 
Mershik с Днем Рождения. Всех благ Вам. Ура!!!!!
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск значении в нескольких столбцах
 
Возвращает номер строки в которой нашлось искомое значение.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Поиск значении в нескольких столбцах
 
Если правильно понял задачу, то так можно.
=ИНДЕКС($F$2:$F$16;СУММ(ЕСЛИ(I5=B2:E16;СТРОКА(B2:B16)-1)))
Формула массива.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Подсчет количества уникальных записей в 4 столбцах
 
Формула массива:
=СУММ(ЕСЛИОШИБКА(1/СЧЁТЕСЛИ(E7:H21;E7:H21);0))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Разбить данные по столбцам
 
serega89,
Цитата
vikttur написал:
создать небольшой пример и прикрепить его к сообщению.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Найти и подставить значение по названию товара
 
Проверяйте:
=ВПР(ПОДСТАВИТЬ(ПОДСТАВИТЬ(A2;"(";"");")";"")&" "&ВПР(B2;$G$2:$H$13;2;);Поставщик!$A$2:$B$20;2;0)
Изменено: Максим В. - 5 Ноя 2019 16:09:37
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Копирование значений в ячейках несколько раз по условию
 
Формулой:
=ЕСЛИОШИБКА(ИНДЕКС(Таблица1[Столбец1];ЦЕЛОЕ((СТРОКА()-4)/$E$4)+1);"")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
выборка топовых значений
 
Формула массива:
=СУММ(НАИБОЛЬШИЙ(ЕСЛИ($A$2:$A$42=G2;$B$2:$B$42);{1:2:3}))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Среднее значение в двумерном массиве, Как найти в двумерной таблице среднее значение
 
Добрый и Вам. Проверяйте:
=СРЗНАЧЕСЛИМН(ИНДЕКС($B$7:$K$18;ПОИСКПОЗ(C26;$A$7:$A$18;);0);B6:K6;">="&C27;B6:K6;"<="&C27+6)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
VBA. Динамический диапазон для суммирования.
 
Сделайте вашу таблицу умной и формула будет автоматически протягиваться при добавлении строк.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
[ Закрыто] Сложная функция ЕСЛИ: слишком много аргументов, Нужно укоротить формулу если
 
Что должна делать формула? Объясните словами.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Наименьшее по уникальным значениям
 
Ввели как формулу массива сочетанием клавиш Ctrl+Shift+Enter?  
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Наименьшее по уникальным значениям
 
Еще вариант без отбора уникальных дат
=НАИМЕНЬШИЙ($C$2:$C$46;СУММ(СЧЁТЕСЛИ($C$2:$C$46;$E$2:E2))+1)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Наименьшее по уникальным значениям
 
=НАИМЕНЬШИЙ(ЕСЛИ(ПОИСКПОЗ($C$2:$C$46;$C$2:$C$46;0)=СТРОКА($C$2:$C$46)-1;$C$2:$C$46);F1)
Формула массива.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как удалить пробелы в числах
 
solnce60, курсором выделить пробел между цифрами и нажать Ctrl+C
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как удалить пробелы в числах
 
Через инструмент Найти и Заменить. Копируете ваш пробел, вставляете в поле Найти.Жмакаете кнопку Заменить все.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Сортировка по дате, Не смог нати для себя полезный совет на форуме.
 
Здравствуйте. В ячейках B6:B8 текст, а не даты. В С2 вставьте формулу =ЕЧИСЛО(B2) и протяните вниз.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Копирование строк в которых имеются одинаковое значение?
 
Здравствуйте. Это статья из приёмов должна помочь Многоразовый ВПР (VLOOKUP)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
вывод списка занятых ячеек в новую ячейку через запятую, Вывод списка занятых ячеек в новую ячейку через запятую
 
Как вариант:
=ВЫБОР(СУММПРОИЗВ((A3:D3<>"")*{1;0;0;2});1;2;1,2)
Изменено: Максим В. - 25 Окт 2019 16:25:12
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Вычисление рабочей даты в зависимости от выполнения условия в в другой ячейке
 
Опишите словами задачу. Думаю мало найдется желающих в логике формулы.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Автоматическое добавление уникальных строк с одного листа на другой с помощью формул
 
Сводная
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Распределение из одного списка в другой при соблюдении условий
 
Формулой массива:
=ИНДЕКС($B$3:$B$11;НАИМЕНЬШИЙ(ЕСЛИ(МУМНОЖ(--($C$3:$D$11<>"n/a");{1:1})=2;СТРОКА($B$3:$B$11)-2);СТРОКА(F1)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Как выделить ячейки по условию их содержания в составляемом диапазоне
 
Правило для УФ.
=СЧЁТЕСЛИМН($B$2:$B$7;$E2;$C$2:$C$7;$F2)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выполнить подсчет строк по условиям (даты) с учетом исключений
 
БМВ, дельное замечание. Мотаю на ус.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Выполнить подсчет строк по условиям (даты) с учетом исключений
 
=СЧЁТЕСЛИМН(B5:B17;">="&C1;B5:B17;"<="&КОНМЕСЯЦА(C1;0))
В ячейке С1 записал дату как дату.
Для оплаченных счетов добавьте еще онд условие.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
формула в иксель, опять завсегдатаи резвятся )
 
vikttur, ещё 7 сообщение и будет 40 тыщ..тыдыщ.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
формула в иксель, опять завсегдатаи резвятся )
 
БМВ, с Вашими цитатами получается что я мелкий. 120 кг. Обидно слушай(
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
формула в иксель, опять завсегдатаи резвятся )
 
Настя_Nastya, напрасно. Вы можете украсить тему своим участием)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 184 След.
Наверх