Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1436 След.
Как свести значения 3-х столбцов в один
 
Валерий, Вы не понимаете?
Цитата
Михаил Витальевич С. написал: покажите в примере
Какой толк от того, что Вы продублировали сообщение?
И показывать нужно правильно. Ведь по Вашему сообщению не понять, в каком порядке столбцы объединять - значения и количество заполненных строк у всех одинаковы!
Условное форматирование двух столбцов по значению одного из них
 
Задать одно условие для двух столбцов
Условное форматирование двух столбцов по значению одного из них
 
Добавить:
G2="НЕТ"
G3="ДА"

(в зависимости от первых двух значений)

В УФ:
=ПРОСМОТР(2;1/($G$2:$G4="НЕТ");СТРОКА($G$2:$G4))<ПРОСМОТР(2;1/($G$2:$G4="ДА");СТРОКА($G$2:$G4))
Второе условие можно не писать - сразу залить дапазон красным

Ну, а форму в ячейке могли сами осилить:
=ЕСЛИ(F4=F3;"не менялось";ЕСЛИ(F4<=F3;"НЕТ";"ДА"))
Условное форматирование двух столбцов по значению одного из них
 
Пример продублировали. Зачем?
Зачитать и сохранить плейлисты
 
Вот пошепчу ИИ, он такой счетчик наминусует... )
Макросом (из отдельного файла) вывести список листов указанной открытой книги и сохранить указанный лист в отдельный файл
 
vaspup88, задача должна быть описана в сообщении
Разделения столбца ( Конвертирования центов в Доллары )
 
Богдан Петрюк, пример - это небольшая демонстрация проблемы. Для Вашего вопроса домтаточно десятка строк, зечем людей по ссылкам гонять?

Зачем делить столбец при конвертации? Название темы переформулируйте. Заменят модераторы.
VBA обработка событий элемента OptionButton, внедренного на лист Excel
 
Это одно и то же?
Цитата
Копирования строк на другой лист в таблицу
Цитата
обработка событий элемента OptionButton
Деление значений при определенных условиях
 
=ЕСЛИ(D3;B3/D3*100;B3*100)
Если в столбце D нет отрицательных:
=B3/МАКС(1;D3)*100
Сопоставить две таблицы из разных листов и отметить совпадения
 
artemkau88, это не Вам, это реакция на сообщение №4
Поиск текста в таблице по дате и времени., Необходимой текст подтягивался под дату
 
Добавьте в СУММПРОИЗВ условие (по аналогии с показанным примером)
Сопоставить две таблицы из разных листов и отметить совпадения
 
Для ОСОБО ОДАРЕНЫХ.
При регистрации нужно было знакомиться с правилами форкума. Там понятным языком написано и о файле-примере, и о бездумном цитировании.
Пример уже есть, теперь вернитесь и приведите "цитаты" в порядок

Если мысль опоздала, можно вернуться и дополнить сообщение, а не множить очереди.
Текст из фрагментов "время;значение", Посчитать количество значений в промежутоки времени
 
Алиса, не объясняйте свою формулу. Забудьте на 2 минуты о функциях. Амнезия полная! И опишите ЗАДАЧУ

Цитата
Алиса написал: распространить функцию СЧЕТЕСЛИ на значения в ячейке
Нужно что-то посчитать по условиям? Так Вы так и напишите - что и по каким условиям. А Вы пытаетесь принудить функцию к тому. чему она не обучена

В ячейке записан текст, состоящий из фрагментов "время;значение", расположенных один за другим. Нужно посчитать количество значений в промежутоки времени. Или суммировать значения... Что-то такое?
Зачитать и сохранить плейлисты
 
TSN, а можно было как-то компактнее, дополнить то, что уже есть? Зчем создавать сообщение, если после предыдущего нет ответов?
Теряется десятичная часть при конкатенации (&) текста и ячейки, содержащей число
 
Десятичная часть не теряется, ее просто нет в Ваших зачениях. Формат ячейки - только выбранное визуальное отображение. Такое отображение можно задать в формуле:
="From " &ТЕКСТ(C5*2;"# ##0,0")&" to " & ТЕКСТ(C6*2;"# ##0,0")
Знак # - возможные разряды числа. Если числа меньше 1000, то их можно не писать
Скопировать столбец В со всех листов книги на Общий лист
 
Цитата
Екатерина написал: Не понимаю вопроса.
О названии темы четко написано в правилах форума:
Цитата
2.1. Название темы должно отражать смысл проблемы. Темы с названиями "Помогите", "Help", "Срочно", "Нужен макрос" - плохая идея.
Скопировать столбец В со всех листов книги на Общий лист
 
Ау! Название темы кто предлагать будет?!
Формат подписи данных диаграммы. Разделить значения на миллион
 
Цитата
vikttur написал: В таблицу вставляйте нужное значение
...т.е. деленное на 1 000 000
Условное форматирование двух столбцов по значению одного из них
 
=$B4<=$B3
Название темы изменил. Понял правильно?
Как загрузить файл на Website, работа с Web-ресурсами
 
Повторите сообщение
PowerPivot, PowerQuery, PowerBI
 
Faf, сообщение №252 не прочитали?
Суммирование через формулу, ссылающуюся на сумму группы ячеек.
 
Цитата
ZakZak написал: чересчур доупрощался
Так, может, и название темы придумать ПО ЗАДАЧЕ, а не о Вашем пути решения?
Суммирование через формулу, ссылающуюся на сумму группы ячеек.
 
Цитата
ZakZak написал: хотел не загружать людей лишним открытием файлика
И посмотрите, что из этого получилось  - сколько писанины до примера и какое время для решения после прикрепленного файла
Извлечь дату из текста в отдельную ячейку
 
=--ПСТР(A2;ПОИСК("??.??.????";A2);10)
Формат подписи данных диаграммы. Разделить значения на миллион
 
Формат ячейки - только визуальное отображение значения, но само значение не меняется. В таблицу вставляйте нужное значение
PowerPivot, PowerQuery, PowerBI
 
Зачем так растягивать сообщение?
Подстановка значения IP при условии, что 2 параметра соответствую заданным, не выполняется условие в макросе
 
Теперь еще узнайте из правил форума, как тему называть, и предложите новое название. Заменят модераторы
Подстановка формулы с другого листа, Расчет даты оплаты
 
Цитата
Елена Боровская написал: Файл не могу прикрепить, так как весит больше 100 Кб,
Составьте небольшой пример, не нужен рабочий файл
Не хочет менять формат ячеек, Формат ячеек меняется,но при расчете остаётся прежним.
 
Цитата
Кирилл Выголов написал: Файл пример без понятия что это и как
Не можете нарисовать небольшую таблицу, отражающую структуру Вашего рабочего файла?
Как заставить формулу МАКС правильно брать значения ячеек?, Как заставить формулу МАКС правильно брать значения ячеек, определённых формулой ПОВТОР?
 
ПОВТОР - текстовая функция
Вы бы прикрепили пример и задачу описали, а не свой путь решения. Для чего эти непонятные превращения?
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1436 След.
Наверх