Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1347 След.
Печать в pdf определенные файлы, необходимо печатать в формате pdf файлы и сохранять лог
 
Комплексное ТЗ - это в раздел Работа. Перенести тему?
Русский Ексель не понимает английских имен формул (функций?)., Можно ли сделать формулы в Екселе "двуязычными"?
 
А ему-то как туго приходится - в основном пишут локализованные. Пока переведет... Расходы на сигары огромные! :)
Повернуть число и преобразовать в формате даты
 
Покажите пример в файле. Непоятно, что там у Вас. Похоже, что это не число, а текст
Извлечь фрагменты текста функцией REGEXEXTRACT
 
Цитата
Ole_123 написал: Не могу понять как чтобы вытаскивало сзади?
Наверное, сильнее тянуть надо :)
Комбинаторика и ГИПЕРГЕОМЕТ: вывод сочетаний с условием ограниченной выборки
 
Цитата
AleChe написал:  AleChe , Физический смысл данной задачи...
И как часто Вы сами с собой разговариваете? :)
Не суммируются ячейки ЕСЛИ
 
Нужо предложить новое название темы (уточниь по задаче). Модераторы заменят.
"счётеслимн" не хочет считать
 
Так помощь-то в том и заключаттся, чтобы показать правильный путь )
А все сделать - это не помощь, да и Вам мало пользы принесет.
"счётеслимн" не хочет считать
 
Формат ячейки и формат значения не одно и то же
выделение e-mail из текста ячейки
 
=СЖПРОБЕЛЫ(ПСТР(ПОДСТАВИТЬ(A2;",";ПОВТОР(" ";99));ПОИСК("@";ПОДСТАВИТЬ(A2;",";ПОВТОР(" ";99)))-99;180))
Неправильное кол-во аргументов в функции =ЕСЛИ(И(
 
А вот разделять функции  пробелами не пробовали...
=ЕСЛИ(пробелы остаток формулы
Далее смотрите в конец формулы. Функция закрывается скобкой
пробелы)
отделяем условие; то, что при ИСТИНА; то, что при ЛОЖЬ
Дальше отделяем функцию И...
Не знаете синтаксиса - можно в справке посмотреть.

Так найдете ошибку и лучше будете понимать формулу
[ Закрыто] Как сделать расчет в Visual basic?
 
Как правила форума читать, сможете понять?
Условие ИЛИ в функцию ЕСЛИ
 
=ЕСЛИ(ИЛИ(условие1;условие2);да;нет)
Ответ по названию темы. Если нужна помощь ПО ЗАДАЧЕ, то и название темы должно отражать эту задачу. Предлагайте, модераторы заменят.
Как програмно сдвинуть границы страниц листа?
 
Имя не должно начинаться с цифры. Измените логин.
ВПР макросом возвращает неправильный результат
 
Не жмите н кнопку цитирования без необходимости. После Вас убирать - нет никакого удовольствия
Заполнение данных по бланку поэтапно
 
Техзадания - в платном разделе
[ Закрыто] Вопрос по синтаксису VBA
 
Вопрос в другом: правила форума до сих пор не читали?
Лист при отправке на печать разбивается на множество страниц
 
R_K, есть разница между цитированием и БЕСТОЛКОВЫМ копированием?! Исправьте сообщение.
Лист при отправке на печать разбивается на множество страниц
 
И у меня нормально, одна страница на печать
Мера в расчетном столбце
 
Ага, блюдём :)
Мера в расчетном столбце
 
Это продолжение вопроса? По-моему. новый вопрос для новой темы
Макрос построения календарно-сетевого графика, Построение календарно-сетевого графика
 
Правило форума: один вопрос - одна тема.
структура. Сумма., Создать авто суммирование согласно группировке.
 
О названии темы читайте в правилах форума.
Предлагайте новое. Модераторы заменят.
Многовложенные условия в VBA. Как лаконичее и красивее?
 
Без примера что посоветовать?
Select Case - это если одно-двухуровневые условия... Можно разнести проверки в  отдельные функции. Тем более, если проверки повторяются или функции будут логически и по структуре одинаковыми.
Мера PowerPivot, Мера на основе RANKX
 
Если бы Вам еще удалось нзвать тему нормально, цены бы ей не было. Разве одна мера существует? В чем задача?
Предлагайте. Модераторы заменят
Ускорить работу макроса
 
Давайте побеседуем

Готово, обменялись
Выделить диапазон строк по изменяющемуся условию
 
В записи несколько ошибок...
Цитата
Polixa написал: Надеюсь понятео расписал.
Нет, непонятно. Нужно выделять строки или диапазон в строках? Покажите небольшой файл-пример
Упрощение графика
 
Уточните название темы. Модераторы заменят.
Получить тип данных, записанных в ячейке
 
Цитата
Glago написал:  .Value подразумевалось в коде по умолчанию
Это если программа четко понимает, что Вы ожидаете. Поэтому не нужно экономить на символах , но писать явно, что хотите получить.
Поиск и подстановка номера заказа по его статусу формулой
 
После Вас все время чистить? Теперь вернитесь и САМИ удалите бездумное цитирование!
Сравнение прайсов с выбором меньшей стоимости
 
DmitriyK, у Вас два сообщения а форуме с большим перерывом по времени и оба - о программе. Напрашивается мысль, что не просто так... Не хватает ресурсов для продвижения и рекламируете потихоньку?
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1347 След.
Наверх