Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1336 След.
Найти число по дате в справочнике периодов
 
Цитата
Ирина Трегуб написал: если я здаю в С18 17.03.1984, то в D18 должно рассчитаться 6
1. Наверное, С19?
2. 17.03.1984 находится в периоде с 24.02.1984 по 23.03.1984, а это строка 6 и значение в D6 = 9. Почему Вы считаете, что должно быть 6?
3. В примере С19 = 07.02.1983, даты в таблице начинаются на 10,5 месяца позже, поэтому у Вас в результате ошибка. Впишите  дату не ниже 24.12.83 и получите чило из столбца D
Можно еще так:
=ВПР(C19;B4:D15;3)
Информация по модели при указании ее наименования
 
Цитата
vikttur написал: Как-то трудно гадать на пустоте...
Что-то где-то в воздухе... Вы пример можете показать?
Информация по модели при указании ее наименования
 
Изучайте информацию о функции ГПР. Или ВПР... Или, возможно, ИНДЕКС. Как-то трудно гадать на пустоте...
Решение задачи_Макрос, Срочно нужна помощь в выполнении задания по написанию макроса
 
Цитата
Срочно нужна помощь в выполнении задания по написанию макроса
Раздел Работа ждет, ибо не видно, где нужна помощь. Зато четко
Цитата
Реализуйте
Вычислить количество дней расходования продукта
 
Шахин, не успеваете что? Думать?
Можно же вернуться и отредактировать ПРЕДЫДУЩЕЕ сообщение, а не тупо создавать новое! Еще такое повторится, буду штрафовать.

А последнее, что это? Вы будете седить за тем, что  пишете?
Цитата
Шахин написал:  Шахин , И Вам спасибо!)
Себя, любимого, забывать никак нельзя...
Иконка таблички со стрелкой - что это?
 
Показывает, что формула ссылается на другй лист.
Закладка Формулы-Убрать стрелки
Интерполяция значения по нескольким таблицам
 
semenych, не стесняйтесь форматировать сообщение
Вычислить количество дней расходования продукта
 
Шахин, если руки опередили голову, нужно вернуться и дополнить сообщение. а не плодить очереди
Сбор данных, Сбор данных из одного файла excel в другой.
 
Название темы общее, не отражает Вашу задачу. Предложите новое. Модераторы заменят.
Или перенести тему в раздел Работа?
Выделить повторяющиеся значения в строке
 
Уточните название текмы. Проблема в чем? Модераторы заменят
Вычислить количество дней расходования продукта
 
Vik_tor, Здесь минусы лишние:
*(--
арифметическое действие само преобразует логику в число
Макрос
 
В личке.
Договорились.  Отправил на проверку
Напротив каждого номера нужно подсчитать ячейки находящиеся от первого номера до следующег
 
Бывает, что предыдущие сообщения не видно несколько минут. А тут - секунды
Я не беру, только уточнил, не ошибся ли автор.
Напротив каждого номера нужно подсчитать ячейки находящиеся от первого номера до следующег
 
В платном разделе. Все правильно?
[ Закрыто] Коментарии в ячейках и сохранение на отдельном листе
 
Поставьте правильно...
Что сейчас?
Вопрос1.
Цитата
как сделать что бы появлялись коментарии в ячейках D. E. F. H кто изменил и что было изменено
В каждой ячейке указанных столбцов создать комментарий (примечание? текст?), в котором отмечать, кто и что изменил.
Вопрос2.  
Цитата
эти изменения сохранялись на отдельный лист "Лист 3"
На "Лист 3"  эти комментарии сохранять. Как? Тоже примечаниями? Текстами? Таблицей с накоплением изменений?  Зачем "Лист 2"?

Ознакомьтесь с правилами форума. Создайте тему. Объясните толково, что хотите получить. Прикрепите нормальный пример с желаемым резкльтатом.

что бы чтобы
[ Закрыто] Коментарии в ячейках и сохранение на отдельном листе
 
Это в Вашей задаче объединены два разных вопроса: создать комментарий; сохранить данные на отдельном листе
[ Закрыто] Коментарии в ячейках и сохранение на отдельном листе
 
Один вопрос - одна тема. Такое правило.
Сортировка в каждом блоке группировки
 
Вы просили подсказку, Вам ее уже дали.
Создание базы данных запчастей в Excel
 
Забыл самое главное - руль и педаль газа :)
Выделить ячейки в столбце, которые превышают дату в соответствующей строке в другом столбце
 
Цитата
Secret написал:  Все свободны!
Хорошо же Вы о помощи отзываетесь...
Да и в первой теме не ответили помогающему
Макрос переноса строк по условию после шапки
 
Djo, в сообщении нужно код оформить  как положено. Для этого особые знания не нужны.
Посмотрите на макросы в Вашем заглавном и в сообщениях ниже. Есть различия?
Добавление символа после определенных значений.
 
Ну да, как в примере (об ошибочной строке автор писал)
И если №Х всегда справа, то еще проще:
=A2&ЕСЛИ(ЕЧИСЛО(ПОИСК("№";A2));0;"")
Подключить кнопку переключения к выпадающему списку
 
Спасибо, что снизошли и сделали одолжение...
Анекдот дня, Постим сюда понравившиеся:)
 
За столом:
- Я свою норму знаю. 5 стопок тому - это была моя норма.

Так и у вас с нормой - нет понятия, когда остановиться.
Сергей создал тему, чтобы в ней анекдотами делились...
Подключить кнопку переключения к выпадающему списку
 
Ваше название констатирует факт наличия одого и другого. Ни проблемы, ни задачи.
Подключить кнопку переключения к выпадающему списку
 
Хотите закрытия темы?
Добавление символа после определенных значений.
 
=ЕСЛИОШИБКА(ЗАМЕНИТЬ(A2;ПОИСК("№";A2)+2;;0);A2)
Подключить кнопку переключения к выпадающему списку
 
Предложите название темы, отражающее проблему. Модераторы заменят
Копирование данных с листа по условию
 
Перестаньте валить все в кучу!!!
Найти ячейку с определнным цветом и закрасить строку в другой цвет
 
Сегодня на другом форуме. Это поможет?
Вставить в цикл:
Код
For i = 1 To 300
    If...
Next i
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1336 След.
Наверх