Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1348 След.
Как убрать апостроф из числа
 
110064 - не цифра! И отображаются ЧИСЛА ненормально - с  левой стороны ячейки. Апостроф превращает число в текст.
Выделить диапазон,  Данные-Текст по столбцам-Далее-Далее-Готово
Соединить одинаковые данные, их количество и сумму
 
vita128, в мире не все бессмысленно, а вот цитирование... Зачем в цитаты встявлять то, что по сути цитатой не является, но есть бессмысленным копированием? Вернитесь, приведите сообщения в порядок.
Макрос, суммирующий в одинаковых накладных вес и количество упаковок
 
В картинке ни формулы, ни макросы не работают. Об этом в правилах форума написано.
Подсчет среднего значения в зависимости от текстовых ячеек в Power BI, Power BI
 
Антиспам заблокироал сообщение. Из-за ссылки
[ Закрыто] DAX
 
Если я напишу просто - Salvator, - Вам будет понятно, что я от Вас хочу?
Данные из 1С
 
Сообщение №7. Зачем копия предыдущего сообщения? Это и называется бездумным тыканием в кнопку. Не знаете, что такое цитата и когда нужна - почитайте об этом.

Получили помощь, это хорошо. Но после Вас могут заходить с поиском решения похожего вопроса. Так и Вы помогите другим! Название темы должно задачу отражать.
Как пробросить сначала данные в форму Visual Basic, а после обратно с изменениями назад в ячейки на листах?
 
Для КОНКРЕТНОГО вопроса можно создать небольшой пример. Занести данные на форму и выгрузить потом на лист? Для этого достаточно иметь форму с ОДНИМ полем ввода и ОДНОЙ кнопкой
Цитата
  2.6. Один вопрос - одна тема. Не следует в открываемой теме обозначать и задавать сразу несколько вопросов.
Совет читать правила - правильный :)
[ Закрыто] Изменить макрос
 
Вот "мне надо!", а ознакомиться с порядками времени нет...
Правила форума - о файле-примере, о названии темы. Код в сообщении нужно оформлять тэгами (кнопка <...>). Длинные листинги прятать под спойлер (кнопка sp)
Как пробросить сначала данные в форму Visual Basic, а после обратно с изменениями назад в ячейки на листах?
 
А как сначала ознакомиться с правилами форума, потом прикрепить НЕБОЛЬШОЙ ПРИМЕР, а не рабочий файл с ненужной для решения вопроса информации?
Размещаете вопрос на нескольких форумах - показывайте ссылки.
Один вопрос - одна тема, а у Вас ТЗ для платного раздела.
финансовые показатели, анализ фин показателей
 
О названии темы внятно написано в правилах форума. OLGAP, надо ОБЯЗАТЕЛЬНО ознакомиться с правилами форума и предложить адекватное название, отражающее задачу. Заменят модераторы.
Данные из 1С
 
Tana, цитирование  и то, что вы вставили (БЕЗДУМНАЯ копия) - не одно и то же. Приведите сообщение в порядок.
По названию темы посетитель должен понять, стоит ли ему терять время на посещение. Предложите название, отражающее Вашу задачу, модераторы заменят.

aibolit, нужно или воздержаться от помощи, или самому предложить назваие темы. Автор получит помощь и уйдет. Опять модераторам вникать в задачу и придумывать заголовок?
Сделать привязку между таблицами., Необходимо выполнить привязку между таблицами,таким образом,чтобы в зависимости от результата вычисления в формулу вставало значение соответствующее заданному диапазону во второй таблице
 
Название темы должно отражать задачу. Предложите новое, модераторы заменят
Разбить текст ячейки на составляющие с заменой/удалением знаков
 
=ЛЕВБ(СЖПРОБЕЛЫ(ПСТР(ПОДСТАВИТЬ(","&$G$12;",";ПОВТОР(" ";99));СТРОКА(A1)*99;99));4)
=ЕСЛИ(G13="";"";--ПОДСТАВИТЬ(ЛЕВБ(ПРАВБ(СЖПРОБЕЛЫ(ПСТР(ПОДСТАВИТЬ(","&$G$12;",";ПОВТОР(" ";99));СТРОКА(A1)*99;99));6);5);".";","))


Определение фрагмента вынести в отдельную ячейку и вычисления уменьшатся почти в два раза:
=СЖПРОБЕЛЫ(ПСТР(ПОДСТАВИТЬ(","&$G$12;",";ПОВТОР(" ";99));СТРОКА(A1)*99;99))
=ЛЕВБ(фрагмент;4)
=ЕСЛИ(G13="";"";--ПОДСТАВИТЬ(ЛЕВБ(ПРАВБ(фрагмент;6);5);".";","))
[ Закрыто] Если в диапазоне СУММЕСЛИМН() есть буква
 
Название темы должно отражать задачу, а не ошибочный путь решения. Предлагайте. Модераторы заменят
Слияние докуметов, Проблема слияния
 
Правила форума, об отображаемом имени. Меняйте логин.
Правила форума, о названии темы. Предложите новое. Модераторы заменят
Русский Ексель не понимает английских имен формул (функций?)., Можно ли сделать формулы в Екселе "двуязычными"?
 
Цитата
БМВ написал: вариант который  vikttur , пользует
know-how. А никто не спешит лицензионные договора заключать.
Печать в pdf определенные файлы, необходимо печатать в формате pdf файлы и сохранять лог
 
Комплексное ТЗ - это в раздел Работа. Перенести тему?
Русский Ексель не понимает английских имен формул (функций?)., Можно ли сделать формулы в Екселе "двуязычными"?
 
А ему-то как туго приходится - в основном пишут локализованные. Пока переведет... Расходы на сигары огромные! :)
Повернуть число и преобразовать в формате даты
 
Покажите пример в файле. Непоятно, что там у Вас. Похоже, что это не число, а текст
Извлечь фрагменты текста функцией REGEXEXTRACT
 
Цитата
Ole_123 написал: Не могу понять как чтобы вытаскивало сзади?
Наверное, сильнее тянуть надо :)
Комбинаторика и ГИПЕРГЕОМЕТ: вывод сочетаний с условием ограниченной выборки
 
Цитата
AleChe написал:  AleChe , Физический смысл данной задачи...
И как часто Вы сами с собой разговариваете? :)
Не суммируются ячейки ЕСЛИ
 
Нужо предложить новое название темы (уточниь по задаче). Модераторы заменят.
"счётеслимн" не хочет считать
 
Так помощь-то в том и заключаттся, чтобы показать правильный путь )
А все сделать - это не помощь, да и Вам мало пользы принесет.
"счётеслимн" не хочет считать
 
Формат ячейки и формат значения не одно и то же
выделение e-mail из текста ячейки
 
=СЖПРОБЕЛЫ(ПСТР(ПОДСТАВИТЬ(A2;",";ПОВТОР(" ";99));ПОИСК("@";ПОДСТАВИТЬ(A2;",";ПОВТОР(" ";99)))-99;180))
Неправильное кол-во аргументов в функции =ЕСЛИ(И(
 
А вот разделять функции  пробелами не пробовали...
=ЕСЛИ(пробелы остаток формулы
Далее смотрите в конец формулы. Функция закрывается скобкой
пробелы)
отделяем условие; то, что при ИСТИНА; то, что при ЛОЖЬ
Дальше отделяем функцию И...
Не знаете синтаксиса - можно в справке посмотреть.

Так найдете ошибку и лучше будете понимать формулу
[ Закрыто] Как сделать расчет в Visual basic?
 
Как правила форума читать, сможете понять?
Условие ИЛИ в функцию ЕСЛИ
 
=ЕСЛИ(ИЛИ(условие1;условие2);да;нет)
Ответ по названию темы. Если нужна помощь ПО ЗАДАЧЕ, то и название темы должно отражать эту задачу. Предлагайте, модераторы заменят.
Как програмно сдвинуть границы страниц листа?
 
Имя не должно начинаться с цифры. Измените логин.
ВПР макросом возвращает неправильный результат
 
Не жмите н кнопку цитирования без необходимости. После Вас убирать - нет никакого удовольствия
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1348 След.
Наверх