Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1338 След.
Транспонирование столбцов с условиями
 
svetik87, в этом разделе действует правило "один вопрос - одна тема"
Обратиться в макросе к уже открытой книге
 
Записываем в переменную объект - книгу
Код
Set wBook = ThisWorkbook

Дальше работаем с переменной:
Код
wBook.Cells(1,1).Value = "Отлично!"

После использования переменной освобождаем память:
Код
Set wBook = Nothing
Уникальные записи циклов
 
1. Предожите название темы, отражающее задачу. Модераторы заменят.
2. Считаете, что на помощь в своей теме отвечаить не нужно? А как же уважение к помогающему?
Сбор информации и перенос данных в другую таблицу
 
1. С чем у Вас проблема? Что не получилось? Если все с нуля и вместо Вас, то это не помощь называется - есть раздел Работа.
2. Пример - это небольшой файл для демонстрации вопроса, а не заархивированый рабочий документ
VBA номер текстового поля как переменная, Задать номер поля в макросе при помощи переменной
 
Где в Вашем коде используется В?
Пример - это небольшой файл, иллюстрирующий проблему
Необычная подстановка значений. Сверка столбцов
 
Название темы непонятное. Описания задачи в сообщении нет.
[ Закрыто] сломался макрос - не могу найти ошибку, макрос исправно работает на всех компьютерах, кроме одного - просьба помочь найти или отключить ошибку
 
Сломался вход в правила форума? Там что-то о названии темы написан.
совмещение функции если и впр, Как совместить функции если и впр?
 
BorisGi, Ваши ответы скрыты. Не по теме. Или сами предлагайте адекватное название.
Использование знака ? как символа, а не как спец символа маски при поиске.
 
Помочь другим - силы уже нет?
Подсчет всех заполненных строк
 
Что же Вы тему свою первую забросили?
Определить суммарную выручку от продажи первых 6 ед. (или не более 6 ед.) для каждой торговой точки, Сводная таблица
 
Цитата
Дмитрий Марков написал: подготовил два примера (архив,...
И для примера нужен такой объем данных?
Не только из-за размера ограиичение... Вы лишними данными отвлекатете, заставляете помогающих время терять. И это вместо того, чтобы потратить СВОЕ время на подготовку небольшого и понятного примера.
Мультивыбор записей из базы на отдельный лист
 
Krestuk,  о горе-цитировании Вам несколько раз напоминать надо?
Как посчитать количество конкретных значений с учётом скрытых, одной формулой?
 
Цитата
paganafora написал: может вы когда-нить поймёте это)))
Учить меня не надо, ладно? И на "ты" общаюсь без оглядки на возраст или положение.  Но там, где надо и с теми, с кем комфортно.
А на этом форуме, пожалуйста, как принято. Надеюсь, усвоили.
Наглядное отслеживание изменений в графе таблицы, Автоматическое выделение ячеек, в которых внесли те или иные изменения
 
Mine, у Вас память короткая или не считаете, что в своей теме нужно ответить?!
совмещение функции если и впр, Как совместить функции если и впр?
 
Т.е. другие функции не принимаются? У Вас к этим функциям непреодолиая любовь? Или все-таки нужно решение задачи, а не функции?
Как посчитать количество конкретных значений с учётом скрытых, одной формулой?
 
Цитата
БМВ написал: Так попробуйте, и узнаете.
Цитата
paganafora написал: ... твоего медведя, ...твоей формулы
Разницу в обращении видите?
Распределение значения по другим ячейкам
 
IKor, оно?
=МИН((I2>1)*(I2-1)+J2;1)
А лучше:
=МИН(ЕСЛИ(I2>1;I2-1)+J2;1)
Макрос: Почему при нажатии на кнопку "Отмена" выскакивает ошибка, а не отменяется макрос?
 
А пример, в котором код?
Кнопка отмены - это в MsgBox?
Как собрать данные из нескольких обновляемых листов в один
 
Цитата
исправьте
Zasypich написал: На что?
Если Вы до сих пор не знаете, что такое "цитата", для чего нужна и когда применяется, то могу помочь только одним - поискать вместо Вас информацию об этом в сети (если у Вас и это не получится)
Надо посчитать среднее значение по нескольким вкладка с постоянным условием
 
В картинках формулы не работают.
Копирование границ
 
Предложите новое назваие темы.
Использование знака ? как символа, а не как спец символа маски при поиске.
 
Цитата
Заменить "?", Как заменить "?"
заменить все, что идет после "?".
Вы сами себя можете понять? В названии и описании одно, в сообщении другое. Сформулируйте нормальное название темы, модераторы заменят.
Копирование границ
 
Уточните название темы.  Модераторы заменят
Как собрать данные из нескольких обновляемых листов в один
 
Zasypich, цитирование - не бездумная копия!  Пройдитесь по своим сообщениям,  исправьте
Макрос для поиска одинаковых значений в разных книгах/листах, Нужен макрос или иной способ реализации поиска одинаковых значений в разных книгах
 
Автор и мне не ответил...
Как посчитать количество различий в столбцах
 
Дополнение п. 2 Сообщения №2. Формулы массива вводятся тремя клавишами - Ctrl+Shift+Enter

=СУММПРОИЗВ(--(A2:A5000<>B2:B5000))
Эта  не требует массивного ввода и работает быстрее.
Как скопировать данные нескольких столбцов располагая один под другим
 
=ИНДЕКС($A$2:$D$7;ОСТАТ(СТРОКА(A1)-1;6)+1;ЦЕЛОЕ(СТРОКА(A6)/6))
При попытке включить содержимое файла пишет "Отсутствует доступ в интернет!"
 
А кто знал, что у Вас чехлом для мобильного тапок служит )
Макрос скрывающий строки не работает после защиты листа (формул)
 
Цитата
RAN написал: Руками не пробовали?
Включить макрорекодер, записать макрос...
Protect, Unprotect - операторы защиты и снятия защиты
Макрос скрывающий строки не работает после защиты листа (формул)
 
Код
Sub HiddenRows()
     Снимааем защиту
     Скрываем строки
     Ставим защиту
End Sub
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1338 След.
Наверх