Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1367 След.
Поиск пересечения значений строки и столбца
 
Excel не понимает, что это: 19-30. Вернее, он знает, что это текст, набор символов. Поможем ему - вместо диапазонов укажем граничные значения. Тогда и он нам поможет сделать все просто:
=ВПР(H5;B6:F9;ПОИСКПОЗ(H4;B5:F5))
=ГПР(H4;C5:F9;ПОИСКПОЗ(H5;B5:B9))

Если в первом столбце возможны значения <10, нужно добавить строку с нулем.
rubberduck - COM-надстройка для VBA
 
Нашли такую вот игрушку резновую (кому интересно - на GitHub выложены коды.)
COM-надстройка, нтегрируется в редактор, закладка на панели, можно вызывать из меню по ПКМ.

На первый взгляд - неплохая вещица: поиск ссылок на процедуру; список, где применяется переменная (вплоть до указания строки и символа); что-то типа редактора-подсказки по регулярным выражениям; выделение строки или блока кода в отдельную процедуру; компиляция (возможно, только для своей работы); подсказки по коду - где что можно улучшить; изменение порядка передаваемых параметров; дерево проекта с процедурами; Unit-тесты писать...

В общем, всех. кто уже видел или попробует,  прошу делиться впечатлениями - а оно надо? :) Может, все это есть в недрах редактора?
Я пока (после получасовых проб) доволен
Выравнивание, Выравнивание
 
Цитата
bastard написал: Не знаю чем эта не устраивает.
По названию посетитель должен понять и решить, стоить ли ему терять время на посещение темы. "автоматизация перемещения" тоже не освещает Вашу конкретную проблнмы
[ Закрыто] Помогите найти решение вопроса:), Установка даты при выборе условия в другой ячейке
 
Правила форума, о названии темы
Почему при подсчете количества заполненных ячейка с пустым значением тоже считается?
 
=СЧЕТЕСЛИ(диапазон;"?*")
Подсчет количества уникальных значений по нескольким условиям, Подсчет уникальных значений по нескольким условиям при наличии пустых ячеек
 
Задача должна быть описана в сообщении. Отредактируйте первое

Несколькими темами ниже Вашей - тема с таким же названием.
Какой функцией можно заменить EARLIER
 
Вы бы тему озаглавили как положено, по задаче, которую решаете
Если вычисленное значение отрицательное, отобразить ноль
 
=МАКС(;b7-b6)
Почему при подсчете количества заполненных ячейка с пустым значением тоже считается?
 
Ещё раз - там текст нулевой длины "". А это НЕ ПУСТО,  это текст
Автозаполнение ячеек путевого листа данными с другой странице excel по номеру ПЛ
 
Здесь -  платно.  Не ошиблись разделом?
Почему при подсчете количества заполненных ячейка с пустым значением тоже считается?
 
Ошибаетесь.  Формула не может оставить пустоту.  Там текст нулевой длины ""
Выравнивание, Выравнивание
 
Предложите название темы.  Модераторы заменят
Сводная таблица, как источник для умной таблицы, Можно ли сводную таблицу сделать источником данных для Умной таблицы?
 
Zasypich, зато есть кому вернуться и привести сообщение впорядок - Вам! Зачем бездумная копия?
Сводная таблица, Копирование значений сводной таблицы на тот же лист
 
Ознакомьтесь, пжалуйста с правилами форума. О названии темы, об отображаемом имени.
Название сами поменять не сможете. Предложите. Модераторы заменят
[ Закрыто] excel, Накопление
 
Может, подсказать все-таки, где правила, пока третью тему не создали?
Здесь они
Изменено: vikttur - 27 Янв 2020 22:22:10
Написать макрос по нашим условиям, под катом
 
Антиспам скрыл сообщение из-за сверхсекретности! Тут нельзя на всю округу кричать, только невинным младенцам поручают такую миссию :)
Написать макрос по нашим условиям, под катом
 
Антиспам скрыл сообщение.
Задача в работе
[ Закрыто] excel, Общее время
 
Цитата
как сделать
Ознакомится с правилами форума
Разделить списки производителей и моделей на отдельные наименования и отобрать только реально существующие их пары
 
Суперинформативно...
Цитата
Возможно ли слелать так
Цитата
Разгруппирование информации,
Второе недалеко ушло от первого...
Предложите название темы, отражающее суть проблемы. Модераторы заменят
Неправильная сортировка в выпадающем списке Гугл Таблицы
 
Работает. Первый шаг к этому Вы уже сделали - зашли на форум по Excel. Осталось и вторую ногу вытянуть из Google-таблиц :)
Найти значения и удалить их полностью (очистить ячейки)
 
Цитата
rusneopro написал: значения должны быть... всего навсего =" "
Цитата
Найти в Базе ячейки со значением z8z и очистить их значения таки образом чтобы оно не =0 и вообще не имело никаких значений
Так что нужно?
Неправильная сортировка в выпадающем списке Гугл Таблицы
 
Тогда непоятно... Тем более - без примера
Сцепить сокращенные названия через разделитель
 
Это тз. В теме решаем один вопрос. Он указан в названии темы
Почему ВПР не находит данные, которые есть в таблице?
 
Так и есть. EAV, последнй параметр в функции должен укзывать на точное соответствие
Неправильная сортировка в выпадающем списке Гугл Таблицы
 
Формат ячеек и формат значений - не одно ито же.
Вот там, где 4 и 40 - проверьте эти значения функцией ЕЧИСЛО

Dzyubinio, не путайте цитирование с бездумным копированием. И зачем в цитате предыдущее сообщение?
Сообщения можно дополнять, не обязательно создавать новое.
Неправильная сортировка в выпадающем списке Гугл Таблицы
 
В Вашем диапазоне не числа - там текст. Или смесь чисел в текстовом формате и чисел нормальных
Сравнение значений в двух таблицах и выделение несовпадающих значений
 
Там еще первая часть, которую Вы вставили в цитату.
Макрос для копирования данных .
 
Предложите название темы, отражающее задачу. Модераторы заменят
Преобразование радианов в градусы
 
Создайте отдельую тему с названием, отражающим суть задачи
Сравнение значений в двух таблицах и выделение несовпадающих значений
 
Сообщение №5 тоже не утратило актуальности.
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1367 След.
Наверх