Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1444 След.
как избавиться от ошибки "Текстовая дата"
 
Повторите сообщение, антиспам ошибся
Подсчёт количества ячеек с определёнными значениями, Для аналитики нужен подсчёт количества ячеек с разными данными, которые в формуле можно заменить, Google Sheets
 
Dmitry Mihno, перестаньте туппо копировать сообщения! Это не цитирование. Вернитесь, приведите сообщения в порядок.

Пример - небольшая демонстрация проблемы, а не 300 кБ мусора. Чем прооще и понятнее пример, тем меньше времени теряют помогающие и тем быстрее получаете помощь. Составьте небольшой пример
при обращении к формату EXEL зависает намертово
 
MariaSH, зачем так растягивать сообщение?! Вернитесь, приведите в порядок.

По вопросу: это происходит с одной книгой или с любыми?
При заполнении ячейки появляются коды разного цвета
 
В ячейке формула То, что Вы назвали "разные коды разного цвета" - это ссылки на ячейки. Когда заходите в редактирование формулы, то выделяются ячейки, на которые ссылается эта формула.
Формулы и постоянные значения в одной ячейке не уживаются. Если поставите прочерк, затрется формула.
Расчет Суммпроизв при наличии нулевого (пустого) условия
 
Чего Вы так ЕСЛИ боитесь? Да наоборот, с ней лучше - обрезаются лишние вычисления.
Аналог функции ЕСЛИ в диапазоне
 
Люб.эксель, нужно цитировать а не бестолково копировать.
Нужно ДОПОЛНЯТЬ сообщения, а не создавать очереди.
Нужно предложить название темы, сейчас общее и задачу не отражает. Заменят модераторы.
Размножить данные столбца по количеству данных второго столбца
 
=ИНДЕКС($A$1:$A$3;СТРОКА(A3)/СЧЁТЗ($B$1:$B$3))
=ИНДЕКС($B$1:$B$3;ОСТАТ(СТРОКА(A1)-1;СЧЁТЗ($B$1:$B$3))+1)
Как работает функция Просмотр с вектром поиска 1/(условие)
 
А почему функция должна возвращать первую единицу? Это не ВПР
Можно задавать поиск единицы, но 2 - для перестраховки

Цитата
Hugo написал:  в "понимаю" вернёт результат и для гриш, и для гришац..
Ошибка автора темы.  Дамир, Вы не понимаете "Понимаю" :)
Цитата
ВАЖНО. Значения в аргументе просматриваемый_вектор должны быть расположены в порядке возрастания
Как работает функция Просмотр с вектром поиска 1/(условие)
 
В векторе поиска возможны значения 1 (единиц) или ошибка. Ошибки функция игнорирует, остаются единицы.
Ищем 2 (двойку). С таким же успехом можно задать поиск 10000, 1.1, 2.25... Любое число > максимально возможного. Если такого нет, определяется позиция последнего значения.
Менять название листа при протягивании формулы
 
Используйте ДВССЫЛ

smol74, пример надо показывать в книге Excel.
[ Закрыто] Макрос на кнопку, Добавление уникального значения
 
О чем название темы?! ЧИТАЙТЕ ПРАВИЛА! Предлагайте название темы. Заменят модераторы
Подтянуть данные с другого листа, при совпадении значений!
 
Salgerd, нужно сразу обозначать, что вопрос по Google-таблицам. Форум по Excel, поэтому и пример нужно показывать соответствующий. Или не показывать... и искать профильный форум
Номер для каждого уникального значения
 
Andreybukh, вернитесь и приведите в нормальный вид сообщение. Цитирование - не БЕЗДУМНОЕ копирование!
Совместная работа ексель и ворд
 
Не будет реакции на замечание, тема будет закрыта
Еще одно: зачем в сообщении рвать предложения?
Совместная работа ексель и ворд
 
Гульназ Карашашева, надо ознакомиться с правилами форума, предложить назвние темы. заменят модераторы
Сформировать уникальный список товара и подсчитать кол-во
 
Почитайте, как вводить формулу массива
удаление части данных из ячейки . и замена пробела на слэш, удаление части данных из ячейки . и замена пробела на слэш
 
=ПРОСМОТР(9E+307;E5:E200)
получение данных из ПОСЛЕДНЕЙ заполненной ячейки в столбце, который постоянно пополняется., получение данных из ПОСЛЕДНЕЙ заполненной ячейки в столбце, который постоянно пополняется.
 
=ПРОСМОТР(9E+307;E5:E200)
Выборка значений INDEX & MATCH., настройка функции INDEX & MATCH для выбоки.
 
Было бы описание задачи, сам бы переименовал...
Цитата
Denis Kulbasov написал: не получается заставить сделать нужную выбоку,
Это описание задачи? Это жалоба на то, что не получается.
Задача в чем состоит? Учет рабочего времени? Но есть же какие-то моменты, если "сделвть нужную выборку"? Своими словами - свою задачу? Неужели так тяжело?

Расчесать 15 лысых кошек темным вечером в пятницу, 13-го.
Посчитать время на стрижку двух обкуренных медведей, прячущихся в бочке с медом.
Ускорить перекраску в серобуоромалиновый цвет стаи крикливых прожорливых попугаев
Какую часть (процент) отрезка a---c составляет отрезок a---b
 
Похоже, тут другое. Два числа - границы от 0 до 100%. А вот где число, для которого считать процент - загадка...
Выборка значений INDEX & MATCH., настройка функции INDEX & MATCH для выбоки.
 
Цитата
Denis Kulbasov написал:
Еще и свой косяк нашел
Ага, с названием темы. Нет названия - нет помощи
Выборка значений INDEX & MATCH., настройка функции INDEX & MATCH для выбоки.
 
Название темы теперь КТО ПРЕДЛАГАЕТ?
Работа со сводными таблицами, Разработка отчета с использованием сводной таблицы
 
Сначала чтение правил форума, потом - предложить название темы. Заменят модераторы
Помощь скріта
Разделение и выбор данных без повторений
 
irina2, Вы в магазинах тоже просите продавца сформулировать, что вам нужно?
И постарайтесь цитировать, а не копировать...
Обновление данных в таблице
 
Ознакомьтесь с правилами форума. Предложите название темы. Заменят модераторы.
Прикрепите к первому сообщению пример
График смен годовой лист итог подсчет (бл), График смен годовой лист итог подсчет (бл)
 
Название темы - набор несвязанных слов... Предложитеновое, заменят модераторы
Прописание несложного макроса, Невозможность закрытия книги без заполнения всех ячеек + сохранение как
 
Вот пристали )
Да посмотрите - опрос в цеху или отделе. Не везде на предприятии можно выйти в И-нет. А если (о ужас!) данные просочатся к конкурентам? )

Цитата
В книге есть скрытые листы, если нужен к ним доступ, дам
Повеселили :)

Цитата
Len_Ka написал: вряд ли будет возможность использовать гугл-таблицы
Макросы-то можно использовать?
Не беру работу, только уточнения для других.
Функция подсчета количества указанных символов в ячейке
 
Знал, что люди постят перед большими церковными праздниками, но пост, смысл которого - не работать - это сила! :)
Функция подсчета количества указанных символов в ячейке
 
Лентяй
Функция подсчета количества указанных символов в ячейке
 
Миша, в массив нулей накидать - буквы не все.
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1444 След.
Наверх