Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1403 След.
выбор нужного диапазона данных из выгрузки 1С
 
Нужный - какой? Уточните название темы. Модераторы заменят
[ Закрыто] Автозаполнение ячеек по условию
 
hr.al, создайте отдельную тему с нормальным названием.
[ Закрыто] Автозаполнение ячеек по условию
 
Значит, закрыть.
[ Закрыто] Автозаполнение ячеек по условию
 
У меня еще от меньшего  количества начинает рябить в мозговых извилинах :)
Несколько рецептов с ингридиентами соединить в 1 список
 
Цитата
Emelion написал: Если это слишком критично и важно, давайте упорядочим...
Если автоматизировать бардак, получится автоматизированный бардак.
Как лучше искать: когда все в шкафу по полочкам или когда один носок в спальне, второй под столом на кухне, а на галстуке мышь в кладовке повесилась? )

Делайте выводы
[ Закрыто] Автозаполнение ячеек по условию
 
Только если Вы предложите название темы
Полное очищение ячейки в vba
 
Операторы Unprotect, Protect
Снять защиту, выполнить действие, поставить защиту. Это все в макросе прописывается элементарно.

Вопрос не по теме.
[ Закрыто] Автозаполнение ячеек по условию
 
azma был в этой теме, когда я писал сообщение

Михаил Л, столько закладок в браузере с ума не сводят? :)
Суммировать прибыль по компании за указанные год и месяц
 
Вы своим умением объяснять только запутали :)

=СУММПРОИЗВ(--($C$3:$C$10=$G6);--($A$3:$A$10=$H$3);--($B$3:$B$10=МЕСЯЦ(H$5));$D$3:$D$10)
Оно?

Название темы теперь отражает задачу?
Суммировать прибыль по компании за указанные год и месяц
 
Так и сцепите, как показали в своем первом сообщении - формулой. Выставить нужный формат ячейки

Стоп! В H5:J5 так и сделано... Что нужно? Чтобы СУММПРОИЗВ воспринимала формат ячейки как значение?
Вы бы описали саму задачу, а не Ваш придуманный способ. Что считаете?

Цитата
Ell написал: Дан столбец с годом и с номером месяца, необходимо получить "июль 2018".
Почему в столбце Е нельзя вписать формулу даты?
[ Закрыто] Автозаполнение ячеек по условию
 
azma, Вы еще более общее название теме могли дать?
Задача Ваша в чем была?  Как заполнять ячейки?
Предложите название, модераторы заменят
!!ИНТРИГА!!, 10рублей для Ігор Гончаренко))
 
А что непонятого? Формируется очередь. Попал Домкрат, грядет разорение :)
Суммировать прибыль по компании за указанные год и месяц
 
Что значит это выражение?
Цитата
чтобы можно НЕ было текстовой функцией
Записать значение из объединенной ячейки в переменную при нажатии на ячейку.
 
Код
 MsgBox ячейка(1).Value
Копирование из одной таблицы в другую VBA, Не могу понять почему выдает ошибку
 
Уточните название темы. не видно Вашей задачи. Заменят название модераторы
Нарастанием числовых значений с учетом текстового значения в другом столбце
 
=СУММЕСЛИ($A$3:A3;A3;$B$3:B3)
Только с помощью этой формулы нарастают числовые, а не цифровые значения )
!!ИНТРИГА!!, 10рублей для Ігор Гончаренко))
 
Выясняйте свои отношения в личке.
Сумма в рублях в зависимомсти от курса на дату и выбранной валюты
 
=D3*ЕСЛИ(C3="$";     ВПР($A3;'Курс USD'!$A$4:$C$999;3;);     ЕСЛИ(C3="€";     ВПР($A3;'Курс EUR'!$A$4:$C$999;3;);     1))
[ Закрыто] Логические функции Excel
 
Ответ получен :)
Автоматический подбор курса на дату
 
Вам насыщеность нужна или простота?
Автоматический подбор курса на дату
 
Каждому столбцу - свою формулу :)
=ЕСЛИ($C3=D$2;ВПР($A3;'Курс USD'!$A$4:$C$999;3;);0)
=ЕСЛИ($C3=E$2;ВПР($A3;'Курс EUR'!$A$4:$C$999;3;);0 )
=--($C3=F$2)
Перенос нескольких значений по признаку, Перенос нескольких значений по признаку без пропуска ячеек
 
Название темы должо отражать проблему. Сейчас оно общее (что? куда? какие признаки?). Предложите новое, Заменят модераторы.
Первое сообщение должно содержать не жалобу  ("и так, и сяк - не получается"). а нормальное описание задачи. Измеите текст.

Помощь скрыта до устранения замечаний
Как исправить ошибку: "Ошибка инициализации MCI" ?
 
Хорошая ссылка для раздачи в таких вот темах :)
Привязка файла к железу HDD, Нужен конкретный макрос привязки к железу к HDD
 
Тихо сам с собою...
На будущее. Не стоит создавать очередищи сообщений, можно дополнять предыдущие. Не нужно писать все через строку
Транслировать нуклеотидную последовательность в соответствующую ей аминокислотную последовательность
 
Цитата
buchlotnik написал: до дома доехать надо
Только не за рулем, а то по дороге химики с трубочками пристанут )
выбор нужного диапазона данных из таблицы
 
Что значит "нужный диапазон"? Выбирать для чего? Конкретизируйте название темы. Модераторы заменят
Логическая функция ЕСЛИ с ссылкой на массив
 
dioozz, может, стоит  новое название темы предложить? Для чего? Что решаете?
!!ИНТРИГА!!, 10рублей для Ігор Гончаренко))
 
Домкрат, что это?
Доска позора - чёрный список заказчиков и исполнителей.
 
Бессовестная крыса-перехватчик
Гранин
granenyo@yandex.ru
Транслировать нуклеотидную последовательность в соответствующую ей аминокислотную последовательность
 
Цитата
Стоп-кодоны можно проигнорировать
Да запросто. Я их каждый день игнорирую. Пачками. Иногда мухобойкой достаю, если надоедают :)
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1403 След.
Наверх