Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1403 След.
Получить чистую площадь стен за вычетом проемов
 
Цитата
Habar26 написал: Это точно планета эксель ? Или форум обиженных мальчиков ?
Похоже, зашел обидчивый мальчик :)
Объясняю. Тема остается после Вас. Зашли за помощью - не отказывайтесь помогать будущим посетителям, не нужно после себя мусор оставлять.
Из правил форума:
Цитата
4.2. Чрезменое цитирование. Цитата – часть текста, на которой делается акцент. Бездумное цитирование захламляет тему и очень затрудняет ее восприятие. Для простого ответа есть кнопка «Ответить».
Замечание в силе, ответ с макросом скрыт.
Получить чистую площадь стен за вычетом проемов
 
Habar26, цитата - это не бездумная копия. Вернитесь, приведите сообщение в порядок. На будущее: применяйте цитирование, когда это необходимо, для простого ответа есть кнопка Ответить
Соединение таблиц
 
Есть. И я Вам ее написал: нужно новое название темы
[ Закрыто] Функция "Если", Неправильно работает ф-я "Если"
 
Правила форума: о названии темы, о файле-примере
Автозаполнение по условию с VBA, VBA
 
Уточните название темы. Модераторы заменят
Соединение таблиц
 
Ознакомьтесь с праавилами форума. Предложите название темы. Заменят модераторы
[ Закрыто] Выбор данных из таблицы при помощи формы, Выбор данных из таблицы при помощи формы и подстановка этих данных в соответствующие ячейки.
 
Зайдет посетитель, такой как Вы, будет искать заполнение формы.
Другой такой же страждущий будет искать  вывод данных из формы.
Правило "один вопрос - одна тема" не зря придуман. Зашли за помощью - будьте добры, и Вы оказывайте помощь другим. Правила "а мне надо" здесь не действует.

Спасибо за понимание
[ Закрыто] Выбор данных из таблицы при помощи формы, Выбор данных из таблицы при помощи формы и подстановка этих данных в соответствующие ячейки.
 
Цитата
Подтянуть в Форму... разместить в таблицу
Вы не понимаете, что это разные задачи? Комплексно - раздел Работа

Цитата
2.6. Один вопрос - одна тема. Не следует в открываемой теме обозначать и задавать сразу несколько вопросов.
Копирование на отдельный лист данных из выгрузки 1С, относящиеся к конкретному пункту ()10.01)
 
А какой смысл в дубях? Зачем создавать новую, если на Вас уже потратли время - и модератор, и помогающий?

Макрос перенес в эту тему. Та под удаление
[ Закрыто] Выбор данных из таблицы при помощи формы, Выбор данных из таблицы при помощи формы и подстановка этих данных в соответствующие ячейки.
 
1. просто внести данные
2. Еще определить, куда эти данне вносить
Правильно понял? Если так, то это разные вопросы
[ Закрыто] Выбор данных из таблицы при помощи формы, Выбор данных из таблицы при помощи формы и подстановка этих данных в соответствующие ячейки.
 
Какой из двух вопросов обсуждать в этой теме?
Невозможно удалить имя Таблицы Excel, Невозможно удалить имя таблицы (кириллицей).
 
Попробуйте преобразовать таблицу в диапазон, удалить имена, создать имеованную таблицу.
Необходимо вычислить кол-во пустых ячеек в столбце, между исходной и ближайшей непустой
 
Если бы еще на всякий случй пример соорудили...
Суммировать прибыль по компании за указанные год и месяц
 
Конечо, получится! Дерзайте :)
[ Закрыто] Автозаполнение ячеек по условию
 
hr.al, создайте отдельную тему с нормальным названием.
[ Закрыто] Автозаполнение ячеек по условию
 
Значит, закрыть.
[ Закрыто] Автозаполнение ячеек по условию
 
У меня еще от меньшего  количества начинает рябить в мозговых извилинах :)
Несколько рецептов с ингридиентами соединить в 1 список
 
Цитата
Emelion написал: Если это слишком критично и важно, давайте упорядочим...
Если автоматизировать бардак, получится автоматизированный бардак.
Как лучше искать: когда все в шкафу по полочкам или когда один носок в спальне, второй под столом на кухне, а на галстуке мышь в кладовке повесилась? )

Делайте выводы
[ Закрыто] Автозаполнение ячеек по условию
 
Только если Вы предложите название темы
Полное очищение ячейки в vba
 
Операторы Unprotect, Protect
Снять защиту, выполнить действие, поставить защиту. Это все в макросе прописывается элементарно.

Вопрос не по теме.
[ Закрыто] Автозаполнение ячеек по условию
 
azma был в этой теме, когда я писал сообщение

Михаил Л, столько закладок в браузере с ума не сводят? :)
Суммировать прибыль по компании за указанные год и месяц
 
Вы своим умением объяснять только запутали :)

=СУММПРОИЗВ(--($C$3:$C$10=$G6);--($A$3:$A$10=$H$3);--($B$3:$B$10=МЕСЯЦ(H$5));$D$3:$D$10)
Оно?

Название темы теперь отражает задачу?
Суммировать прибыль по компании за указанные год и месяц
 
Так и сцепите, как показали в своем первом сообщении - формулой. Выставить нужный формат ячейки

Стоп! В H5:J5 так и сделано... Что нужно? Чтобы СУММПРОИЗВ воспринимала формат ячейки как значение?
Вы бы описали саму задачу, а не Ваш придуманный способ. Что считаете?

Цитата
Ell написал: Дан столбец с годом и с номером месяца, необходимо получить "июль 2018".
Почему в столбце Е нельзя вписать формулу даты?
[ Закрыто] Автозаполнение ячеек по условию
 
azma, Вы еще более общее название теме могли дать?
Задача Ваша в чем была?  Как заполнять ячейки?
Предложите название, модераторы заменят
!!ИНТРИГА!!, 10рублей для Ігор Гончаренко))
 
А что непонятого? Формируется очередь. Попал Домкрат, грядет разорение :)
Суммировать прибыль по компании за указанные год и месяц
 
Что значит это выражение?
Цитата
чтобы можно НЕ было текстовой функцией
Записать значение из объединенной ячейки в переменную при нажатии на ячейку.
 
Код
 MsgBox ячейка(1).Value
Копирование из одной таблицы в другую VBA, Не могу понять почему выдает ошибку
 
Уточните название темы. не видно Вашей задачи. Заменят название модераторы
Нарастанием числовых значений с учетом текстового значения в другом столбце
 
=СУММЕСЛИ($A$3:A3;A3;$B$3:B3)
Только с помощью этой формулы нарастают числовые, а не цифровые значения )
!!ИНТРИГА!!, 10рублей для Ігор Гончаренко))
 
Выясняйте свои отношения в личке.
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1403 След.
Наверх