Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1502 След.
Автоматическое добавление строки
 
Цитата
Алексей Скугаревский написал: есть таблица, перечень продуктов с ценами и прочим.
Вот это и надо показывать не картинкой, а в небольшом примере Excel
Изменение численности сотрудников
 
Посмотрите на название темы. Посмотрите на вопрос. Одно другому соответствует?
Цитата
   2.1. Название темы должно отражать смысл проблемы.
Сами когда-нибудь ознакомитесь с правилами форума?
Платный совет по Excel - помогите, создание расчета потоков данных со смещением по ячейкам
 
Вы бы детальнее задачу описали... И предполагаемый бюджет для этой задачи.
Не беру работу
Программно снять пароль с VBAProject без SendKeys (пароль известен)
 
Цитата
sokol92 написал: Обычно используется Call ключевое слово, если вызванное выражение не начинается с идентификатора.
Что в коде подразумевается под идентификатором?
Почему разработчик не рекомендует? Я использую Call всегда при вызове процедуры из другой процедуры. Так явно видно, что это передача управления, а не что-то другое.
[ Закрыто] СУММЕСЛИМН, СУММЕСЛИМН выделить дату
 
Закрыта из-за названия темы
Ранжирование данных исключая нули
 
Цитата
RayI написал:  ранжировать их по возрастанию
По убыванию - это хотели? Замените в первой формуле НАИМЕНЬШИЙ на НАИБОЛЬШИЙ
Программно снять пароль с VBAProject без SendKeys (пароль известен)
 
Вот же... И я гуглить начал )
Цитата
RAN написал: Функция как раз в размер окна отобразилась.
Точно так.

Ну, почему не Call DoEvents2?
Ранжирование данных исключая нули
 
В другой столбец, формула массива, ввод тремя клавишами:
=ЕСЛИОШИБКА(НАИМЕНЬШИЙ(ЕСЛИ($E$2:$E$15;$E$2:$E$15); СТРОКА(A1));)
Без массивного ввода:
=ЕСЛИОШИБКА(НАИМЕНЬШИЙ($E$2:$E$15;СТРОКА(A1)+ЕСЛИ(НАИМЕНЬШИЙ($E$2:$E$15;СТРОКА(A1))>=0;СЧЁТЕСЛИ($E$2:$E$15;0)));)
Найти два значения по критериям из разных таблиц и суммировать их
 
Может, Вы не видели правила форума, где написано о файле-примере?
Собирать дату из числовых показателей расположенных в разных столбцах.
 
Так это много. Сейчас Unix-время считает только до 2038 года )
Собирать дату из числовых показателей расположенных в разных столбцах.
 
Скрытый текст

Я об этом тоже забыл
Собирать дату из числовых показателей расположенных в разных столбцах.
 
01.07.1999 :)
Собирать дату из числовых показателей расположенных в разных столбцах.
 
F2 = 2024, или E2 = 7... формула на сутки вперед убегает
Собирать дату из числовых показателей расположенных в разных столбцах.
 
Вот и составьте формулу :)
44287 - количество дней суток после 01.01.1900 г. Считайте в этом промежутке количество високосных (/4 с учетом остатка),  дни в месяцах, попадающих в промежуток (отбросив целые года)...

А вообще: непонятен смысл вопроса. Если есть функция - зачем раскладывать? Если нужно получить число дней, когда функции нет - так нечего же раскладывать... Взять разницу межу двумя датами.
Собирать дату из числовых показателей расположенных в разных столбцах.
 
Просто - никак. Как подобрать коэффициент, если месяца  с разным количеством дней, а еще високосные года?
Это внешне - имя функции и три аргумента, а внутри не все так просто.
Собирать дату из числовых показателей расположенных в разных столбцах.
 
Так оно уже формулой... Измените формат ячейки на Общий
Собирать дату из числовых показателей расположенных в разных столбцах.
 
Дата - целое число, и дробное из функции не выдавить
Собирать дату из числовых показателей расположенных в разных столбцах.
 
В каком смысле "математически разложить"?
Упражнения по Excel
 
Jack Famous, да дуриш ты... Разговор о ФОРМУЛАХ, а не ФУНКЦИЯХ :)
Несколько таблиц с идентичными столбцами
 
Цитата
ЗАПРЕЩЕНО:
3.2. Использовать ... именах и логинах на форумах... текст с пЕреМеНнЫм регистром...
Измените отображаемое имя
КП связка данных, Переносятся только вложенная ячейка, а нужно чтобы и данные с ней
 
Цитата
Василий Григорощук написал: Ребята хлеб,
Это о чем?
Сцепить в текст несколько числовых значений с их единицами измерений
 
PITBY, можно ДОПОЛНИТЬ сообщение, а не множить очередь
Преобразовать таблицу с множеством колонок в таблицу в 2 колонки
 
Цитата
Обработка данных
Чтение правил форума Здесь они

Как по такому названию понять задачу? Читайте, думайте, предлагайте адекватное название. Заменят модераторы
[ Закрыто] Поиск текста в ячейке и вывод в отдельную ячейку при идентичности в 2 массивах данных
 
Алексей Гусев, если " нужен... совет и... помощь", то для начала нужно ознакомиться с правилами форума, не лепить в одну тему несколько вопросов, показать пример в файле Excel
Как из таблицы на 3 столбца перенести данные в один столбец
 
Цитата
D.Frolov написал: Видимо неправильно я описал задачу. Пусть там буквы
Опять неправильно :)
=СИМВОЛ(СТРОКА(A224))
Рассчет премии
 
Не нужны рисунки. Нужен пример в Excel с Вашими попытками решения
Повторите сообщение, покажите, чем собирались порадовать преподавателя :)
Как из таблицы на 3 столбца перенести данные в один столбец
 
Надо получить столбец D с цифрами от 1 до 60 =строка(A1)
И протянуть вниз
Перенос данных при вводе в другую таблицу
 
Цитата
Это и есть пример.
Ну да... Было 190 КБ, стало 22 КБ... Обрезали рабочий файл, а ясности не прибавилось... Пример должен быть прост и понятен. Не помогающие должны тратить время на то, чтобы разобраться. Вы должны были сесть на  15-20 минут и подготовить небольшой и понятный пример

Что нужно? Вернее - какой принцип заполнения? Почему простые ссылки не подходят?
Перенос данных при вводе в другую таблицу
 
Упорно создаете темы, но с правилами ознакомиться не хотите.
Цитата
2.3. Приложите файл(ы) с примером (общим весом не более 300Кб) в реальной структуре и форматах данных того, что есть сейчас и того, что хотелось бы на выходе.
Пример - небольшая демонстрация, а не рабочая книга
Выбор всех значений из списка по условию при помощи макроса, а не формулы, многоразовый ВПР
 
Цитата
2.6. Один вопрос - одна тема. Не следует в открываемой теме обозначать и задавать сразу несколько вопросов.
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 1502 След.
Наверх