Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1
[ Закрыто] Сумма умножений по условию, Сложить все перемножения при их наличии
 
Цитата
Ігор Гончаренко написал:
удаляйте дерь-о из колонки $$$ пока формула не начнет работать (осталось совсем чуть-чуть) удачи!

бес комм но спасибо два раза обнулял с третьего прошло.... непонятно.
[ Закрыто] Сумма умножений по условию, Сложить все перемножения при их наличии
 
Цитата
Ігор Гончаренко написал:
=СУММПРОИЗВ((A5=Petrol!$A$4:$A$1167)*Petrol!$C$4:$C$1167*Petrol!$D$4:$D$1167)

и если я правильно понял то тут мы даты умножаем на стоимость и литры ?
[ Закрыто] Сумма умножений по условию, Сложить все перемножения при их наличии
 
Цитата
Ігор Гончаренко написал:
=СУММПРОИЗВ((A5=Petrol!$A$4:$A$1167)*Petrol!$C$4:$C$1167*Petrol!$D$4:$D$1167)
нет, не помогло

как бы это помягче..
данные поправил
Изменено: GPS777 - 12 Май 2018 17:03:45
[ Закрыто] Сумма умножений по условию, Сложить все перемножения при их наличии
 
Цитата
Ігор Гончаренко написал:
=СУММПРОИЗВ((A5=Petrol!$A$4:$A$1167)*Petrol!$C$4:$C$1167*Petrol!$D$4:$D$1167)

вставляю в ячейку пишет ошибка
[ Закрыто] Сумма умножений по условию, Сложить все перемножения при их наличии
 
Вот ничего не понял из ваших советов.
у меня массив данных в котором.

Вопрос снова!
На листе Petrol есть столб $$$.
Если в столбе $$$ есть цифровое значение, то надо умножить его на соседнюю ячейеку в столбе ЛИТР чтобы получить стоимость +
+ сложить все стоимости за сутки и перенести в соответствующую ячейку на листе INFO  в столбец Скидка.
Что бы можно все это работало добавлением новой строки  в info.

Спасибо кто откликнулся,
Сумма умножения двух столбцов по дате с пропуском пустых ячеек
 
Вот ничего не понял из ваших советов.
у меня массив данных в котором.

Вопрос снова!
На листе Petrol есть столб $$$.
Если в столбе $$$ есть цифровое значение, то надо умножить его на соседнюю ячейеку в столбе ЛИТР чтобы получить стоимость +
+ сложить все стоимости за сутки и перенести в соответствующую ячейку на листе INFO  в столбец Скидка.
Что бы можно все это работало добавлением новой строки  в info.

Спасибо кто откликнулся,
Сумма умножения двух столбцов по дате с пропуском пустых ячеек
 
Надо записать сумму умножения двух столбцов по дате.
Пустые значения на листе PETROL в столбе C пропустить, в ячейках которых есть значения умножить на соответствующие в столбе D за один день!
Разница по двум условиям, Найти по двум условиям разницу
 
Спасибо за наводки разобраться =
Код
=СУММЕСЛИМН(Счет!F:F;Счет!B:B;"ДТ№3";Счет!A:A;A5)-СУММЕСЛИМН(Счет!E:E;Счет!B:B;"ДТ№3";Счет!A:A;A5)+СУММЕСЛИМН(Счет!F:F;Счет!B:B;"ДТ№4";Счет!A:A;A5)-СУММЕСЛИМН(Счет!E:E;Счет!B:B;"ДТ№4";Счет!A:A;A5)

очень сложно сформулировать грамотный вопрос для меня ексель второй день в глаза вижу.
Разница по двум условиям, Найти по двум условиям разницу
 
Цитата
Сергей написал:
пример мутный какой то на листе инфо дата
так вот это и надо исправить
Цитата
Dark1589 написал:
СУММЕСЛИМН не подходит?
эта функция складывает а мне вычитать нада
Разница по двум условиям, Найти по двум условиям разницу
 
НА листе INFO надо в ячейки ПРОДАНО ПО СЧЕТ (АИ,ДТ) вписать разницу по счетчикам с листа СЧЕТ!
С выборкой по дате на листе INFO.
Перенос значений ПО ФИЛЬТРУ, Сохранение значений по фильтру
 
Цитата
gling, спасибо.
=СУММЕСЛИМН(Емкости!E:E;Емкости!A:A;A6;Емкости!C:C;10)
Перенос значений ПО ФИЛЬТРУ, Сохранение значений по фильтру
 
Вопрос #2
Есть лист "Емкости" как перенести значения определенной ячейки из таблицы  при выборке по дате.
Например на лист №1 надо перенести значение пересечение Стобла "Начало Смены/литр"  и строки № 11 ?
Изменено: GPS777 - 2 Апр 2018 23:54:27
Перенос значений ПО ФИЛЬТРУ, Сохранение значений по фильтру
 
Спасибо. как раз нашел  
Перенос значений ПО ФИЛЬТРУ, Сохранение значений по фильтру
 
Есть лист(#2) на котором используется стандартный фильтр даты.
При выборе определенной даты используется формула :=ПРОМЕЖУТОЧНЫЕ.ИТОГИ(109;B4:B86)
которая считает определенное колличество за период(дату) и показывает.

Как перенести все значения всех дат которые есть на листе на др лист(№1), только значения функции =ПРОМЕЖУТОЧНЫЕ.ИТОГИ(109;B4:B86) по датам?  
Страницы: 1
Наверх