Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1
Неправильное кол-во аргументов в функции =ЕСЛИ(И(
 
Сергей, благодарю. Получилось  :)  
Неправильное кол-во аргументов в функции =ЕСЛИ(И(
 
bigorq, а в примере можете исправить. Я все вроде перепробовал, нечего не получается.
Неправильное кол-во аргументов в функции =ЕСЛИ(И(
 
Требуется в столбец D начиная с 9 строки подставить/сцепить значение из диапазона A2:A5 в зависимости от соблюдения или НЕсоблюдения условий.
А конкретно: если сумма длин строк A9+B9 > С$2  И при этом она же (сумма длин строк) < C$3 тогда подставить/сцепить с A$3 и т.д.

моя формула
Код
=ЕСЛИ(И(ДЛСТР(A9)+ДЛСТР(B9)>C$2;ДЛСТР(A9)+ДЛСТР(B9)<C$3;СЦЕПИТЬ(A$3))) 
- выдаёт ошибку #Н/Д. Неправильное кол-во аргументов.

Подскажите пожалуйста, что в ней не так.
Подсчет уникальных значений в соседнем столбце, по заданному критерию
 
МатросНаЗебре, спасибо огромное. Вы сэкономили мне кучу времени! :)  
Подсчет уникальных значений в соседнем столбце, по заданному критерию
 
Как подсчитать и пронумеровать по определённому критерию

Дано:
столбец A - Название групп
столбец B - Фраза
столбец С - Номер Группы

Нужно в столбце "С" пронумеровать группы из столбца A таким образом, чтобы в каждой группе было не более 5 фраз из той же группы!
Подскажите пожалуйста как это можно реализовать?

Пример как должно получится в итоге находится на соседнем листе.
Почему ВПР не находит данные, которые есть в таблице?, Не находит данные.
 
Цитата
Ігор Гончаренко написал:
потому что их там нетЕсли ВПР пишет #Н/Д - значит там нет ИСКОМЫХ ДАННЫХ. насколько бы искомое значение визуально не было похоже на находящееся в таблицесм. вложение в колонке А нет числа 3понимаете число 3 - это число 3, а текст "3" - это текст состоящий из одного символа 3 а в ячейке и то и то выглядит как 3
То есть ВПР не ищет по цифрам или нужно цифры перевести в формат текста?????
Почему ВПР не находит данные, которые есть в таблице?, Не находит данные.
 
Светлый, всё равно не работает.
есть еще варианты как это можно сделать?
Почему ВПР не находит данные, которые есть в таблице?, Не находит данные.
 
Это всё круто, но что именно мне нужно сделать???
Почему ВПР не находит данные, которые есть в таблице?, Не находит данные.
 
Подскажите пожалуйста, в чём проблема

Задача:
с листа "мастер отчётов", столбца F (Площадка) подтянуть значения (адреса этих площадок) в лист 1, столбец I (Рся), поисковым запросом для этих площадок является столбец H "id объявления".
То есть вкратце. К каждому "id объявления" подтянуть адрес площадки с другого листа

Моя функция выглядит следующим образом:
Код
=VLOOKUP(H8;'Мастер отчётов'!A1:F328;6;0)

вроде все правильно, но выдаёт ошибку, что такого значения в диапазоне не найдено.

Подскажите пожалуйста, что я делаю не так!!!!
Поиск и перенос слов с одного листа на другой
 
А поподробней можно. Просто я в этих делах чайник( Что такое ТЗ и от каких данных его нужно отделять?
Поиск и перенос слов с одного листа на другой
 
А как потом всё это применить к другим словам и соответственно поместить в другие столбцы? К примеру: "гамак" в столбец A, "удобрение" в столбец B, "сад" в столбец C и так далее????
Поиск и перенос слов с одного листа на другой
 
Подскажите пожалуйста, как мне найти и перенести нужные слова со всего Листа 1 в определённый столбец Листа 2. Пример: требуется на Листе 1 найти все ячейки содержащие слово "гамак" и переместить их на Лист 2  в столбец A. Как это возможно сделать???
Страницы: 1
Наверх