Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1
Неправильное кол-во аргументов в функции =ЕСЛИ(И(
 
Требуется в столбец D начиная с 9 строки подставить/сцепить значение из диапазона A2:A5 в зависимости от соблюдения или НЕсоблюдения условий.
А конкретно: если сумма длин строк A9+B9 > С$2  И при этом она же (сумма длин строк) < C$3 тогда подставить/сцепить с A$3 и т.д.

моя формула
Код
=ЕСЛИ(И(ДЛСТР(A9)+ДЛСТР(B9)>C$2;ДЛСТР(A9)+ДЛСТР(B9)<C$3;СЦЕПИТЬ(A$3))) 
- выдаёт ошибку #Н/Д. Неправильное кол-во аргументов.

Подскажите пожалуйста, что в ней не так.
Подсчет уникальных значений в соседнем столбце, по заданному критерию
 
Как подсчитать и пронумеровать по определённому критерию

Дано:
столбец A - Название групп
столбец B - Фраза
столбец С - Номер Группы

Нужно в столбце "С" пронумеровать группы из столбца A таким образом, чтобы в каждой группе было не более 5 фраз из той же группы!
Подскажите пожалуйста как это можно реализовать?

Пример как должно получится в итоге находится на соседнем листе.
Почему ВПР не находит данные, которые есть в таблице?
 
Подскажите пожалуйста, в чём проблема

Задача:
с листа "мастер отчётов", столбца F (Площадка) подтянуть значения (адреса этих площадок) в лист 1, столбец I (Рся), поисковым запросом для этих площадок является столбец H "id объявления".
То есть вкратце. К каждому "id объявления" подтянуть адрес площадки с другого листа

Моя функция выглядит следующим образом:
Код
=VLOOKUP(H8;'Мастер отчётов'!A1:F328;6;0)

вроде все правильно, но выдаёт ошибку, что такого значения в диапазоне не найдено.

Подскажите пожалуйста, что я делаю не так!!!!
Поиск и перенос слов с одного листа на другой
 
Подскажите пожалуйста, как мне найти и перенести нужные слова со всего Листа 1 в определённый столбец Листа 2. Пример: требуется на Листе 1 найти все ячейки содержащие слово "гамак" и переместить их на Лист 2  в столбец A. Как это возможно сделать???
Страницы: 1
Наверх