Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 

Страницы: 1
Поиск
Не работает функция СЧЕТЕСЛИМН
Автор: gog843. Помогите изменить функцию СЧЕТЕСЛИМН так, чтобы при закрытой книге, откуда этот файл берет данные, оно работало и не выдавало ошибку #ЗНАЧ!. 
Изменен: 2 Фев 2019
Читать сообщение на форуме или сайте.
Как выполнить подсчет строк по условиям (даты)?, с учетом исключений
... строк исключить те, что имеют еще одно значение, к примеру, "Не пришел на встречу" (дата в одном столбцу, эта переменная в другом столбце)? =СЧЁТЕСЛИ(D9:D10002;"05.12.2018")+СЧЁТЕСЛИ(D9:D10002;"06.12.2018")+СЧЁТЕСЛИ(D9:D10002;"07.12.2018")+СЧЁТЕСЛИ(D9:D10002;"08.12.2018")+СЧЁТЕСЛИ(D9:D10002;"09.12.2018")+СЧЁТЕСЛИ(D9:D10002;"03....
Теги: СЧЁТЕСЛИ
Изменен: 9 Янв 2019
Читать сообщение на форуме или сайте.
СЧЕТЕСЛИМН с несколькими параметрами
Автор: BUVS. Уважаемые товарищи, есть пример. СЧЕТЕСЛИМН с несколькими условиями в двух диапазонах, но результат не выдает. В чем ошибка?
Теги: СЧЁТЕСЛИ
Изменен: 23 Янв 2017
Читать сообщение на форуме или сайте.
Поиск дат в заданном массиве., Поиск дат в заданном массиве, истина сум.значений из другого столбца иначе пропуск.
Автор: vetl.foto. Добрый день. Необходимо построить отчёт, который будет показывать % вовремя исполненных запросов по неделям. Выгрузка - вставляю данные (желтым залито). Формулы просчитывают наличие просрочки по запросу (N). Проставляется (столбец R, "Кол-во просроченных") признак просрочки: 1-есть, 0-нет. (чтобы узнать кол-во просроченных запросов). Что хотелось бы сделать :idea: После того как проделано: 1; 2; 3:  лист "2016", ячейка F5 - формула...
Изменен: 18 Авг 2016
Читать сообщение на форуме или сайте.
Подсчет значений через СЧЕТЕСЛИ
... Подсчет в столбцах должен осуществляется по значению где присутствует слов из ячейка А2, т.е. ЦСКА Формула для столба сейчас выглядит так: =СЧЁТЕСЛИ(M5:M35;"*ЦСКА*") - при этом слово ЦСКА приходится писать руками, так для каждого столбца, и так на каждом листе отдельной команды ...
Теги: СЧЁТЕСЛИ
Изменен: 1 Авг 2015
Читать сообщение на форуме или сайте.
Итоговый свод уникальных значений, Придумал, как сделать через СЧЁТЕСЛИ, но формула не вмешается (
... большой и не помещается в сроку ввода формул (0_o). О чём прошу: Предложить альтернативу, либо подсказать как упростить мой механизм. Механизм: =СЧЁТЕСЛИ($A1;Лист2!A$2)+СЧЁТЕСЛИ($A1;Лист2!A$3)+СЧЁТЕСЛИ($A1;Лист2!A$4)+СЧЁТЕСЛИ($A1;Лист2!A$5)+СЧЁТЕСЛИ($A1;Лист2!A$6)+...+СЧЁТЕСЛИ($A1;Лист2!A$4000)
Изменен: 30 Окт 2014
Читать сообщение на форуме или сайте.
Страницы: 1
Наверх