Страницы: 1
Поиск
Подсчет строк с текстом до пустой строки
Автор: dom23. Здравствуйте, дорогие форумчане, помогите разобраться с формулой. Есть столбец со строками наполненными разным текстом, который прерывается пустыми строками и тем самым делится на "логические единицы". Нужна формула которая подсчитает количество строк с текстом в "логической единице" и выведет это значение напротив каждой строки в "логической единице".  Спасибо за помощь. Приложил файл с примером результата в желтом столбце. 
Изменен: 21.08.2020
Читать сообщение на форуме или сайте.
Не работает функция СЧЕТЕСЛИМН
Автор: gog843. Помогите изменить функцию СЧЕТЕСЛИМН так, чтобы при закрытой книге, откуда этот файл берет данные, оно работало и не выдавало ошибку #ЗНАЧ!. 
Изменен: 02.02.2019
Читать сообщение на форуме или сайте.
Выполнить подсчет строк по условиям (даты) с учетом исключений
... , эта переменная в другом столбце)? =СЧЁТЕСЛИ(D9:D10002;"05 ... .12.2018")+СЧЁТЕСЛИ(D9:D10002;"06 ... .12.2018")+СЧЁТЕСЛИ(D9:D10002;"07 ... .12.2018")+СЧЁТЕСЛИ(D9:D10002;"08 ... .12.2018")+СЧЁТЕСЛИ(D9:D10002;"09 ... .12.2018")+СЧЁТЕСЛИ(D9:D10002;"03 ...
Теги: СЧЁТЕСЛИ
Изменен: 09.01.2019
Читать сообщение на форуме или сайте.
Подсчет значений через СЧЕТЕСЛИ
... для столба сейчас выглядит так: =СЧЁТЕСЛИ(M5:M35;"*ЦСКА*" ... .  Мне необходима унифицированная формула, типа: =СЧЁТЕСЛИ(M5:M35;А2) - данная формула ...
Теги: СЧЁТЕСЛИ
Изменен: 12.10.2017
Читать сообщение на форуме или сайте.
СЧЕТЕСЛИМН с несколькими параметрами
Автор: BUVS. Уважаемые товарищи, есть пример. СЧЕТЕСЛИМН с несколькими условиями в двух диапазонах, но результат не выдает. В чем ошибка?
Теги: СЧЁТЕСЛИ
Изменен: 23.01.2017
Читать сообщение на форуме или сайте.
Поиск дат в заданном массиве., Поиск дат в заданном массиве, истина сум.значений из другого столбца иначе пропуск.
Автор: vetl.foto. Добрый день. Необходимо построить отчёт, который будет показывать % вовремя исполненных запросов по неделям. Выгрузка - вставляю данные (желтым залито). Формулы просчитывают наличие просрочки по запросу (N). Проставляется (столбец R, "Кол-во просроченных") признак просрочки: 1-есть, 0-нет. (чтобы узнать кол-во просроченных запросов). Что хотелось бы сделать :idea: После того как проделано: 1; 2; 3:  лист "2016", ячейка F5 - ...
Изменен: 18.08.2016
Читать сообщение на форуме или сайте.
Итоговый свод уникальных значений, Придумал, как сделать через СЧЁТЕСЛИ, но формула не вмешается (
... мой механизм. Механизм: =СЧЁТЕСЛИ($A1;Лист2!A$2)+СЧЁТЕСЛИ($A1;Лист2!A ... $3)+СЧЁТЕСЛИ($A1;Лист2!A ... $4)+СЧЁТЕСЛИ($A1;Лист2!A ... $5)+СЧЁТЕСЛИ($A1;Лист2!A ... $6)+...+СЧЁТЕСЛИ($A1;Лист2!A ...
Изменен: 30.10.2014
Читать сообщение на форуме или сайте.
Страницы: 1
Наверх