Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 

Страницы: 1
Поиск
Извлечение даты в сводной таблице, Извлечение диапазона дат функцией "Получить.данные.сводной.таблицы"
Автор: RomanNF. Добрый день! Нужна помощь в решении задачки. Как модифицировать формулу ниже, чтобы с ее помощью можно было задавать диапазон дат, например с 24.04.2017 по 29.04.2017 г. для выгрузки из сводной таблицы? =ЕСЛИОШИБКА(ПОЛУЧИТЬ.ДАННЫЕ.СВОДНОЙ.ТАБЛИЦЫ("Количество";'Сводная операции-нагрузка'!$A$3;"Дата";ДАТА($D$2;$C$2;$B$2);"Операция";[@Операция]);"")
Изменен: 2 Май 2017
Читать сообщение на форуме или сайте.
В сводной таблице сделать выпадающий список
Автор: astronaut25. Ребята, срочно помощь нужна. Есть сводная таблица о зарплатах и расходах. Но нужно сделать так, чтобы месяц можно было выбирать самому, минимум два, так как выводит он разницу в расходах и стоимость за предыдущий месяц. но при помощи выпадающего списка у меня не выходит. Сделано сейчас с помощью срезов, но этот вариант не подходит. Помогите пожалуйста, в экселе не силач, пока все варианты только на этом форуме нашел ) И без использования vba. Спасибо большое)
Изменен: 14 Окт 2016
Читать сообщение на форуме или сайте.
Страницы: 1
Наверх