Страницы: 1
Поиск
Фильтрация строк таблицы по искомой дате в ячейках, Фильтрация строк таблицы по искомой дате в ячейках с учётом диапазона между датами
... данными есть два столбца с датами и временем начала операции. Нужно ... , чтобы, при вводе конкретной даты в контрольную ячейку, таблица фильтровалась ... не только с указанной датой, но и диапазонами дат, между которых искомая ...
Изменен: 14.08.2019
Читать сообщение на форуме или сайте.
Преобразовать дату в нужный формат, Преобразование даты
... , простому пользователю как можно преобразовать дату формата 1 января 2019  в ... ; "&C2 . Но мне нужна дата  формата  01.01.2019г.    Спасибо ...
Теги: дата
Изменен: 22.02.2019
Читать сообщение на форуме или сайте.
Как получить такой формат даты 2016_06
... цифрами  как получить такой формат даты 2016_06 ? =ТЕКСТ(A2;"ГГГГ_ММ ...
Изменен: 16.10.2018
Читать сообщение на форуме или сайте.
Копирование информации с одного листа книги на другой лист этой же книги по заданному времени
... книги в другой по времени (дате). Например: - у меня есть книга ... функционала). Так вот, нужно прописать даты недель (потому что недели могут ...
Изменен: 01.08.2018
Читать сообщение на форуме или сайте.
График из дат, как сделать график дат?
... такой: есть столбик с разными датами. Как можно сделать диаграмму линейную ... месяца, а по вертикали количество дат с этими месяцами? Что бы ... , что в январе было 5 дат (в таблице), в феврале 8 ...
Изменен: 07.11.2017
Читать сообщение на форуме или сайте.
Вопрос по формату даты (привести даты к одному формату), Привести дату к одному формату
... из программы банковская выписка, Фортмат даты в  ячейках вроде один (шапка ... используется в других формулах выдает дату как текст. Подскажите, пожалуйста, как ...
Теги: дата
Изменен: 01.07.2017
Читать сообщение на форуме или сайте.
На основе текстового описания периода посчитать кол-во месяцев
Автор: l_EX. Добрый день, уважаемые форумчане! Ищу помощи в решении интересной задачи. У меня есть ячейки с текстом: March 2015 – Present (1 year 9 months) May 2010 – Present (6 years 7 months) 2008 – Present (8 years) По каждой ячейки мне нужно посчитать кол-во месяцев, к примеру по первому примеру 1 год = 12 месяцев + 9 месяцев = 21 месяц. Требуемый результат 21 Таких ячеек больше тысячи. Ищем помощи в автоматизации (можно частичной) процесса подсчета кол-ва месяцев 
Теги: дата
Изменен: 06.12.2016
Читать сообщение на форуме или сайте.
Даты в Excel отображаются с запятыми, хотя в настройках системы — точки. Как починить?
... (и новых) на моем компе даты отображаются через запятую, а не ... форматом. 3. При вводе новых дат, в старые файлы они вводятся ... запятую. 4. При вводе новых дат, в новые файлы они также ... проблема в том, что формат даты в Excel прописан с запятой ... мог бы приложить файл с датами, но на всех &quot ... ;нормальных" компах даты будут с точками и проблемы ... " =) Итого. Запятые в датах уже бесят, куда копать дальше ... ? Как поменять запятую в формате дат в Excel на точку? Может ...
Изменен: 29.11.2016
Читать сообщение на форуме или сайте.
Новый быстрый ввод даты и времени без разделителей
... время не требовалось быстрый ввод даты/времени делать, но вот опять ... и конструктивной критике) DR - диапазон даты TR - диапазон времени Private Sub ...
Изменен: 28.11.2016
Читать сообщение на форуме или сайте.
Как подсчитать количество ячеек с датами, которые больше/меньше определённой даты
... день. Я имею таблицу с датами, мне нужно подсчитать количество ячеек ... с датами, которые (например) больше определённой даты. Для этого попытался ... (диапазон ячеек с датами;">ячейка с датой, с которой нужно ... столбце разность каждой даты в диапазоне со сравниваемой датой, а потом, воспользовавшись ... : =СЧЁТЕСЛИ(диапазон ячеек с разностями дат;">0")), выяснить ... . Но и тут засада: многие даты в столбце стоят в объединённых ...
Изменен: 07.11.2016
Читать сообщение на форуме или сайте.
В сводной произвольно сгруппировать даты, суммирование за произвольные (задаваемые периоды)
... за произвольно задаваемые периоды (с даты по дату), причем не за один ...
Изменен: 15.05.2015
Читать сообщение на форуме или сайте.
Группировка в сводной дат вида 13.01.2014 15:23:35, Как сгруппировать даты со временем свернув их в "просто даты"?
... вот в чем: есть массив дат вида 13.01.2014  15 ... 13 января 2015) 2) формат даты ДД.ММ.ГГГГ почему-то ... это реально? (один столбец с датой в нужном формате и просуммированные ...
Изменен: 14.05.2015
Читать сообщение на форуме или сайте.
Количество дней со временем, преображающееся в кол-во месяцев.
... отражается количество дней с определенной даты. Со временем количество дней переваливает ...
Изменен: 15.11.2014
Читать сообщение на форуме или сайте.
Изменение формата даты из цифренно-буквенного в цифровой, Как изменить тип даты?
... с ног. Как тип формата даты "14 января 2014 г ... , ничего не выходит. Таблица большая, даты разные, руками изменять не вариант ...
Изменен: 14.08.2014
Читать сообщение на форуме или сайте.
Узнать номер недели, месяца и года по дате в ячейке (VBA)
... не нашел метод определения по дате в ячейке  номеров недели, месяца ... том что есть столбец с датами (21.01.2014) , рядом мне ...
Изменен: 23.01.2014
Читать сообщение на форуме или сайте.
Фильтр дата(интервал):время(точное)
Автор: atner. Доброго дня, Имеются туева куча данных температуры на каждый день на определенные часы (01:00; 10:00, 13:00, 16:00, 19:00, 22:00) http://img-fotki.yandex.ru/get/9109/289408.300/0_88b0a_2d984de5_L.jpg Как настроить фильтр, чтобы получить данные на каждый день строго на определенное время, напр. на 13:00 Спасибо
Изменен: 12.01.2014
Читать сообщение на форуме или сайте.
вычисление времени на основе не временных данных и преобразование во временной формат
Автор: andrey062006. есть такая проблема по ТК время работы сотрудника 41 час, сотрудник работает 5-и дневную рабочую неделю пытаюсь рассчитать суточное время работы сотрудника чтобы учесть переработку и дополнительную работу получилось сделать формулу которая вычисляет время но не могу сделать чтобы это получалось в формате времени (строка 3), поэтому приходится вводить ещё одну строку руками (строка 4) чтоб на основании неё шел расчет как сделать чтоб в строке 3 получалось преобразование ...
Изменен: 22.04.2013
Читать сообщение на форуме или сайте.
Страницы: 1
Наверх