Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 

Страницы: 1
Поиск
Фильтрация строк таблицы по искомой дате в ячейках, Фильтрация строк таблицы по искомой дате в ячейках с учётом диапазона между датами
Автор: aesp. Приветствую! Задача: в искомой таблице с данными есть два столбца с датами и временем начала операции. Нужно, чтобы, при вводе конкретной даты в контрольную ячейку, таблица фильтровалась построчно и оставались ...
Изменен: 14 Авг 2019
Читать сообщение на форуме или сайте.
Преобразовать дату в нужный формат, Преобразование даты
... формируются из вручную заданного "календаря", где ячейка 1 января 2019 формируется простенькой формулой =A2&" "&B2&" "&C2 . Но мне нужна дата  формата  01.01.2019г.    Спасибо! 1 января 2019 1 января 2019
Теги: дата
Изменен: 21 Фев 2019
Читать сообщение на форуме или сайте.
Как получить такой формат даты 2016_06
Автор: Alexey795. Добрый день подскажите пожалуйста в чем фокус иксель убирает нижнее "_" между цифрами  как получить такой формат даты 2016_06 ? =ТЕКСТ(A2;"ГГГГ_ММ") возвращает 2016 6 =ТЕКСТ(A2;"ГГГГ_МММ")   ==>    2016 06 =ТЕКСТ(A2;"ГГГГ+ММ")               2016+06  (с + и др знаками работает норм) =ТЕКСТ(A2;"ГГГГ + ММ")              2016 + 06 =ТЕКСТ(A10;"ГГГГ _ ММ")            2016дваПробела06 =ТЕКСТ(A7;"ГГГГ"&"_"&"ММ") ...
Изменен: 16 Окт 2018
Читать сообщение на форуме или сайте.
Копирование информации с одного листа книги на другой лист этой же книги по заданному времени
Автор: Al_ta_iR. Доброго времени суток Может кто знает как реализовать копирование информации из одного листа книги в другой по времени (дате). Например: - у меня есть книга с расписанием занятий - в нём на первом листе указывается текущее расписание - на следующих 2 листах - расписание верхней и нижней недель (таблицы одинаковы, информация разная) для удобства, чтобы из них в нужное время при необходимости брать информацию для занесения (КОПИПАСТА) в лист с текущим расписанием - сам документ находится...
Изменен: 1 Авг 2018
Читать сообщение на форуме или сайте.
График из дат, как сделать график дат?
Автор: matroskin82. Ребят, привет! Вопрос такой: есть столбик с разными датами. Как можно сделать диаграмму линейную, в которой по горизонтали будет отмечены месяца, а по вертикали количество дат с этими месяцами?...
Изменен: 7 Ноя 2017
Читать сообщение на форуме или сайте.
Вопрос по формату даты (привести даты к одному формату), Привести дату к одному формату
Автор: Alex_0891. Здравствуйте, Проблема в следующем. Экспортирована из программы банковская выписка, Фортмат даты в  ячейках вроде один (шапка колонки A ),  но отображается по разному и также соотвественно  когда используется в других формулах выдает дату как текст. Подскажите, пожалуйста, как привести данные в желтых ячейках к формату в зеленых. 1) Принудительная замена, в ручную и Найти и Заменить точку на слэш не работает. Все равно отображает данные с точкой. 2) Смена насроект локализации в...
Теги: дата
Изменен: 1 Июл 2017
Читать сообщение на форуме или сайте.
На основе текстового описания периода посчитать кол-во месяцев
Автор: l_EX. Добрый день, уважаемые форумчане! Ищу помощи в решении интересной задачи. У меня есть ячейки с текстом: March 2015 – Present (1 year 9 months) May 2010 – Present (6 years 7 months) 2008 – Present (8 years) По каждой ячейки мне нужно посчитать кол-во месяцев, к примеру по первому примеру 1 год = 12 месяцев + 9 месяцев = 21 месяц. Требуемый результат 21 Таких ячеек больше тысячи. Ищем помощи в автоматизации (можно частичной) процесса подсчета кол-ва месяцев 
Теги: дата
Изменен: 6 Дек 2016
Читать сообщение на форуме или сайте.
Даты в Excel отображаются с запятыми, хотя в настройках системы — точки. Как починить?
... "дополнительно" - "параметры правки") —  у опции "Использовать системные разделители" галка стоит. Я мог бы приложить файл с датами, но на всех "нормальных" компах даты будут с точками и проблемы не будет видно. Поэтому тестовый файл не прикладываю, во избежание ответов ...
Изменен: 29 Ноя 2016
Читать сообщение на форуме или сайте.
Новый быстрый ввод даты и времени без разделителей
Автор: andrey062006. Всем добрый день! Долгое время не требовалось быстрый ввод даты/времени делать, но вот опять понадобилось. Как и раньше (года 3 назад) хотел взять макрос Николая Павлова (http://www.planetaexcel.ru/techniques/6/51/), но все таки решил написать свой. Вдруг кому-то пригодится. Буду рад комментариям и конструктивной критике) DR - диапазон даты TR - диапазон времени Private Sub Worksheet_Change(ByVal c As Range) Dim DR As Range, TR As Range Dim S As String, k As String...
Изменен: 28 Ноя 2016
Читать сообщение на форуме или сайте.
Как подсчитать количество ячеек с датами, которые больше/меньше определённой даты
Автор: alex_rem. Добрый день. Я имею таблицу с датами, мне нужно подсчитать количество ячеек с датами, которые (например) больше определённой даты. Для этого попытался воспользоваться ...
Изменен: 6 Ноя 2016
Читать сообщение на форуме или сайте.
В сводной произвольно сгруппировать даты, суммирование за произвольные (задаваемые периоды)
Автор: Zhukov_K. Всем доброго времени суток! Понадобилось сделать так, чтобы сводная выводила (суммировала) значения за произвольно задаваемые периоды (с даты по дату), причем не за один интервал,а за несколько Например, нужно просуммировать с 1/1/14 по 31/8/14 и с 1/9/14 по 31/12/14  (допустим у фирмы сезоны такие) (в файле, чтобы можно было лучше было понять рядом со сводной сделано формулами) Как задать первый период - понятно (это уже сделано и есть в файле) Вопрос, как задать (и, вообще...
Изменен: 15 Май 2015
Читать сообщение на форуме или сайте.
Группировка в сводной дат вида 13.01.2014 15:23:35, Как сгруппировать даты со временем свернув их в "просто даты"?
Автор: Zhukov_K. Всем доброго времени суток! Неожиданно обнаружил, что в казалось бы, простом примере не знаю как сделать... Суть вот в чем: есть массив дат вида 13.01.2014  15:23:35 По ним надо построить очень простую сводную: 13.01.2014 - 213 14.01.2014 - 51 16.01.2014 - 122 и т.д. то есть, в буквальном смысле: необходима именно такая сводная, но обнаружил, что: 1) если делать группировку только по "Дни" (без "Годы" то в результате для 13 января...
Изменен: 14 Май 2015
Читать сообщение на форуме или сайте.
Количество дней со временем, преображающееся в кол-во месяцев.
Автор: Chione. Всем привет. Стоит такая задача. В одной ячейке отражается количество дней с определенной даты. Со временем количество дней переваливает за 100 и неудобно вести анализ по времени. Нужно чтобы в ячейке, после превышении 30 дней, количество дней превращалось в количество месяцев и отражалось римскими буквами.
Изменен: 15 Ноя 2014
Читать сообщение на форуме или сайте.
Изменение формата даты из цифренно-буквенного в цифровой, Как изменить тип даты?
Автор: kurbis. Добрый день, форумчане! Кажется, вопрос примитивнейший, но сбилась с ног. Как тип формата даты "14 января 2014 г." изменить на 14.01.2014? Пробовала менять тип и формат, копировать из файла в файл, ничего не выходит. Таблица большая, даты разные, руками изменять не вариант. Помогите, пожалуйста.
Изменен: 14 Авг 2014
Читать сообщение на форуме или сайте.
Узнать номер недели, месяца и года по дате в ячейке (VBA)
... так и не нашел метод определения по дате в ячейке  номеров недели, месяца и года. Попадались похожие но не то. Суть в том что есть столбец с датами (21.01.2014) , рядом мне необходимо вывести номер недели и месяц, каким способом это можно сделать в VBA? (ч/з формулы слишком тяжело, т.к. очень ...
Изменен: 23 Янв 2014
Читать сообщение на форуме или сайте.
Фильтр дата(интервал):время(точное)
Автор: atner. Доброго дня, Имеются туева куча данных температуры на каждый день на определенные часы (01:00; 10:00, 13:00, 16:00, 19:00, 22:00) http://img-fotki.yandex.ru/get/9109/289408.300/0_88b0a_2d984de5_L.jpg Как настроить фильтр, чтобы получить данные на каждый день строго на определенное время, напр. на 13:00 Спасибо
Изменен: 12 Янв 2014
Читать сообщение на форуме или сайте.
вычисление времени на основе не временных данных и преобразование во временной формат
Автор: andrey062006. есть такая проблема по ТК время работы сотрудника 41 час, сотрудник работает 5-и дневную рабочую неделю пытаюсь рассчитать суточное время работы сотрудника чтобы учесть переработку и дополнительную работу получилось сделать формулу которая вычисляет время но не могу сделать чтобы это получалось в формате времени (строка 3), поэтому приходится вводить ещё одну строку руками (строка 4) чтоб на основании неё шел расчет как сделать чтоб в строке 3 получалось преобразование во...
Изменен: 22 Апр 2013
Читать сообщение на форуме или сайте.
Страницы: 1
Наверх