Страницы: 1
RSS
Как преобразовать формулу =СЧЁТЕСЛИМН, если Аргумент "Условия" - несколько значений
 
Посоветуйте как упростить формулу вида:

=СЧЁТЕСЛИМН($H$8:$H$3641;$H$3644;E8:E3641;Коды!A3)
+СЧЁТЕСЛИМН($H$8:$H$3641;$H$3644;E8:E3641;Коды!A4)
+СЧЁТЕСЛИМН($H$8:$H$3641;$H$3644;E8:E3641;Коды!A5)
+СЧЁТЕСЛИМН($H$8:$H$3641;$H$3644;E8:E3641;Коды!A6)
+СЧЁТЕСЛИМН($H$8:$H$3641;$H$3644;E8:E3641;Коды!A7)
....
+СЧЁТЕСЛИМН($H$8:$H$3641;$H$3644;E8:E3641;Коды!A16)

Пробую по разному, но выходит либо ошибка либо ноль
Изменено: vikttur - 23.06.2021 19:55:17
 
Цитата
deem написал:
выходит либо ошибка либо ноль
чем докажите?
 
Код
=СЧЁТЕСЛИМН($H$8:$H$3641;$H$3644;E8:E3641;{"Коды!A3";"Коды!A4";"Коды!A5";"Коды!A6"})

Формула такого типа  выдает 0
Код
=СЧЁТЕСЛИМН($H$8:$H$3641;$H$3644;E8:E3641;{"=Коды!A3";"=Коды!A4";"=Коды!A5";"=Коды!A6"})

и так ноль
Изменено: vikttur - 23.06.2021 16:02:13
 
покажите в файле и нормально опишите что нужно только не надо ссылаться на функции
Лень двигатель прогресса, доказано!!!
 
А что пример тяжело прикрепить? Или надо угадывать  что у вас в ячейках написано 8-0  
 
=СУММ(СЧЁТЕСЛИМН($H$8:$H$3641;$H$3644;E8:E3641;Коды!A3:A16))

Предложение по переименованию темы: Как преобразовать формулу =СЧЁТЕСЛИМН, если Аргумент "Условия" - несколько значений
Страницы: 1
Читают тему (гостей: 1)
Наверх