Страницы: 1
RSS
Если все значения массива равны Успешно, вернуть Успешно
 
не могу подобрать формулу для "общий итог" 2ой столбец. функции "Если" с "И" пишет ошибку что exel думает что это математическое значение.

может кто сталкивался с созданием таких таблиц и подскажет формулу? 4ый вариант не так и важно, но хотелось бы.
Изменено: vikttur - 23.09.2021 17:28:22
 
Данила Мишутка, проверил все хорошо, это я к названию темы - из нее ничего не понятно, а модераторы близко (скоро придут)
Изменено: Mershik - 23.09.2021 16:40:16
Не бойтесь совершенства. Вам его не достичь.
 
Цитата
Данила Мишутка написал:
"Если" с "И" пишет ошибку что exel думает что это...
текст в формулах в кавычки заключайте.
Компьютер никогда не заменит человека (©️ Hannibal Lecter)
 
Формула массива:
=ЕСЛИ(И(B9:B12="Успешно");"Успешно";"Не Успешно")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
в значениях пишется #знач!
Изменено: vikttur - 23.09.2021 23:20:39
 
Данила Мишутка, почитайте как вводить формулу массива.

Формула массива (ФМ) вводится Ctrl+Shift+Enter
Memento mori
 
У меня пишет Успешно.
Для модераторов название темы: Если все значения массива равны Успешно, вернуть Успешно
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
всем спасибо!  
 
Если все должны быть заполнены
=COUNTIF(B9:B12;"Успешно")=4
или
=COUNTIF(B9:B12;"Успешно")=Rows(B9:B12)
и как результат.
=if(COUNTIF(B9:B12;"Успешно")<Rows(B9:B12);"Не ";"")&"Успешно"
По вопросам из тем форума, личку не читаю.
Страницы: 1
Читают тему (гостей: 1)
Наверх