Страницы: 1
RSS
Высчитать новую сумму за год с учетом сдвига плана
 
Добрый день,
подскажите, как грамотно формулами решить следующую задачу:
Имеется план продаж с определенного месяца в году. Затем есть возможность ввести сдвиг этого плана в месяцах. Как высчитать новую сумму за год с учетом сдвига этого плана? (в файле в нижней таблице указаны значения, которые должны получиться с помощью формул)
Изменено: vikttur - 30.09.2021 13:21:31
 
Добрый и Вам.
=ЕСЛИОШИБКА(--СМЕЩ(D8;;-$C12);0)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Максим В., Спасибо, понял, а можно изменить именно ячейку суммы в верхней таблице, согласно задаче, а не дублировать верхнюю таблицу внизу с учетом смещения? То есть нижниюю таблицу принимать просто за образец результата? Интересует только изменение в ячейках годовых сумм
 
=СУММ(D8:ИНДЕКС(D8:O8;12-C12))
 
Максим В., vikttur, Cпасибо огромное за помощь!
Страницы: 1
Читают тему (гостей: 1)
Наверх